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How to use this guide

This user guide is composed of series of topics manifesting the different ways you can work with PDF documents

in Gaaiho. If you would like to know more about how to use each of the many features of Gaaiho and how to

accomplish specific tasks with your PDF files, follow this guide to start familiarizing yourself with the different

aspects of the functions Gaaiho offers.

Find out what applications you have

If you install Gaaiho PDF Suite, you get 3 applications:

If you install Gaaiho PDF Driver, you get 1 application…

Each application serves a different purpose:

1. Gaaiho Doc, Dc: a comprehensive PDF application armed with a rich array of tools

2. Driver, Dr: convert various file formats to PDF

3. Converter, Cv: convert PDF to other file formats

Gaaiho PDF Suite 3.3 - User Guide
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Activate by serial number (perpetual license)

Activate by Gaaiho account (subscription license)

Deactivate perpetual license

Deactivate subscription license
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You will be prompted to activate the software within 30 days after installation. Most features will be disabled as

the trial period comes to an end.

License activation is mandatory to continue using the software. The activation process does not collect, reveal, or

transmit any information about the identity of users.

Two methods to activate your Gaaiho PDF license

A. with serial number

B. with Gaaiho account

How you activate your license is based on the type of license you own

A. Perpetual license > serial number

B. Subscription license > Gaaiho account

Zeon Activation Wizard enables activation either with SN (Left) or Account (Right).

See the following for details:

Activate by serial number (perpetual license)

Activate by Gaaiho account (subscription license)
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Activate by serial number (perpetual license)
For perpetual license owners, serial number is required to activate the product. The activation process differs based

on whether the computer has Internet connection or not.

A Gaaiho serial number looks like this:

ABCD-1234-ABCD-5678-ABCD-4321-AMDC-4937

Perpetual license activation with SN: A. Online activation B. Offline activation: 1) Upload activation data to Zeon Activation Server (Left). 2)

Import activation data to activate license (Right). C. Entering you SN (Right)

Online activation

If Internet access is available, you may activate the product online immediately.

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Activate button.

3. Click Activate by SN.

4. Click Via the Internet.

5. Enter the serial number and click OK.

6. You may register the SN to your account to manage license on Gaaiho website.

Note: activating online is simple; however, if your computer does not have access to the Internet, you need to perform offline activation.

A B C
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Offline activation

If the computer is not connected the Internet, you may be required to export the activation data and upload it to

our Activation Server on another computer with Internet access.

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Activate button.

3. Click Activate by SN.

4. Click Export activation data.

5. Enter the serial number. Click Activate.

6. Click Save to save the .htm file.

7. Copy the saved .htm file to a computer with Internet. Use a browser to open the file.

8. Click the Upload button (A).

9. If successful, you can now click License File to download the license file with the extension .zna (B).

10. Copy the file back to your computer. Repeat step 1 to 2 and click Import activation data.

11. Choose the .zna file and click OK.

Offline perpetual license activation with SN: A. Upload the exported activation data (Left). B. Save License file with the extension .zna.

A

B
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Activate by Gaaiho account (subscription license)
If you go for subscription, the product license will be automatically registered to your Gaaiho account (you have to

create a Gaaiho account to check out online) after successful purchase.

Want to make certain of your license status? Sign in to www.gaaiho.com and go to My Licenses to check.

Otherwise, all you need to do is to make sure the computer connects to Internet and sign in.

Online activation

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Activate button.

3. Click Activate by Account.

4. Enter your Gaaiho account and its password. Click Sign in when finished.

Gaaiho PDF Suite 3.3 - User Guide

11 Zeon

http://www.gaaiho.com/


Deactivate perpetual license

Deactivate subscription license

When would be the best time to deactivate your license? We recommend immediate deactivation in the following

scenarios:

A. When you plan to install and use the software on a different computer

B. Before you make any change to the computer’s HDD or OS, such as system restore, re-installing Windows,

etc.

C. Before you upgrade to a new version (e.g. from Suite 2.0 to 3.0)

Gaaiho PDF Suite 3.3 - User Guide
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Deactivate perpetual license
Choose an appropriate way to deactivate license depending on your network condition. You can deactivate it

immediately over any computer with an Internet connection.

A. Your license status B. Online Deactivation C. Offline Deactivation

Online Deactivation

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Deactivate button.

3. Click Online Deactivation.

4. Click OK.

Offline Deactivation

If this computer does not have an Internet connection, you need to export the deactivation data and upload it to

our Deactivation Server over another computer with Internet access.

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Deactivate button.

3. Click Upload Deactivation Data (A).

4. Click Save to save the .htm file.

5. Copy the saved .htm file to a computer with Internet. Use a browser to open the file.

6. Click the Upload button (B).

A
B

C
B

B
B
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Offline perpetual license deactivation: A. The Offline deactivation option B. Click the Upload button to upload exported deactivation data

(Right).

A
B

B
B
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Deactivate subscription license
An Internet connection is required to deactivate subscription license. Please see the steps below:

Online deactivation

1. Open any Gaaiho application, or go to License Information (All programs > Gaaiho > [product name] >

License Information).

2. Click the Deactivate button.

Note: 1) It does not work out in some cases that the hardware or some system settings are modified. 2) If you can access our website

but cannot connect to our deactivation server, please contact us.
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Workspace basics

Customize the user interface

Navigate PDF pages

Adjust PDF views

Viewing PDFs
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Explore Gaaiho Doc user interface

A tour of Gaaiho Doc

Explore Gaaiho Doc user interface

The Gaaiho Doc workspace contains 7 key areas, which are Quick Access Toolbar, Ribbon tabs, Sidebar Navigation

pane, Page Viewing controls bar, Document Properties/Preferences shortcuts, Document pane, and Interactive

form field indicator.

A tour of Gaaiho Doc

The following descriptions demonstrate the function of each section, starting from Quick Access Toolbar:

A
B

B
B

C
B

D

E
B

F

G

Work area as it appears in Gaaiho Doc

A. Quick Access Toolbar B. Ribbon tabs C. Sidebar Navigation pane D. Page Viewing controls bar E. Document Properties/Preferences shortcuts F.

Document pane G. Interactive form field indicator
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Quick Access Toolbar

Available in the top-left corner on Doc window, the customizable Quick Access Toolbar enables you to quickly

access your favorite tools and commands.

More information

Ribbon Tabs

Gaaiho Doc Ribbon provides sets of tools grouped together based on the purpose they serve.

For example, if you wish to have a watermark added on a page, on the Document tab, in the Assemble panel, select

Watermarks.

Sidebar Navigation Pane

The Sidebar Navigation pane includes diverse panels listed vertically on the left side of the work area. With the

exception of default panels, others will become visible in the sidebar only when an associated function is

performed in a document.

More information

Page Viewing Controls Bar

Page Viewing controls options allow you to go to a specific page, retrace page views, change the zoom level, and

adjust page layout and orientation for you to achieve optimal reading experience.

The following is the Page Viewing controls bar at the bottom of the work area:

A. View rotation: Rotate View Clockwise (Left); Rotate View Counterclockwise (Right)

B. Retracing page views: Previous view (Left): Next view (Right)

C. Page Layout: Single page, Continuous, Continuous Facing, Facing, and Document Assembly

D. Page controls: First Page – Previous Page – Page Number text box – Next Page – Last Page (from left to right)

E. View modes: Fit the page and show one page at a time (Left); Fit width and scroll pages continuously (Right)

F. Zoom level controls: Zoom Out button (Left), Zoom Value text box and the Zoom Value menu button (Mid), Zoom In button (Right)

G. Start full screen

A CB D E F G

Gaaiho PDF Suite 3.3 - User Guide

18 Zeon



Document Properties/Preferences Shortcuts

You can view and change document properties/preferences settings using the shortcuts located in the top-right

corner of Document pane. Or, you can access them choosing File > Properties/Preferences.

More information

Document Pane

You can perform all commands and get your work done within the Document pane. Further, with Split commands,

you can divide Document pane into two or four separate viewing screens.

More information

Interactive Form Field Indicator

The indicator and pop-up message appear when there are interactive form fields within the document. Also,

Highlight Forms enclosed within the pop-up message can be used to help you locate where all interactive form

fields are within the document.

More information
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Customize the user interface
The Quick Access Toolbar

Customize your Quick Access Toolbar

Customize Ribbon and Sidebar Navigation Pane

The Quick Access Toolbar

Available in the top-left corner of the Doc window, the Quick Access Toolbar enables you to quickly access the

tools and commands you often use. You can add, remove, and arrange buttons to create your own customized

Quick Access Toolbar.

The Quick Access Toolbar: to add or remove buttons, click the down-pointing arrow (A) and select Custom…

By default, the toolbar contains shortcuts to the following commands:

New PDF file: create new PDF files by combining or overlaying multiple files, or simply a blank PDF.

Open: locate a PDF file in a specified folder and open it.

Save: save your current file by overwriting the previous version with your latest changes.

Print: print current document.

Undo: undo any changes to retrace your previous steps.

Redo: enable moving forward again if you move way too far back and re-apply the undone change.

Customize your Quick Access Toolbar

Click the down-pointing arrow on the right edge of the Quick Access Toolbar and select Custom….

To add a button to the Quick Access Toolbar

Select a command or tool from the list and click the Add button (A) to add it to the Quick Access Toolbar. For

example: select Home > Basic Comment > Typewriter and then click the Add button. Click OK.

To remove a button from the Quick Access Toolbar

Select one and click the Remove button (B) to remove it from the Quick Access Toolbar menu.

To arrange existing buttons in the Quick Access Toolbar

Use Up (C) and Down (D) buttons to change the order in which the tools/commands appear on the Quick Access

Toolbar.

A
B
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An example customized Quick Access Toolbar: use the Add button (A) to add a command, the Remove button (B) to delete one, the Up button (C)

to move it forward, and the Down (D) button to move it backward.

Customize Ribbon and Sidebar Navigation Pane

Besides minimizing the Ribbon toolbar, Doc also supports customizing the Ribbon tabs/Sidebar Navigation pane.

By moving and rearranging tabs/panels in a desired order, you are in power to create your own working

environment according to personal preferences.

Minimize the Ribbon

To enlarge your workspace, you can simply click the Ribbon tab you are currently on to minimize the entire Ribbon

toolbar. Afterwards, you may click any tab to restore.

The Security pane on the Ribbon toolbar (Left) Click the Security tab again to minimize the Ribbon toolbar (Right).

A
B

B
B

C
B
D
B
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Rearrange the Ribbon tabs and navigation panels

To rearrange the Ribbon tabs and navigation panels, you can simply drag the tabs/panels to a new position or

another place. For example, you can drag any tab to the right or left of the screen.

To move

 A tab from the Ribbon tabs: click a tab and drag it a bit away from its position. You will see a four-

headed arrow immediately. Then, you may drag it to other position within the toolbar, to the right of left

sidebar, or the anywhere on the Document pane.

Dragging Document away from the Ribbon tabs to move a set of Document pane to anywhere on the Document pane

 A panel from the Sidebar Navigation Pane: click a panel icon and drag it a bit away from its position. You

will see a four-headed arrow immediately and can now drag it to other position within the pane, to the other

sidebar, or to anywhere on the Document pane.

 A tab to the Sidebar Navigation Pane: click a tab and drag it a bit away from its position to have a four-

headed arrow shown up. Hold the mouse and move the tab to a desired position within the navigation pane

(either right or left) and release it.

Note: 1) You may drag additional tabs or panels to a then-created window on the Document pane. 2) The panels are only counterparts of

corresponding features inside the tabs, so we do not allow moving any panel to the Ribbon toolbar.
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Navigate PDF pages
Sidebar Navigation Pane

Page through a document

Retrace page views

Document Properties/Preferences Shortcuts

Interactive form field indicator
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Sidebar Navigation Pane
Navigation pane contains buttons along the left side of the window which provide easy access to various panels,

enable navigating through the PDF, and help perform other functions on PDF files.

Show or hide panels on display

1. To hide a panel, right-click anywhere in the navigation pane and select to uncheck it.

2. To show a panel, right-click anywhere in the navigation pane and select to check it.

3. To restore to default, right-click anywhere in the navigation pane and select Reset panels.

A. Panels displayed by default on the navigation pane B. Check to display panels. C. Click Reset Panels to display default panels only.

A
B

B
B

C
B

When you open a PDF document, you see that it contains Hand and Select shortcuts and 7 default panels by

default, which are Bookmarks, Page Thumbnails, Attachments, Comments, Stamps, Security, and LAN Collaboration

(note that the default panels are different from those in Write mode. ), listed vertically on the left side of work

area. You can right-click to show the menu and then select/deselect the items to decide which will be displayed on

the pane, or select Reset Panels from the options to restore the default settings. Note that whenever you open a

new PDF document, it shows the 2 shortcuts (Hand and Select) and the 7 default panels.
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Page through a document
There are various ways to turn pages in a PDF. You can use a scroll bar, enter a page number to jump to a specific

page, or simply use the previous and next page buttons to move forward and backward through a multipage PDF.

The Page Controls options on the Page Viewing controls bar at the bottom of the work area: A. First page B. Previous page C. Page

number text box D. Next page E. Last page

Move through a document

You can navigate a PDF file page-by-page by using the Page Controls options.

 First Page: click to jump to the first page of the document.

 Previous Page: click to view the page before the current one.

 Next Page: click to move to the page after the current one.

 Last Page: click to jump to the last page of the document.

Jump to a specific page

You can enter the page number to replace the current one and then press Enter to jump to the specific page.

 Page Number Text Box: type a page number and press Enter to jump to the page.

Scroll through a document

Scroll with different page layout settings (A)

 If your document is displayed in Single or Facing layout, you will not see any portion on other pages.

 If it is displayed in Continuous or Continuous Facing layout, you will view the document in a continuous

vertical column.

A
B

B
B

C
B

D
B

E
B

A
B
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Retrace page views
You can go back to the page locations you viewed earlier by using the Previous view and Next view options on

the Page Viewing controls bar at the bottom of the work area. Not only is viewing history capable of remembering

the page locations you have viewed, it also brings back page zoom, orientation, and layout settings at the time of

viewing.

Retracing page views options on the Page Viewing controls bar: A. Previous view B. Next View

 Click the Previous View button to retrace your viewing path.

 Click the Next View button to see another part of your path.

A
B

B
B
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Document Properties/Preferences Shortcuts
You can view and change information of the document in Document Properties, such as security settings, initial

view, and description. On the other hand, Preferences are settings associated with the way you interact with

documents.

To access them for making changes, you can click the Document Properties/Preferences shortcuts in the top-

right corner of the document pane or choose File > Properties/Preferences.

Set document properties and preferences via the shortcuts (A) in the top-right corner of the Document pane.

Document properties

Description

 Description. This area shows the basic information about the document you are viewing, such as the title,

author, subject, base URL, keywords, and the time the document is created and modified.

 Advanced. This area shows the application that produces the document, the PDF version, the page and file

size, location, number of pages, whether the document has been tagged, and if the document is enabled for

Fast Web View.

 The information in the Advanced area is generated automatically and cannot be modified unless Inspect

Document is used to permanently remove Metadata and Embedded non-display data. Within Inspect

Document, select Metadata to remove the entire Description area and information of PDF Producer from

document properties.

Security

 If a security method such as password, certificate, or RMS has been applied to the document, you can adjust

the settings or see the details. If not, you are free to choose one from the drop-down menu and apply it to

the document. On top of that, a summary of permitted actions are listed below for your reference.

Initial view

 It demonstrates how the PDF document is presented when it is opened.

 The Initial view determines the initial window size, the zoom level, the opening page number, and whether

bookmarks, the menu bar, toolbars are displayed.

A
B

Gaaiho PDF Suite 3.3 - User Guide

27 Zeon



Custom. You can add your own property categories to the document.

Fonts. It lists the fonts and font types used in this document.

Reading. It shows reading direction and language used in this document.

Preferences

Gaaiho Doc settings are specified in the Preferences dialog box, such as settings for comment, forms, display, and

security. You can access it via the preferences shortcut located in the top-right corner of the document pane or

select File > Preferences to display the Preferences dialog box.

Accessibility

In the Document Colors Options area, check the Replace Document Colors box to enable settings for changing

document appearance.

 Use Windows Color Scheme. Replace document colors using the Windows Color Scheme. Check this and

you will see that the black-and-white document changes to match the color scheme you have chosen in

Window control panel.

 Use High-Contrast Colors. Select a high-contrast color combination for text and background color.

 Custom Color: specify a color for page background and a color for document text.

 Only change the content in black/white color. Check this box to make sure color schemes only apply to

contents in black/white color.

 Change the color of line art as well as text. Check this to apply color schemes to watermarks, stamps, and

drawings created by Draw Tools as well as text within the document, except for images.

Comment

Comment

 Text Box Default Font. Determine font name, font size, underline, and font color for Basic tools such as

Typewriter, Text Box, and Callout.

 Text Box Default Align. Specify the text aligning position for Basic tools such as Typewriter, Text box, and

Callout text boxes.

Commenting

The checkboxes within the Making Comments area are explained below:

 Always use Log-in Name for Author name. If you select this box, the Login name (File > Preference >

General > Identity > Login Name) becomes the author name in the pop-up notes.

 Create new pop-ups aligned to the edge of the document. Align new pop-up notes to the edge of the

document pane. If this option is not selected, pop-up notes appear right next to the annotation you make.

Note: to display a document in its original color scheme, uncheck the Replace Document Colors box to restore.
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 Copy encircled text into Drawing comment pop-ups. The text within the area created by Draw Tools such

as Oval, Rectangle, Polygon, and Cloud, will be automatically copied to the pop-up notes. This does not

apply to tools that cannot create an area, such as pencil, line, or arrow.

The text covered within the area created by the Rectangle drawing tool appears in the comment pop-up note.

 Copy selected text into Highlight, Cross-out, and Underline comment pop-ups: the text selected by

Highlight, Cross-out, or Underline tool, will be automatically copied to their text markup pop-up notes.

 Automatically open comment pop-ups: let note windows pop up immediately after creation; otherwise,

you need to click the note to open.

Document

Write

In the AutoCorrect Options area, check the Capitalize first letter of sentences box to automatically capitalize first

letters of sentences.

Inspect Document

 Inspect Document when closing document. Check this to launch Inspect Document when closing

document. If this option is selected, the Inspect Document dialog box shows up and lets you choose what to

remove from this document before it is closed.

 Inspect Document when sending document by e-mail. Check this to launch Inspect Document when

sending documents by email. If this option is selected, after you select Share > Email, the Inspect Document

dialog box shows up and lets you choose what to remove from this document.

Edit Text & Images

Click the Choose Image Editor… button to choose an application to edit images in PDF. Otherwise, you are

unable to edit images within Gaaiho Doc.
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Forms

 Automatically calculate field values. Enable this to have mathematical operations assigned to form fields

automatically updated. For example, if you select as the sum(+) of selected fields as your calculation

method, the sum of the values in the selected fields will be displayed in the targeted field.

 Show focus rectangle: display the form field with focus. If this option is selected, a dotted square

appears when your click a check box, a radio button, or a list box with Hand tool.

 Show outline hover for fields when mouse enter. If this box is checked, form fields will be outlined with a

square when a cursor hovers over them.

 Fields highlight color. Specify a color and then use Highlight Fields enclosed within the interactive form

field indicator to have all form fields highlighted in the color you specify. You can also select Form >

Advanced > Highlight Form Fields access it.

For more information, see Form preferences.

 Required fields highlight color. Specify a color to highlight fields which are set as required.

For more information, see Form preferences.

Auto-Complete. If this feature is on, the text field drop-down menu offers you relevant options based on the

entries you have previously entered, helping you fill out the form quickly. You may check the Remember

numerical data box to begin storing the numbers as well.

Edit Entry List…. Determine the options to be shown in the Auto-complete drop-down menu. To remove an entry

from the list, click one of them and click remove; to clear the entire list, click the Remove all.

General

Start up

 Show splash window. Determine whether the splash window appears at startup.

 Application Language. Set the language for Doc.

 Default PDF Application. Set Doc as your default program to open PDF files.

Recent Files

 Maximum number of files in Recent File list. Set maximum number of files displayed in the Recent Files

list. If you set 8, then only up to 8 files will be displayed in the File > Recent files > Recent Documents.

Page Display

 Smooth. Select whether to make text, graphics, lines, and images smooth.

 Gray-out text below…Pixels. Gray-out the text when the number of pixels is below the set value.

 Use page cache. Store page data to speed up page display. If this feature is on, you do not have to wait for a

page to reload when you review that page again; Doc has already stored the pages you reviewed.

 Use logical page numbers. Allow Gaaiho Doc to follow the page numbering printed on the page as

opposed to the actual number based on total pages in the document. For example, the first page may have a
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printed number of A and will be listed as A (1 of 1) in the Page viewing controls bar and print dialogs. This

option is unrelated to numbering pages in Write mode or the Header and Footer feature.

 Show Gaps Between pages. Determine whether to show empty, white space between pages in a document.

 Default Page Layout. Select an option to set the default page display when you first open a PDF document.

 Default Zoom. Set a zoom level for PDF documents when they are first opened. This value overrides

document settings.

Units & Grids

 Page Units. Set the unit of measurement in Doc. It could be Points, Inches, Centimeters, or Millimeters.

 Grid. Set grid properties and color for PDF document pages. You can use the Ruler & Grid features to display

or hide grids.

Identities. Enter your identity information which will appear on digital ID stamps.

Full Screen (Navigation & Appearance)

 Advance every … second. Specify whether to advance automatically from page to page every set interval.

This is off by default. You can still use mouse or keyboard commands to page through a document even if

this option is selected.

 Loop after last page. Let the document return to the first page after the last one. The option is typically

used for setting up kiosk displays.

 Escape key exist. Allow pressing to Esc key to exit Full Screen mode. If this option is not selected, exit with

the shortcut Ctrl + L instead.

 Left-click to go forward; right-click to go back. Allow clicking mouse and pressing arrow keys to page

through a document.

 Show Navigation Bar. Determine whether to show the Navigation bar. If it is allowed to be shown, you can

then define a screen corner for it

 Mouse Cursor. Specify mouse status, such as Always Visible, Always Hidden, and Hidden After Delay, in Full

Screen mode.

 Background color. Select a background color for the areas outside the pages in Full Screen mode.

Miscellaneous

 Restore last view settings when reopening documents. This option is checked by default. Doc restores the

last view when reopening the document.

 Open cross-document link in same window. Close the current document and open the document being

linked to in the same window, minimizing the number of windows open. If the document being linked to is

already open in another window, the current one will remain when you click a link to the open documents.

 Create links from URLs. Enable this to have Doc create hyperlinks from URLs.

 Allow layer state to be set by users. Enable this to let the settings in the Layer Properties dialog box take

effect. If you want to make all layer settings work, you have to turn this feature on and then go click the

Show property button to set layer properties. (For example, if you don’t want to show layer A on-screen
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but want to print and to export to other applications, set the default set to on, the initial visibility to never

visible, and the initial print and export states to always print and always export.) Remember that you cannot

apply any changes if this option is not selected.

Apply changes to layer settings: A. Turn the Allow layer state to be set by users feature on. B. Show property button

 Background printing (unavailable in IE). Enable this to continue working on documents while printing is in

progress. This option works in Gaaiho Doc program only. If you want to print a PDF document in IE, you are

not allowed to work on it anymore while printing is in progress.

 Hand Tool Click. Determine how the document responds when clicking with the Hand Tool. If you select

page down, double-click the page to jump half a page down; if you choose scroll down, double-click it to

start scrolling down until the next mouse click.

 Reset All Warnings. Restore all warning messages back to default status. Once you see a warning dialog box

with the Do not display this message again checkbox on it, check the box to have the dialog box stop

showing up. To restore all warning dialog boxes, click the Reset All Warning button to have them show up

again.

Note: remember to save the file to let all changes take effect.

B
B

A
B
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Auto Save. The document will be saved periodically according to the time specified.

Internet

Display PDF in Internet Explorer. When you click a PDF link on a web page, it can open either within the web

browser or in Gaaiho Doc. If this option is selected, you can view a PDF document directly in IE where Doc

workspace is embedded. If it is not selected, choose to open it in Doc or save it.

Movie

Multimedia

 Preferred Media Player. Select a media player from the menu.

 Accessibility Options. Determine whether to show subtitles, supplemental text, audio description, and/or

play dubbed audio when available.

 Remove All Trusted Documents. Remove the documents currently in the Trusted Documents list. When a

movie within PDF is played, a dialog box will appear and ask you to either play only the movie or add it to

Trusted Documents. If you select the latter, you will not see the dialog box when you play movies in that

document.

New Document. Set the default formatting such as font, margins, and page for new document.

Security

Compatible with Adobe Acrobat 6.0. Make the document compatible with Adobe Acrobat 6.0 so that it can

verify the digital signatures in your PDF documents. If not selected, only Gaaiho Doc users can verify your

signatures.

Appearance. It allows you to create, edit, duplicate, and delete signature appearances.

 Configure Signature Appearance. Name the signature title, configure graphic and text to display in the

signature field, and adjust text alignment settings. Signature preview is available in the Preview area.

Digital Signatures. Check the box to verify signatures when the document is opened. You may click the

Signature Preferences… button to the right to enter the Digital Signature Preferences dialog box.

 Verification. Specify a method to be used during verification and choose which time to use for verification.
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 Creation. Define a default method for signing and encrypting documents.

 Windows Integration. Determine whether you want to trust all root certificates in the Windows Certificate

Store when validating signatures or certified documents.

Security Settings. Check Load security settings from a server to enable the Server Settings area. Then enter the

URL of the server and define how often to load security settings. You may check the Ask before installing box to

receive notification before new security settings take effect.

Spell Check. Determine whether to check spelling while typing and specify its underline color.
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Interactive form field indicator
The information button (B) in the bottom-right corner of the work area appears only when there are interactive

form fields within the document. To locate where the form fields are in the file, you can either select Form >

Advanced > Highlight Form Fields or click Highlight Fields (A) enclosed within the pop-up message to help

highlight all form fields out.

A. Click Highlight Fields to locate where the form fields are within the document. B. Click the button to show or hide the notification.

AB

B
B
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Change the page view

Adjust page zoom level

Use split-window view
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Change the page view
Change the page display options

Change page view modes

Read in Full Screen mode

Resize the page view

Rotate the page view

Doc provides page layout, view modes, view rotation options and other features to let you decide how you are

going to read the document.

Change the page display options

On the Page Viewing controls bar, in the Page Layout drop-down menu, select one of the following page display

options:

A. Page Layout on the Page Viewing controls bar (Left) B. Page display options in the Page Layout drop-down menu

 Single Page: display just one page at a time without any portion of the previous and next page.

 Continuous: display pages in one long column so that you can smoothly scroll through the document

without sudden transitions.

 Continuous Facing: display two pages facing each other and placed side-by-side with continuous scrolling

enabled.

 Facing: display two pages placed side-by-side at a time.

 Document Assembly: display all pages at a time in the Document pane.

Change page view modes

 Fit the page and show one page at a time: scroll through the document with sudden transitions at the end

of every page and view it with the page fitting the width of the Document pane.

 Fit width and scroll pages continuously: scroll through the document smoothly without sudden transitions

and view it with the width of the page fitting the width of the Document pane.

A
B

B
B
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View modes on the Page Viewing controls bar: A. Fit the page and show one page at a time B. Fit width and scroll pages continuously C. Start

full screen

Read in Full Screen mode

Click the Start full screen button on the right side of the page viewing controls bar to start Full Screen mode,

meaning the document occupies the entire screen without showing the application frame. The pointer still works

in full screen mode so that you can click links and open notes.

In Full Screen mode, move cursor around the bottom-right corner to show the navigation toolbar, which includes

the following functions:

 To view the previous page, click the To Previous Page icon or press the left or up arrow key. To view the

next page, click the To Next Page icon or press right or down arrow key.

 To close full screen view, click the Exit full screen mode icon or press the Esc key. Or, you can also exit

with the shortcut Ctrl + L.

 To change cursor styles, click the Cursor style icon and select a style as desired. Since pointer is still

working in full screen mode, you can use the stylized cursor to click links or open notes.

 To resize the page view in the full screen mode, click the Single page icon to display one page at a time

or the Continuous page icon to display a page fitting the width of the screen with continuous scrolling.

The basic reading controls on the page navigation toolbar: A. Cursor style B. To Previous Page C. To Next Page D. Single page E. Continuous

Page F. Exit Full Screen Mode

A
B

B
B

C
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B
B

C
B

D
B
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E
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F
B

Note: those two commands are also available on the navigation toolbar in Full Screen mode
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Resize the page view

On the Page Viewing controls bar, click the zoom value menu button to the right of the zoom value text box and

select one of the options:

Click the Zoom value menu button (A) to display options (Right).

 Actual Size: view the document in its normal size.

 Fit Page: make the width and height of the document exactly fit within the Document pane.

 Fit Width: make the width of the document fit within the width of the Document pane.

 Fit Visible: to view a document without any portion of page margin in the screen, select it to make the width

of the document fit within the width of the Document pane.

 Fit Height: make the height of the document fit within the height of the Document pane.

Rotate the page view

To view a PDF document in a desired orientation, use view rotation features to view it properly. You can rotate the

view clockwise and counterclockwise in Doc.

View Rotation features on the Page Viewing controls bar: A. Rotate View Clockwise B. Rotate View Counterclockwise

 Rotate View Clockwise: click to rotate all pages of the document clockwise 90 degrees.

 Rotate View Counterclockwise: click to rotate all pages of the document counterclockwise 90 degrees.

Note: here is the difference between Rotate View and Rotate Pages. Rotate View changes the way that a PDF file is displayed in the

Document pane. It temporarily changes the view for viewing purposes only, but no changes to page orientation are saved to the PDF file.

Rotate Pages, however, permanently rotates the pages within the PDF file.

A
B

A
B
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B
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Adjust page zoom level
You can use Zoom tools or the Zoom level controls on the Page Viewing controls bar to view a page or an image

with different magnification.

Use the Zoom tools

Choose View > Zoom and then select Zoom tools to zoom in, zoom out, or just view a particular area at high

magnification.

 Zoom in/out. Select Zoom in/out to change the document magnification by preset levels. You can click or

drag a rectangle on the page.

 Dynamic Zoom. Click Dynamic Zoom and then a magnifying glass will appear. Drag up/down a page with

the magnifying glass to smoothly zoom in/out pages without sudden transitions. Or, roll up/down a mouse

wheel to zoom in/out pages in preset levels.

 Loupe View. Click Loupe View and click again anywhere on the page to call out the magnifying window. You

can drag the loupe rectangle around to change its loupe view. Changing the color for the loupe rectangle is

also available in the Loupe View Tool window.

1. Choose View > Zoom > Loupe View.

2. Click an area where you want to view in closer detail. A rectangle appears in the document,

corresponding to the area shown in the Loupe View Tool window. You can also drag the rectangle to

change the view.

3. (Optional) To change the zoom level of the Loupe tool, you can do any of the following:

 Drag the slider.

 Click the plus or minus buttons.

 Enter a zoom value in the zoom value text box.

A. Select View > Zoom > Loupe View B. A moveable rectangle C. A magnified portion displayed in the Loupe View Tool window with zoom level

tools (D) at the bottom

A
B
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Adjust Zoom level with the Zoom level controls

 Zoom in/out button: click the or button to change zoom level.

 Zoom value text box: enter any number between 6.25 and 6400 into the percentage field and press enter.

 Zoom value menu button: click the arrow right next to the zoom text box and select a preset percentage,

ranging between 12.5% and 6400%.

Adjusting Zoom level on the Page Viewing controls bar: A. Zoom out button B. Zoom value text box C. Zoom value menu button D. Zoom in

button

A B C D
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Use split-window view
Using the Split commands, you can view a document with the document pane divided into two panes (Horizontal

Split and Vertical Split) or four panes (Quad Split). While viewing a document with split windows, you can scroll

though pages, adjust zoom level, or jump to a specific page in one of the panes independently.

Create a type of split view

1. Open a PDF file and choose View > Window.

2. Select a Split command as needed:

 Select Horizontal Split to horizontally split the view into two. Alternatively, drag the small, grey

rectangle box (A) just over the top of the vertical scroll bar down.

 Select Vertical Split to vertically split the view into two.

 Select Quad Split to split the view into four panes.

3. Click and drag the splitter bars up, down, left, or right to adjust the size of the panes.

To adjust zoom level of each pane

 In Horizontal Split view, click a pane to make it active and change zoom level for the active pane only.

 In Vertical Split view, change zoom level for both panes.

 In Quad Split view, change zoom level for all four panes.

To scroll a document

 In Horizontal Split view, click a pane to make it active and then scroll the document in the active pane only.

 In Vertical Split view, scroll the document in both panes simultaneously.

 In Quad Split view, scroll vertically to change the view in the active pane and the pane beside it. Scroll

horizontally to change the view in the active pane and the pane above or below it.

A

Gaaiho PDF Suite 3.3 - User Guide

42 Zeon



View and snap to grid

Create ruler guides

Tile documents

Arrange windows in a cascade

Switching between open windows

Display PDFs in the line weights view

View a document in multiple windows

Compare documents
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View and snap to grid
You can use grids to line up text and objects in a document. The grid becomes visible once it is turned on. The

Snap to Grid option helps you align an object (can be selected text or images) to the nearest grid while moving

the object.

View grids

1. Open a PDF file and choose View > Ruler & Grid > Grid .

2. To hide the grid, click Grid again to turn it off.

Snap to grids

1. (Optional) To better align objects, turn on Grid in advance.

2. Choose View > Ruler & Grid > Snap to Grid .

3. Move an object and it will automatically align with the nearest grids.

Change the grid appearance

You can change grid settings in the Preferences dialog box, such as page units, grid line color, and more.

1. Do any of the following to open the Preferences dialog box:

 Choose File > Preferences.

 Press Ctrl+K on your keyboard.

 Click the Document Properties/Preference shortcuts button located at the top-right corner of the

document pane.

2. In the Preferences dialog box, choose General > Units & Grids and follow the on-screen instructions to

change grid settings:

 Width between lines/Height between lines. Both define the spacing between grids.

Height between grids increased

Width between grids increased
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 Grid offset from left edge/Grid offset from top edge. Both define the origin of the grid.

 Grid line color/Grid line minor color. Choose a new color for the grid lines from the color palette.

Note: after Snap to Grid is activated, objects will be aligning with the “grids” even if Grid is not turned on. Please remember to disable

Snap to Grid to make sure objects are placed as intended.
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Create ruler guides
The horizontal and vertical rulers let you check the size (length and width) of an object. Once turned on, the rulers

will be displayed on the top and to the left of the Document Pane. For aligning objects, you can also create guides

in your document.

View rulers

1. Choose View > Ruler & Grid > View Rulers .

2. To hide the rulers, click View Rulers again to turn it off.

Create new ruler guides

1. Choose View > Ruler & Grid > View Rulers .

2. Do either of the following to create new ruler guides:

 Click the horizontal ruler and drag down to create a horizontal guide, or click and drag to the right of the

vertical ruler to create a vertical guide.

 Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the

vertical ruler to create a horizontal guide.

3. To hide guides, choose View > Ruler & Grid > View Guides . You can click it again to show guides.

Horizontal (A) and vertical (B) ruler guides appear on a page where View Rulers is on.

Change guide colors

You can change guide colors in the Preferences dialog box.

1. Do any of the following to open the Preferences dialog box:

 Choose File > Preferences.

 Press Ctrl+K on your keyboard.

 Click the Preference shortcut located at the top-right corner of the document pane.

2. In the Preferences dialog box, choose General > Units & Grids.

3. Click the Guide Color square and choose a predefined color from the color palette or define a custom color.

B

A
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Tile documents
You can navigate across multiple PDF documents simultaneously on one screen using the Tile command. Choose

either horizontally or vertically tiled windows for optimal viewability.

1. Open multiple PDF documents and choose View > Window >Tile .

2. Select either Horizontally or Vertically from the menu.

3. In the Tile Window dialog box, choose the files to be tiled horizontally or vertically and then click OK.

4. The tiled windows appear on your screen.

A. Windows chosen to tile B. Horizontally tiled windows

A
B
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Arrange windows in a cascade
You can use Cascade to arrange all open documents in a cascade view, except the documents minimized on the

taskbar. Make sure all documents you want to cascade are visible on the desktop before applying Cascade and

leave those you don’t want to cascade minimized on the taskbar.

Before cascading

1. Open all PDF documents you want to cascade. Expand to make them all visible on the desktop.

2. Minimize the documents you do not want to cascade on the taskbar.

Cascade document windows

1. In any of the open documents you want to apply cascade view, choose View > Window > Cascade .

2. All visible document windows are arranged in a cascade, while the documents minimized to the taskbar are

not included.

Arrange all open windows in cascade.
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Switching between open windows
Using Switch Windows, you can switch between documents you have already opened. It is especially useful if you

have opened a large number of PDF documents and want to quickly switch between them.

1. Open multiple files and choose View > Window > Switch Windows .

2. Do either of the following to switch between open windows:

 Click the down-pointing arrow next to Switch Windows and select the document you want to view

from the menu.

Switch among the three open windows.

 (Windows command) Hold down Alt+Tab on your keyboard and press the Tab key repeatedly until the

desired document window is selected. Release the keys to go to the selected document window.
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Display PDFs in the line weights view
By default, the Line Weights view is off. It displays lines with the weights defined in the PDF. When Line Weights is

on, it applies a constant stroke width (1 pixel) to lines. When you print the document, the stroke prints at the true

width.

View a document with the Line Weights view on

1. Open a PDF file and the Line Weights view is off by default.

2. Choose View > Ruler & Grid > Line Weights to turn it on.

3. To turn off the Line Weights view, choose View > Ruler & Grid > Line Weights again.

Line Weights off (Left); Line Weights on turning lines into a constant stroke width 1 pixel (Right)
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View a document in multiple windows
You can create multiple windows for the same document using the New Window feature. The current document is

then copied to a new window that retains the same page layout and magnification level.

When you create a new window, the file name of the original window is given a suffix”:1” and the new window

suffix”:2”. If you close one window, the remaining windows are renumbered sequentially. For example, as

demonstrated below, there are four windows from the same document. If you close the second window PDF

Learning Guide: 2, the remaining three windows are automatically renumbered in order. You can close multiple

windows without affecting the original window as long as there is more than one window open.

Closing one window and the remaining three windows are renumbered

To open a new window

1. Open a PDF file and choose View > Window > New Window .

2. A new window displaying the same page pops up on top of the original window, with the suffix:2 added to

its file name. Repeat clicking New Window to create more windows for the document.

3. You can click the close box to close the window. It does not close the original window as long as more than

one window is open.
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Compare documents
You can use Compare Documents to identify any text and visual differences between two versions of the same

document (Initial document and Changed document) by running page by page comparison.

This feature spots the differences for you and presents a detailed comparison report of every change, including

text, fonts, and annotations.

To compare two versions of a PDF file

1. Open a PDF document and choose Advanced > Document Processing > Compare .

2. In the Compare Documents dialog box, choose the documents to compare.

3. Under Comparison Type, select the type that suits your needs:

 Select View visual and text differences to identify differences in image and text. Click Marking color

and specify a preset color or define a custom color.

 Select View text differences to ignore differences in images. Select Include font information to

identify the difference in font styles.

4. Under Compare Range, set the comparison range by entering the page numbers in Older (Initial document)

and Newer (Changed document). Or, you can adjust the slider bars to specify a certain page of each

document to be compared.

5. Under Type of comparison report, select a report type to present comparison report:

 Side by Side. The comparison report is shown on the first page, with the differences highlighted and marked

on both files.

 Combined. Differences are marked on the Changed document (used to display results) with a summary of

differences attached to the top of the first page.

Fig. 1 Files placed side by side. The first page of the document summarizes the comparison results A. Files compared B. Summary of differences

– added, deleted, matched, and replaced pages C. The legends used within the report

A

B

C

The files compared are placed side by side in the comparison report with differences marked on both files (Right).
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Fig. 2 Files combined together A. The note placed in the top-left corner summarizes the differences between the files compared. B. Differences

are highlighted and marked in the Changed document.

A

A
B

B
B
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PDF creation can easily be done within and without Gaaiho Doc. You can create PDF documents from any

printable file you want within Gaaiho Doc. Depending on which applications you are working with, you can use

Gaaiho MS Office add-ins or Gaaiho PDF printer to help you convert files to PDF.

To convert web pages to PDF documents, choose the Gaaiho PDF printer when using the print function in a

browser. The resulting PDF behaves much like the original web page.

For more information, see:

Creating PDFs within Gaaiho Doc

Creating PDF portfolio

Converting files to PDFs using Gaaiho PDF Driver

MS Office add-ins & Gaaiho PDF printer
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Creating PDFs within Gaaiho Doc
There are various ways to create a PDF file with Gaaiho Doc. You can generate a PDF quickly by using menu

commands, scanning paper-based documents, converting clipboard content, or simply creating a blank PDF.

For more information, see:

Create a blank PDF

Create a new PDF from scanner

Convert file(s) to PDF using menu commands

Create, Combine and Overlay multiple files

Convert clipboard content to PDF

Gaaiho PDF Suite 3.3 - User Guide

55 Zeon



Create a blank PDF
You can directly create a blank PDF without having to retype a file, copy contents from the clipboard, or scan to a

new document. By default, the newly created PDF is in Write mode, which enables you to edit the content at will.

You can also use the PDF editing tools to, for instance, change fonts, spacing, insert tables, illustrations, and links,

and adjust page orientation, similar to how MS Word does with word processing.

You are free to make changes to your document under both Review mode and Write mode, which are

interchangeable using the Switch to Review mode in Write mode and Switch to Write mode in Review mode.

See Write mode & Review mode.

To create a blank PDF

1. Open a PDF in Gaaiho Doc and choose File > New > Blank PDF .

2. A blank single-page PDF is created.

To switch between Review mode and Write mode

1. Choose Home > Writability > Switch to Review Mode .

2. (Optional) To go back to Write mode, choose Home > Content Editing > Switch to Write Mode .

Gaaiho PDF Suite 3.3 - User Guide

56 Zeon



Create a new PDF from scanner
Gaaiho lets you create a PDF file directly from a paper document with ease. You can scan to a new document or

scan to an existing one.

Scan to new

1. Choose File > New > From Scanner .

2. Select Scan New.

3. Select a scanner. Click Select.

4. Change scanner properties as desired. Click Start.

Scan to an existing document

1. Choose File > New > From Scanner .

2. Select Scan to Exist.

3. You are prompted that your document will lose writability by doing so. After the operation is completed, you

can restore writability using Convert to Writable.

4. Click OK.

5. Select a scanner. Click Select.

6. Change scanner properties as desired. Click Start.

7. Determine where to insert the scanned pages.
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Convert file(s) to PDF using menu commands
With Gaaiho Doc, it is possible to create PDFs from different types of files, without having to open them in their

native applications. You can choose to convert a single or multiple files to PDFs. To convert all the files into one

PDF document, you can choose to combine or overlay them as one.

Create PDF file(s)

You are able to select one or multiple files and directly open all of them as PDF documents in Gaaiho Doc. All the

selected files are converted separately and opened in respective PDF documents.

1. Choose File > New > From File(s) .

2. Select From File…. In the Open dialog box, select the file to convert. You can browse all file types or select a

specific type from the file type drop-down menu (A).

3. Optionally, click Settings (B) to change the conversion settings before converting an image file to PDF. The

options available vary depending on the file type.

4. Click Open to convert the file to a PDF.

5. When the new PDF opens, choose File > Save or File > Save as, and then give it a name and specify a path

to save.

A
B

B
B

Gaaiho PDF Suite 3.3 - User Guide

58 Zeon



Create, Combine and Overlay multiple files
The following ways to create PDF documents are similar to how Gaaiho Driver works on file conversion.

For more information, see Converting files to PDFs using Gaaiho PDF Driver.

Create multiple PDFs from multiple files

You can create multiple PDF files from multiple native files, including files of different supported formats, in one

operation. This method is especially useful when you need to convert a large number of mixed files to PDF.

1. Choose File > New > From File(s) .

2. Select Create Multiple Files…. In the Create PDF dialog box, click the Add button at the top and choose

files to convert. Click Open.

3. To delete, remove all, and/or arrange the order of selected files:

 Click on one file or hold down Ctrl to select files. Click Delete to delete selected files.

 Click Clear to remove all files from the list.

 Click on one or hold down Ctrl to select files. Click either Up or Down to move them forward or

backward.

4. Create a PDF for each input document is selected by default on the conversion methods drop-down menu.

5. Adjust the profiles and saving settings as needed.

6. Click the Convert button .

Combine multiple files into one PDF

You can combine files of different formats into one PDF document based on the order they are placed in the file

list. There must be at least two files on the list to start combining.

1. Choose File > New >From File(s) .

2. Select Combine Multiple Files…. In the Create PDF dialog box, click the Add button at the top and choose

files to convert. Click Open.

3. To delete, remove all, and/or arrange the order of selected files:

 Click on one file or hold down Ctrl to select files. Click Delete to delete selected files.

 Click Clear to remove all files from the list.

 Click on one or hold down Ctrl to select files. Click either Up or Down to move them forward or

backward. The order of the files on the list determines how they make up the generated document.

4. Combine files into one PDF document is selected by default on the conversion methods drop-down menu.

5. Adjust the profiles and saving settings as needed.

6. Click the Convert button .

7. Select a location to save and click Save.

8. Click Open file to directly open the generated file in Doc.
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Overlay multiple files into one PDF

It works as overlaying contents of selected source files as one PDF document, for which at least two source files

are required. You are able to work on overlaying files either within Gaaiho Doc or Gaaiho Driver.

1. Choose File > New > From File(s) .

2. Select Overlay Multiple Files…. In the Create PDF dialog box, click the Add button at the top and choose

files to be overlaid as one PDF document. Click Open.

3. To delete, remove all, and /or arrange the order of selected files:

 Click on one file or hold down Ctrl to select files. Click Delete to delete selected files.

 Click Clear to remove all files from the list.

 Click on one or hold down Ctrl to select files. Click either Up or Down to move them forward or

backward.

4. Overlay files as one PDF document is selected by default on the conversion methods drop-down menu.

5. Adjust the profiles and saving settings as you need.

6. Click the Convert button .

7. Select a location to save and click Save.

8. Click Open file to directly open the generated file in Doc.
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Convert clipboard content to PDF
Create a PDF from the Clipboard lets you quickly create a PDF file from what you recently saved as clipboard data,

making it easier to share screenshots and images with other users.

To create a PDF from a clipboard

1. Copy or cut the text, an image, or part of the screen, etc., to be converted to a PDF document.

2. Choose File > New > From Clipboard .

3. The generated PDF document is directly opened in Gaaiho Doc.
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PDF Portfolio window overview

Create PDF Portfolios

Customize a PDF Portfolio

Working with component files in a PDF Portfolio

Search a PDF Portfolio
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PDF Portfolio window overview
A PDF Portfolio is a collection of files packaged into an integrated PDF unit. You can add any files to a PDF

Portfolio, such as Excel spreadsheets, Word files, PDF documents, images, email messages, or even U3D files.

However, PDF is the only format that can be opened and viewed in a PDF Portfolio.

A. PDF Portfolio workspace comprises cards representing component files B. The Edit Portfolio panel is used to

customize appearance C. The bottom bar allows you to add files, folders and create new folders D. The Quick

Access Toolbar located at the top. Please see the following for details about Edit Portfolio panel:

Component files Quick Access Toolbar Edit Portfolio panel

Add files, folders and create new folders

Select a View

Add Header and Introduction

Choose a Color Scheme

Add File Properties

Finish
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The Edit Portfolio panel

 Select A View (E) shows components of your PDF Portfolio in a grid view.

 Add Header and Introduction (F) adds a cover page and/or a header to your PDF portfolio.

 Choose a Color Scheme (G) changes visual elements and customize background, text, or card colors.

 Add File Properties (H) shows detailed descriptions of components in a list view.

 Finish (I) saves your portfolio and send your portfolio using your email application.

PDF Portfolio Quick Access Toolbar

The PDF Portfolio Quick Access Toolbar lets you easily access various functionalities.

 Go home to navigate through file visually (A) lets you get back to view components in grid view.

 Go to list view to navigate through files using file details (B) displays components in list view with

details of file properties.

 Open the selected file (C) opens the selected components. If there are multiple selected files, use the

Previous and Next buttons to move forward to the next file or go back to the previous one. See Scroll

through component files.

 Open the Intro Page (D) opens the introduction page. On the intro page, click Done to go back to Home

page.

 E-mail (E) sends the entire PDF Portfolio or a part of it as an attachment using your email application.

There are options you can choose from, including Whole Portfolio, Whole Document, Current Page, Range,

or Select Page.

 Search (F) searches through all PDF documents within the PDF Portfolio, selected documents, or a current

document for specific words, phrases, or patterns such as phone numbers.

 View Folder (G) uses the Previous file or Next file option to switch between files in the same folder.

 Favorites (H) helps you quickly open the most used files that have been added as favorites. You can view,

add to, and manage your favorites in PDF Portfolio.

 Window (I) lets you choose the way you view all open PDF documents and Portfolios. You can choose to

arrange visible document/Portfolios in cascade or make them tiled. Documents minimized on the taskbar

A B C D

E F G H I

are not cascaded and tiled in this case.
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Scroll through component files

You can scroll through component files using the Previous (A) and Next (B) buttons located in the middle of the

grey bar on top.

Click Previous (A) to go back to the previous file and Next (B) to move forward to the next file.

A
B

B
B

Note: the previous and next buttons switch between PDF files placed in the same path level in your PDF Portfolio. For example, if there are a

bunch of files and a folder placed under Home/ and you open one of the files, the buttons switch through only those files, and contents in the

folder are not included (Home/folder).
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Create PDF Portfolios
Portfolio generally refers to an organized presentation of an individual’s experiences, work samples, etc, allowing

users to quickly view an entire collection of related files. It is easy to create a PDF Portfolio, add files and edit

Portfolio properties. You can create folders within your PDF Portfolio, move and delete component files, and

search for words or phrases within selected documents or an entire PDF Portfolio.

To create a PDF Portfolio

You can create a basic PDF Portfolio in a few steps:

1. Start Gaaiho Doc and do either of the following:

 Choose File > New > Create Portfolio.

 On the Quick Access Toolbar, click the New PDF File button and select Create PDF Portfolio.

2. You can start adding contents to an existing PDF Portfolio. Click Add Files/Add Existing Folders and select

a file or folder to add to the PDF Portfolio. You can select one or more files/folders.

3. Save the PDF Portfolio by doing one of the following:

 In the Edit Portfolio panel, click Finish and click Save. If required, you can select Save and email to

send it as an email attachment using your email application.

 On the Quick Access Toolbar, click Save.

Add files and folders to a PDF Portfolio

You can add contents to an existing PDF Portfolio by doing any of the following:

 Click Add Files (A) or Add Existing Folder (B) to add individual files or a folder.

 To create a folder, click Create New Folder (C) and name it. Click OK.

 To add files from your computer, drag any files or folders into the PDF Portfolio workspace.

 To move files and/or folders to a different folder, click and drag them to the new folder.

To remove files and folders from a PDF Portfolio

You can delete a file/folder or multiple files/folders. If you delete a folder, all files within are deleted from the PDF

Portfolio along with the folder.

 To delete a file/folder, right-click on it and select Delete. Click Yes.

 To delete multiple files/folders, hold down Ctrl on your keyboard and select the files/folders to be removed

from the Portfolio. Right-click any of the selected files/folders and select Delete. Click Yes to delete all

selected items.

Note: you can hold down Ctrl to select multiple files or folders. To select all files and folders within the PDF Portfolio, right-click on anywhere

and select Select All.

A
B
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B
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Customize a PDF Portfolio
In the Edit Portfolio panel, you can customize the color schemes, add a cover sheet, and insert a header. You can

also customize displayed columns that exhibit file properties or create a new column yourself.

Change the visual appearance

You can add visual interest and cohesiveness to a PDF Portfolio by using Color Schemes, e.g. changing visual

elements and customizing background, text, or card colors.

PDF Portfolio Edit panel (from left to right): A Select A View; B Add Header and Introduction; C Choose a Color Scheme; D Add File Properties;

E Finish

To change the Color Scheme

1. Go to the Edit Portfolio panel.

 If the panel is not shown, right-click on the PDF Portfolio workspace and select Edit Portfolio.

 For newly created PDF Portfolios, the Edit Portfolio panel shows up on the right side of the PDF

Portfolio workspace by default.

2. Click Choose a Color Scheme. You can click on each scheme to preview its appearance.

To customize the color scheme

If you don’t see the color you want, click Customize Color Scheme to create your own color scheme.

1. In the Edit Portfolio panel, select Choose a Color Scheme and then click Customize Color Scheme.

2. Click on a category, e.g. Primary Text Color, Secondary Text Color. Either click or drag the cursor to specify a

color.

 Change Text color. You can choose to change Primary Text Color or Secondary Text Color. Choose

one and specify a color.

 Change Background color. Click on Background Color and specify a color.

 Change Card color. You can choose to change Card Color or Secondary Card Color. Choose one and

specify a color.

A B C D E
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Add an introduction page

The Introduction page works as a cover to better introduce your Portfolio to viewers. It can include text, images, or

both and can be arranged in various ways.

To add an introduction page

1. In the Edit Portfolio panel, click Add Header and Introduction and then select Add an Introduction

Page from the list.

2. Select a template from the options:

 Click No Introduction Page. Apply this if you do not want a cover in your PDF Portfolio.

 Click Create a Text Page. Click on the text field and type text in it. You can adjust font attributes in the

Text properties box near the bottom of the window.

 Click Create an Image Only Page. Click on the image field and choose an image to add. You have full

controls over its scale and opacity.

 Click Create a Text & Image Page. You can have both text and image in your introduction page. Click

on the text field to add text and the image field to add an image. You can click-drag to place them

anywhere on the PDF Portfolio workspace as you want.

 Click Create a Movie Page. Click on the Add a flash file field and choose a (*.swf) file to add. Likewise,

you are able to resize the file and drag to move it.

3. Click Done to finish.

Add a header

The header appears at the top of the layout, and serves to provide important information like logo, company

name, and contact information. The header can include text, images, or both, and can be arranged in various ways.

1. In the Edit Portfolio panel, click Add Header and Introduction and then select Add a Header from

the options.

2. Select a template from the list. In the header area, click the boxes to add content.

3. In the corresponding properties box, specify size, background color, font, and other properties if needed.
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Working with component files in a PDF Portfolio
Gaaiho Doc provides portfolio viewing options that enable users to present content in an optimal layout. There

are two ways to navigate through files/folders: View files in a grid and View files in a list. You can then sort and

change the order of displayed columns and files or folders under certain columns, as well as edit component file

names and descriptions in a PDF Portfolio.

See the following for details:

Navigate through files in a list/grid

Edit file details in a list

Sort and change the order of files or folders

Edit component file names and descriptions in a PDF Portfolio
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Navigate through files in a list/grid
You can choose to view component files in a list or a grid view. By default, files are placed in grid but you can

switch to a list view by clicking Add File Properties in the Edit Portfolio panel or Go to list view to navigate through

files using the file details on the Quick Access Toolbar. See the following for details:

View files in a grid

View files in a list

View files in a grid

You can use Grid View for presentations or brochures. All component files/folders are presented in Basic Grid view

by default.

Navigate through files in a gird view.

Each file appears on a card with a thumbnail and information about the document enclosed, such as file name.

If you want to switch to a grid view, on the Portfolio Toolbar, click Go home to navigate through files visually .

View files in a list

You can view files/folders in a list that shows detailed descriptions of component files. By default, the displayed

columns include information, say, name, description, size, created and modified time, and compressed size. It is

also possible to change the order of and edit file information of the displayed columns.

Do any of the following to view all component files/folders in a list:

 In the Edit Portfolio panel, click Add File Properties (A). If the panel is not shown, right-click anywhere

on the PDF Portfolio workspace and then choose Edit Portfolio.

 On the Quick Access Toolbar, click Go to list view to navigate through files using file details (B).
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View files in a list view

Add File PropertiesGo to list view to navigate through files using file details
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Edit file details in a list
1. Do any of the following to view all component files in a list:

 In the Edit Portfolio panel, click Add File Properties .

 On the Quick Access Toolbar, click Go to list view to navigate through files using file details .

2. In the Displayed Columns section of the Edit Portfolio panel, do the following:

 To add a new column, type the name in the Add a column field box, select a data type from the drop-

down menu, and then click the Add button (A).

 To show or hide a column in the file list, click the checkboxes (B) to make specified items shown or hidden.

 To rearrange columns, select it and click the Up or Down arrow (C) to change the order in the file list or

you can directly click-drag a column name to a different location. In the list view on the left, you can click-

drag a column to a different location to change the order in which the displayed columns appear.

 To delete columns, click on the item and then click the delete button (D) to remove it from the list. You

cannot delete required columns, such as name and description, but you can hide them by unchecking

their checkboxes if needed.

 To change the order of component files displayed, see Sort and change the order of files or folders for

details.

 To rename a custom column, click the column and type the new name; similarly, you may click its cells to

add or change information.

A

B
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Customize the displayed columns. A. Add a column. B. Check to make specified items shown or hidden in the file list. C. Rearrange the order in

which the columns appear D. Delete the selected column. You cannot delete default columns. E. Sort component files under the selected column by

ascending or descending order.
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Sort and change the order of files or folders
By default, component files are placed alphabetically by file name but you can change the order in which

component files appear in the file list. You can choose to sort values under a specific column by ascending (A-Z) or

descending (Z-A) order.

To sort files or folders by the values:

1. Do any of the following to view all component files in a list:

 In the Edit Properties panel, click Add File Properties .

 On the Quick Access Toolbar, click Go to list view to navigate through files using file details

.

2. In the Displayed Columns section of the Edit Portfolio panel, choose the column from the InitialSort

drop-down menu (A).

3. Determine to sort files/folders in the selected column by ascending (B) or descending (C) order.

A B C
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Edit component file names and descriptions in a PDF

Portfolio
You can edit the file name and description of a component file in either a list view or a grid view.

To edit the file name of a component file, do either of the following:

 In a grid view, select a file and double-click the file name text box to show the insertion point. Then type

text in it.

 In a list view, select a file and double-click the text box under the Name column to show the insertion

point. Then, type text in it.

To edit the description of a component file, do either of the following:

 In a grid view, click a card and hover the cursor over the area below file name to see the Add Description

field near the bottom. Click in the Add Description text box to show the insertion point and then type

text in it.

 In a list view, double-click in the text box under the Description column to show the insertion point and

then type text in it.

In a grid view, double-click the file name text box (A) to edit the file name and the Add Description text box (B) to edit the description of the

selected component file.

Note: if you change the file extension, a message shows up to inform you the file may not be opened or displayed correctly.

A
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Search a PDF Portfolio
You can search through all PDF documents within the PDF Portfolio, selected documents, or a current document

for specific words, phrases, or patterns such as phone numbers.

By default, the Search window displays basic search options that you can select to best fit what you are searching

for.

To search all PDF documents within a PDF Portfolio

You can search for specific words, phrases, or patterns through the entire PDF Portfolio.

1. Open the PDF Portfolio.

2. On the PDF Portfolio Quick Access Toolbar, click Search .

3. Select Entire PDF Portfolio from the Look in drop-down menu.

4. Specify what to search for, and set the search options and additional criteria.

5. Click Search.

To search selected content within a PDF Portfolio

You can search for specific words or phrases through the selected PDF documents.

1. Select the PDF files to be searched for. You can hold down Ctrl to select multiple files.

2. On the PDF Portfolio Quick Access Toolbar, click Search .

3. Select Selected Portfolio Documents from the Look in drop-down menu.

4. Specify what to search for, and set the search options and additional criteria.

5. Click Search.

To search a current document:

It searches through the document you are currently viewing instead of the entire PDF Portfolio.

1. In the current document, on the PDF Portfolio Quick Access Toolbar, click Search .

2. Select Current Document from the Look in drop-down menu.

3. Specify what to search for, and set the search options and additional criteria.

4. Click Search.

Notes: searches do not apply to non-PDF files inside PDF Portfolios.
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Gaaiho PDF Driver is a batch converter capable of transforming various file formats, including MS Word, Excel,

PowerPoint files, and file formats, to standard-compliant PDFs. The Gaaiho PDF Printer (Driver Add-In) also enables

you to print from other formats to PDF documents without leaving the application you are working in.

For more information, see:

Gaaiho PDF Driver basics

The Driver window

Convert and create PDFs using Gaaiho Driver
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Gaaiho PDF Driver basics
In addition to normal format conversion, Driver provides three more conversion methods: combining, overlaying,

and packaging, which serve to bring different files and images together into one document.

A. Conversion methods drop-down menu B. Conversion profiles drop-down menu C. Destination setting box D. Convert button E. Supported File

Types

Start and run Gaaiho PDF Driver

1. Do one of the following to start Gaaiho PDF Driver:

 Double-click the Gaaiho PDF Driver icon on your desktop.

 Click the Gaaiho PDF Driver icon on your taskbar. To stick it to the taskbar, open Driver, right-click

on its icon on the taskbar and select Pin this program to taskbar.

 Choose Start > All Programs > Gaaiho PDF Driver.

2. In Gaaiho PDF Driver, do the appropriate actions to add, delete files and rearrange the file sequence:

A

B

C

D E
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 Add (A). Open file…. Add one or more files to the list. Select Open file… from the menu and

select the files you want to convert. Click Open. You can also drag and drop them into the list.

 Delete (B). Select one or ctrl-click to select more and click Delete to remove the selected files

from the list.

 Up (C) /Down (D). Rearrange the file sequence. Select a file and click the Up button

to move it forward or the Down button to move it backward.

 Clear (E). Remove all the files from the list.

3. Select a conversion method (F) and change the conversion settings as needed.

4. Check Always on Top (G) to make Gaaiho PDF Driver always on top of other windows.

5. Click the Convert button (H).

A B DC E
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The Driver window
Driver conversion methods

Driver conversion profiles

Destination settings

Driver conversion methods

You can create PDFs from other formats within Gaaiho PDF Driver, which not only supports converting files to

PDFs, but also merging multiple documents in the form of combining or overlaying. Furthermore, you can also

package multiple files into one PDF portfolio. For each conversion method (except for Convert files to PDF

documents), you can click the Option button next to the conversion methods drop-down menu (A) to further set

up its conversion settings.

Driver provides the following four ways to create PDFs:

 Convert files to PDF documents. It converts all files on the list to PDF respectively.

 Combine files into one PDF document. It converts and combines selected files into one PDF document.

The converted files are arranged in the order they are placed in the file queue. The source files remain

unchanged. To create bookmarks using file names of the source documents, click Option, select Add file

names as Bookmarks, and then click OK.

 Overlay files as one PDF document. It overlays contents of at least two selected source files into one PDF

document. Click Option to specify where the logo is placed on every page of the generated document (A).

Also, In the Overlay Setting dialog box, check Repeat the last page of the shortest document for page

overlay (B) to have all the pages overlaid when you are overlaying multiple files with different number of

pages.
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A. Specify where the logo is placed in the generate PDF. B. Select the option to have all pages overlaid.

 Package files into one PDF document. It converts multiple files and puts them into a PDF portfolio under

the name of the first file in the file queue. Click Option to adjust cover sheet settings.

Driver conversion profiles

Conversion Profiles offer definable configuration, including Font Embed, Compatibility, Compression, Security, and

Watermark. Here are the five predefined profiles by default:

 Factory Default

 Draft Only

 Company Confidential

 Publishing Quality

 My Stamp

You can also create new profiles or edit the settings of an existing profile.

A

B

Gaaiho PDF Suite 3.3 - User Guide

81 Zeon



A. Click the Edit button to open the Convert Setting dialog box. B. Modify existing Conversion Profiles C. Conversion settings

To modify an existing Conversion Profile

1. Start Gaaiho PDF Driver and click Edit next to the conversion profiles drop-down menu.

2. In the Convert Setting dialog box, the existing profiles are displayed in the panel to the left.

3. As needed, make changes to the existing predefined profiles:

 To create a new profile, select a profile, right-click anywhere on the profile panel and select New. In the New

Setting dialog box, type a name in the New setting name box and then click OK.

 To delete a profile, select one, right-click anywhere on the profile panel and select Delete. Click OK.

 To rename a profile, you can either double-click one or select one, right-click anywhere on the profile panel

and select Rename.

Conversion settings

Compatibility controls. Select the PDF version for the generated PDF. You can select among PDF version 1.3, 1.4,

1.5, 1.6, 1.7, or PDF/A. If the output file will be widely distributed, select an earlier version such as PDF 1.4. All PDF

versions are backwards-inclusive, meaning PDF 1.7 supports all the functions of previous versions.

A
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 Select PDF 1.3 to support such features as Digital Signatures, JavaScript, file attachments, and new

annotation types.

 Select PDF 1.4 to support such features as Transparency, interactive form enhancements, the Forms Data

Format (FDF), Tagged PDFs, and 128-bit RC4 encryption.

 Select PDF 1.5 to support such features as JPEG2000 compression, public-key encryption, and XML Forms

Architecture (XFA) 2.02.

 Select PDF 1.6 to support such features as AES encryption, U3D format support, and XFA 2.2.

 Select PDF 1.7 to support such features as enhanced 3D support and XFA 2.4-3.0.

 Select PDF/A to conform to the PDF Archive standard.

Font Embed controls. Specify which fonts to embed and whether to embed font subset in the PDF. Choose a

standard control from the Font Embed drop-down menu: Embed Non-Standard Fonts, Embed All Fonts, or Do

Not Embed Fonts. To see the settings of each standard control, click the Advanced… button to the right of the

Font Embed drop-down menu to open the Embed Font Controls dialog box and select the following options

as needed:

 Embed All Used Fonts. Select to embed all fonts used in the file. To embed only certain fonts, deselect

this option and move the fonts from the Available Fonts list to the Always Embed Fonts box.

 Always Embed Fonts. Specify only certain fonts to embed. This option is available only when Embed All

Used Fonts is deselected. Select fonts from the list of Available Fonts and move them to the Always

Embed Fonts settings box using the upper button (A).

A
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 Embed Font Subset. Embed only characters that are used in the document when the characters used is

less than a certain percent. For example, if you set the threshold as 90%, and there are less than 90% of

the characters used, then it embeds only those characters used in the document. Otherwise, the whole

font is embedded.

 Never Embed Fonts. You can put the fonts you don’t want to embed into this list.

Compression controls. Apply compression to color, grayscale, and monochrome images. You can select a

compression level to reduce the file size or use your own compression settings. Select a compression level from

the Compression drop-down menu: Lossless (level 100), High Quality (level 75), Medium Quality (level 50), Low

Quality (level 25), Image Place Holder (level 5), or No Image (level 0). To view and edit compression settings of each

predefined conversion control, click the Advanced… button to open the Compression Controls dialog box:

From the List of Compression Controls to the left, select a compression control and view or edit the settings to

the right if needed:

 Use Auto Settings (Recommended). Select a compression percentage using the slider. The compression

applies to text, line arts, and images in your documents. The smaller the file, the lower the quality.

 Use Custom Settings. Define compression, resampling, and resolution settings for color, grayscale, and

monochrome images to get better balance between file size and image quality.

Compress Using. Apply compression to color, grayscale, and monochrome images using a specific

format. The options are: JPEG2000, JPEG and ZIP for color and grayscale images, and three for

monochrome images that are ZIP, CCITT Group, and Run Length. The CCITT (International Coordinating

Committee for Telephony and Telegraphy) compression method works best for black-and-white images

made by paint programs and 1-bit scanned images. The Run Length produces the best results for images

containing large areas of solid white or black.

Quality. There are five predefined image quality options to choose from for color and grayscale images:

High, Medium-High, Medium, Medium-Low, and Low.

Resolution. Specify a resolution for downsampling or subsampling.

Resample. It changes the pixel dimensions for the images. DownSample decreases the number of pixels

in the image by combining pixels in a sample area of the image to make one larger pixel. SubSample

replaces an entire area with the pixel selected from that sample area at the specified resolution.

Security controls. Choose a security method to protect your output PDF documents. Select a security control

from the Security drop-down menu: No Printing, No Copying, No Annotating, No Modifying, Form Fill-in Only,

Comments/Form Fill-in Only, or Low Resolution Print Only. You can then click Advanced… to view or edit security

settings of the security control you choose. See Securing PDFs with passwords for details.
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In the Security Controls dialog box, select an encryption level from the Encryption Strength drop-down menu

and specify the type of encryption to secure the output PDF documents. Click OK and confirm passwords:

 Require password to open the document. The output PDF documents require a correct open password

to open. Only the people who have the correct open password can open and view the PDF file.

 Use a password to restrict printing, editing and modifying security settings of the document. Select

to restrict certain functions, such as printing, copying or extracting content, annotating, editing,

modifying, and more. However, this password does not restrict opening the PDF. Only the people who

have the correct permissions password can change the restriction settings.

Watermark controls. Select the type of watermark to use according to your requirement and set its properties

and position as needed. See Add watermarks to PDFs for details. Select a watermark control from the

Watermark drop-down menu and then click Advanced… to view or edit settings of the selected type of

watermark. In the Watermark Controls dialog box, select the following options and you can see the preview (C)

on the right:

 Watermark Type. Choose a watermark type that consists of text, an image or composite, or a

combination of existing watermarks. If you select text, enter the text to appear and adjust text properties

such as font, size, color, style and displayed angle. If you select Image/PDF, click Browse and choose an

image or a PDF file to be used as a watermark. If you select Composite, you create a new watermark using

the existing ones. In the Composite Properties section, select watermarks from the list of existing

watermarks (A) and click Add to add them to the list of displayed watermarks above (B).

Make a composite watermark (B) from existing watermarks (A). Preview how it looks on the right (C).

B

A

C
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To Edit Profile Setting

1. Start Gaaiho PDF Driver and click Edit next to the conversion profiles drop-down menu.

2. Select a profile and change its settings if needed.

3. To apply MS Word conversion settings and/or Document settings to your generated PDFs, select their

respective or both checkboxes and then click Edit next to the two checkboxes to configure settings.

4. Specify Word and Document settings following the on-screen instructions. Click OK.

A. Existing profiles B. Profile settings C. Check to apply MS Word conversion and/or Document settings to generated PDFs.

Destination settings

Specify “Target” location

The Destination settings make it possible to choose a save path for generated PDF files. You can save results in

source folder, in specified folder, as email attachment, or save to DMS. If you select Query the file name, you will

be prompted to designate a file name each time a PDF is generated.

1. In Driver, click Edit (A) next to the Destination setting box (B).

A

B

C

Note: secured PDF files cannot be used as watermarks.

A

B
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2. In the Destination Setting dialog box, click Target, select a destination from the drop-down menu, and then

click OK :

 Query the file name. You will be prompted to designate a file name each time a PDF is created.

 Save results in source folder. The generated PDFs will be saved to the folder that contains the source

files.

 Save results in specified folder. The generated PDFs will be saved in the folder you specify. Click

Browse next to the Folder field and specify a folder to which you want to save the generated PDFs.

Click OK.

 Send results as e-mail attachment only. The generated PDFs will become attachments in a new email

opened by your default email client. If needed, check View Resulting PDF to open and view the

generated PDFs after conversion is over.

 Save to DMS. Save files to a Document Management System, such as SharePoint.

 Send as E-mail. If selected, the generated PDFs are sent as email attachments by your default email

client and also saved to the location you specify.

 View Resulting PDF. If selected, the generated PDFs pop up when you click Close in the Print Info

dialog box to finish the conversion process.

Define “If File Exits”

You can also define what happens if there is a file with the same name in the specified location. The default setting

is Query the file name, meaning that you will be prompted to rename the file if it happens.

1. In Driver, click Edit next to the Destination setting box.

2. In the Destination Setting dialog box, click Target (A) and select a destination from the drop-down menu.

3. In If File Exists (B), select one of the following options from the menu. This field is greyed out if Send results

as e-mail attachment only is selected in the Target drop-down menu.

 Query the file name. You will be prompted to rename the resulting PDF if there is a file with the same

name in the specified path.

 Replace existing file. If selected, the file with the same name will be replaced with the resulting PDF.

 Auto-rename the resulting file. The resulting PDF will be automatically renamed if there is a file with

the same name.
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A. Select a path to save generated PDFs. B. Define what happens if a file with the same name already exists in target location.

A

B
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Convert and create PDFs using Gaaiho Driver

Convert files to PDF documents

You can create PDFs from a variety of supported file types in one operation. This method is especially useful when

converting a large number of files to PDFs. To see the full list of supported file types, click the Supported File

Types link in the bottom right corner of the application.

Click the Supported File Types link (A) so display all supported file types (B) on this computer.

1. Do one of the following to start Gaaiho PDF Driver:

 Double-click the Gaaiho PDF Driver icon on your desktop.

 Click the Gaaiho PDF Driver icon on your taskbar.

 Choose Start > All Programs > Gaaiho PDF Driver.

2. Click Add and select Open files…. from the menu. Select the files to be converted to PDFs. Click Open.

3. As needed, do the following actions to delete, remove all, and/or arrange the order of selected files:

 Delete. Remove selected files from the file list. Click on one file or hold down Ctrl to select multiple

files and then click Delete to delete them all.

 Up/Down. Rearrange the file order in the list. Click on one or hold down Ctrl to select multiple files

and then click either Up or Down to move them forward or backward.

 Clear. Click Clear to remove all files from the list.

4. Select Convert files to PDF documents from the conversion methods drop-down menu.

5. Choose a conversion profile and set up destination settings as needed.

6. Click the Convert button .

A

B
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Combine and Package files into one PDF document

Combine multiple files into one PDF

Gaaiho enables combining multiple files of different formats into one PDF document, with page order mirroring

the order they are placed in the file list. There must be at least two files to perform Combine. .

1. Do one of the following to start Gaaiho PDF Driver:

 Double-click the Gaaiho PDF Driver icon on your desktop.

 Click the Gaaiho PDF Driver icon on your taskbar.

 Choose Start > All Programs > Gaaiho PDF Driver.

2. Click Add and select Open files…. from the menu. Select the files to be converted and combined into one

PDF file. Click Open.

3. As needed, do the following actions to delete, remove all, and/or arrange the order of selected files:

 Delete. Remove selected files from the file list. Click on one file or hold down Ctrl to select multiple

files and then click Delete to delete them all.

 Up/Down. Rearrange the file order in the list. Click on one or hold down Ctrl to select multiple files

and then click either Up or Down to move them forward or backward. The source files will be put

together in the generated PDF document in the order you set.

 Clear. Click Clear to remove all files from the list.

4. Select Combine files into one PDF document from the conversion methods drop-down menu.

5. Adjust the profiles and saving settings as you need.

6. Click the Convert button .

7. Name the file and select a location to save it. Click Save.

8. Click Close to finish.

Package files into a PDF portfolio

This option enables you to package multiple files into a PDF portfolio named by the first file you place in the file

queue. In PDF portfolio, files are stored separately rather than merged into one PDF document.

1. Do one of the following to start Gaaiho PDF Driver:

 Double-click the Gaaiho PDF Driver icon on your desktop.

 Click the Gaaiho PDF Driver icon on your taskbar.

 Choose Start > All Programs > Gaaiho PDF Driver.

2. Click Add and select Open files…. from the menu. Locate and select files to be converted to PDFs. Click

Open. Repeat the step to add more to the list.

3. As needed, do the following actions to delete, remove all, and/or reposition selected files:

 Delete. Remove selected files from the file list. Click on one file or hold down Ctrl to select multiple

files and then click Delete to delete them all.
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 Up/Down. Rearrange the file order in the list. Click on one or hold down Ctrl to select multiple files

and then click either Up or Down to move them forward or backward. The source files will be displayed

in the generated PDF portfolio in the order you set.

 Clear. Click Clear to remove all files from the list.

4. Select Package files into one PDF document from the conversion methods drop-down menu.

5. Click Option next to the conversion methods drop-down menu, specify a type of cover sheet and then click

OK:

 Use Gaaiho template. The default template is set as the cover sheet of the generated PDF Portfolio.

 Use the first file. The first file in the file queue is set as the cover sheet of the generated PDF Portfolio.

6. Adjust the profiles and saving settings as you need.

7. Click the Convert button .

8. Name the file and select a location to save it. Click Save.

9. Click Close to finish. The created PDF Portfolio contains all the selected files with the type of cover sheet you

specify.

This newly created PDF portfolio has three selected files brought together and placed separately.

Note: to Combine, Overlay, or Package files, you must add at least two files to the file queue.
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Overlay files as one PDF document

This feature overlays contents of two or more files as one PDF document. For instance, through overlaying a logo

image and a document, the logo will be placed in the specified position on every page of the output PDF

document. Please see the steps below:

1. Do one of the following to start Gaaiho PDF Driver:

 Double-click the Gaaiho PDF Driver icon on your desktop.

 Click the Gaaiho PDF Driver icon on your taskbar.

 Choose Start > All Programs > Gaaiho PDF Driver.

2. Click Add and select Open files…. from the menu. Locate and select files to be converted and overlaid as

one PDF file. Click Open. Repeat the step to add more to the list.

3. As needed, do the following actions to delete, remove all, and/or reposition selected files:

 Delete. Remove selected files from the file list. Click on one file or hold down Ctrl to select multiple

files and then click Delete to delete them all.

 Up/Down. Rearrange the file order in the list. Click on one or hold down Ctrl to select multiple files

and then click either Up or Down to move them forward or backward.

 Clear. Click Clear to remove all files from the list.

4. Select Overlay files as one PDF document from the conversion methods drop-down menu.

5. To place the selected image in a desired position, click Option. In the Overlay Setting dialog box, select a

position, for example, the top-left corner. To overlay multiple files with different number of pages, select

Repeat the last page of the shortest document for page overlay to have all the pages overlaid (see Note)

and then click OK.
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A. Click the Option button to enter the Overlay Setting dialog box. B. Select to put an image in the top-left corner. C. Select to have all pages

overlaid.

6. Adjust the profiles and saving settings as you need.

7. Click the Convert button . Select a location to save and click Save.

8. Click Close to finish. The selected logo is placed in the top-left corner (the desired position you specify) on

every page of the generated PDF file.

Note: if you are overlaying two files (file A has two pages and file B has four pages), page 3 and 4 of file B will be overlaid with the last

page (page 2) of file A.

A

B
A

C
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Gaaiho MS Office add-ins and virtual printer provide a quick way to convert files to PDFs while working in other

applications.

 In Microsoft Office applications, the Gaaiho PDF add-ins and Gaaiho PDF printer are tools you can use to

directly convert your MS Office files to PDF within the applications.

 With the Gaaiho PDF virtual printer, you can convert every file type of PDF as long as there is an application

that can print it. Not only can you choose to convert all pages or just selected pages, but also add headers

and footers, change the orientation and size, or set margin for the resulting PDF.
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Convert with Gaaiho Microsoft Office add-ins

Print to PDF using Gaaiho PDF Printer ﴾Driver add‐in﴿
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Convert with Gaaiho Microsoft Office add-ins
Available by clicking the Gaaiho tab in the MS Office ribbon, Gaaiho MS Office add-ins let you directly convert files

to PDFs with various options such as inserting bookmarks and hyperlinks, converting comments, creating PDF

tags, embedding metadata, and more.

See details:

Convert Microsoft Word file to PDF

Convert Microsoft Excel file to PDF

Convert Microsoft PowerPoint file to PDF
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Convert Microsoft Word file to PDF
The Gaaiho MS Office add-in appears as a tab in the Word ribbon, making it quick and easy to create PDF files and

change conversion settings.

To create a PDF

1. Open a file to be converted to PDF in MS Word.

2. Among Word ribbon tabs, choose Gaaiho (A) > Gaaiho PDF.

3. Select either Convert To PDF (B) or Convert To PDF and E-mail (C):

 Select Convert To PDF. It directly converts the current file to a PDF document and saves it in a

specified location.

 Select Convert To PDF and E-mail. Select this if you want to send the PDF as an email attachment.

Your default mail client appears right after the conversion progress is done. Then you can enter

recipients, a subject, and send the attached PDF document.

4. (Optional) You can change PDF conversion settings by clicking Settings (D).

To change PDF conversion settings

Adjust Word conversion settings and decide whether to generate bookmarks, links, comments and tags in the

resulting PDF file.

1. Choose Gaaiho > Gaaiho PDF > Settings.

2. In the Gaaiho PDF Word dialog box, set the conversion settings as needed and then click OK:

Generate Bookmarks, Links, Comments and Tags in resulting PDF file. Check to make all changed

settings take effect.

Bookmarks. It displays all the Word headings and styles the current document contains. You can choose the

styles to be converted to bookmarks by selecting checkboxes in the Bookmark column. Then you can decide

a bookmark level for each style (the default level is 1). Click on the level number to modify it.

Links. Almost all Word document links can be converted to PDF links, including footnote and endnote links,

cross-document links, Internet links, and cross reference links.

 Foot & Endnote Links. Select to convert Word’s footnotes and endnotes to PDF links.

AB C D
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 Cross-document Links. Cross-document links let you access other documents. Select to convert

Word’s cross-document links to PDF links. Then you can decide how to address the destination

documents:

Full Path Name. Set to address destination documents with full paths that includes the driver letter.

Note that links will be broken if you move the files.

Relative Path Name. Set to address destination documents with relative paths. You are allowed to

move links without affecting their availability.

Always change target document extensions to *.pdf. Check to give all destination files of the

cross-document links the PDF file extension. For instance, if you create a link to an Excel file named

“xxx.xls”, PDF links will change the name to ”xxx.pdf” in the resulting PDF link.

 Internet Links. Select to convert all Internet URL addresses to PDF links automatically.

 Cross Reference Links. Cross Reference Links let you jump to a specific place within the current

document. Select to convert these links to PDF links.

 Type/Style/Color. Select a desired link rectangle type and color, and decide whether the border line

should be solid or dashed.

Link type: invisible rectangle

Link type: thin rectangle. Style: solid. Color: green

Link style: thick rectangle. Style: dashed. Color: red

 How to highlight link region. Decide how links behave when users click them in the generated PDF

file. Select None for no highlighting or Outline, Invert, or Inset to highlight links.

 How to fit target page to window. Specify a way the target page fits to the window.

Comments. It displays the authors of the comments added to the current document. You can decide whose

comments will be transferred to the generated PDF document by selecting the checkbox next to the author.

Then you can select a desired color and the display state for the transferred comments from a specific

author.

 Convert Word comments to PDF comments. Select to let comments from the specified author

appear in the generated PDF file. Comments transferred to the PDF file are all displayed in the

Comments panel.
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 Comment/ Author Name/ Status/ Color. In the Comment column, specify the authors whose

comments are going to be converted by individually checking the checkboxes. In the Status column,

decide how the comments should be displayed when the generated PDF is opened. Click the Status

value and select either Closed or Open from the drop-down menu. Open means displaying

comment pop-up notes open and Closed means displaying comment icons only.

 Convert Word Linked Text Boxes to PDF Articles. Linked text boxes created in Word define the

reading order of documents with complex page layout, and so do Articles in PDFs. Select this option

to convert the defined reading order to the generated PDF so that you can read through contents

across pages in the order you want.

Tags. Create a tagged PDF file from the current Word document.

 Tag PDF/A content when PDF/A is selected in Advanced Settings. If you select any PDF/A

options from the Compatible with drop-down menu, (choose Advanced Settings > Advanced

Settings (Gaaiho PDF) > PDF Settings > Compatible with), contents of PDF/A documents will be

tagged.

 Create PDF Tags. Select to create tagged PDFs.

 Create tags from textboxes. Select to tag text boxes.

 Create tags from shapes. Select to tag shape objects.

 Create tags from in-line shapes. Select to include inline shapes, such as charts or clip arts

in the tag structure of the generated PDF.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in the

resulting PDF file, making it possible for recipients to access the data via PDF Document Properties. To view

and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the following options as

needed:

 General. You have full control over paper size, page layout, resolution, printing in grayscale, and

whether to view the output file after conversion.

Page Size. Select Standard and choose a page size from the drop-down menu. You can click Add…

to define a new size or edit an existing size. Alternatively, select Custom and define the page

dimensions.

Orientation. Choose between Portrait and Landscape.

Resolution. It affects character spacing, line breaks, and image quality. Select a resolution level from

the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High (600 dpi), 1200 dpi, or

2400 dpi. The higher the resolution, the larger the file size. While lower resolution is usually used for

screen viewing, you can choose at least 600 dpi to print high-quality hard copies or gain better

precision over character positioning.

Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to 1000

percent. To reduce the size of the text and images on the page, enter a value less than 100;
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otherwise, enter a value greater than 100.

Grayscale Print. Select to make the resulting PDF file grayscale.

View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security, Watermark,

Destination, Document Settings, and Multiple pages per sheet. See The Driver window. Click Advanced…

next to a control to further view or edit its settings.

Notes: you will be prompted to determine what if a file with the same name is already in the location you specify.
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Convert Microsoft Excel file to PDF
The Gaaiho MS Office add-in appears as a tab in the Excel ribbon, making it quick and easy to create PDF files and

change conversion settings. You can choose to convert the entire workbook or just few worksheets, depending on

your preferences.

To create a PDF

1. Open an Excel file to be converted to PDF.

2. Among Excel ribbon tabs, choose Gaaiho > Gaaiho PDF.

3. Select either Convert To PDF or Convert To PDF and E-mail:

Select Convert To PDF.

 In the Convert to PDF dialog box, you can choose to convert the entire workbook or just the

selected worksheets.

Entire Workbook. Convert the entire workbook.

Sheet(s). Convert the selected worksheets. Use Ctrl on your keyboard to select multiple

worksheets and click Add> to add them to the list of Sheets in PDF. To add all sheets to the list,

click Add All>>.

 Click Convert. Name the resulting PDF and specify a location to save it.

Select Convert To PDF and E-mail.

 Select this if you want to convert and send the Excel file as an email attachment. Specify sheets to

be converted and click Convert. Name the resulting PDF and specify a location to save it.

 Your default email client appears right after the conversion progress is done. Then you can enter

recipients, a subject, and send the attached PDF documents with the email.

To change PDF conversion settings

1. Choose Gaaiho > Gaaiho PDF > Settings.

2. In the Gaaiho PDF Excel dialog box, set the conversion settings as needed:

Settings. Decide whether to add bookmarks, comments, and/or links to the resulting PDF file and the way

the destination documents should be addressed and then click OK:

 Add Bookmarks to PDF. Add bookmarks from your Excel file.

 Add Comments to PDF. Add comments from your Excel file.

 Add Links to PDF. Add links from your Excel file.

 Full Path Name. Set to address destination documents with full paths that includes the driver letter.

Note that links will be broken if you move the files.

 Relative Path Name. Set to address destination documents with relative paths. You are allowed to

move links without affecting their availability.

 Always change target document extensions to *.pdf. Check to give all destination files the PDF
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file extension. For instance, if you create a link to a Word file named “xxx.docx”, PDF links will change

the name to ”xxx.pdf” in the resulting PDF link.

 Convert Entire Workbook. Select to have all sheets converted and combined into one PDF

document. If this option is deselected, you will be asked to specify which sheets to convert as you

click Convert to PDF.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in the

resulting PDF file, making it possible for recipients to access the data via PDF Document Properties. To view

and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the following options as

needed:

General. You have full control over paper size, page layout, resolution, printing in grayscale, and whether to

view the output file after conversion.

 Page Size. Select Standard and choose a page size from the drop-down menu. You can click Add…

to define a new size or edit an existing size. Alternatively, select Custom and define the page

dimensions.

 Orientation. Choose between Portrait and Landscape.

 Resolution. It affects character spacing, line breaks, and image quality. Select a resolution level from

the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High (600 dpi), 1200 dpi, or

2400 dpi. The higher the resolution, the larger the file size. While lower resolution is usually used for

screen viewing, you can choose at least 600 dpi to print high-quality hard copies or gain better

precision over character positioning.

 Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to 1000

percent. To reduce the size of the text and images on the page, enter a value less than 100;

otherwise, enter a value greater than 100.

 Grayscale Print. Select to make the resulting PDF file grayscale.

 View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security, Watermark,

Destination, Document Settings, and Multiple pages per sheet. See The Driver window. Click Advanced…

next to a control to further view or edit its settings.
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Convert Microsoft PowerPoint file to PDF

The Gaaiho MS Office add-in appears as a tab in the PowerPoint ribbon, making it quick and easy to create PDF

files and change conversion settings.

To create a PDF

1. Open a PowerPoint file to be converted to PDF.

2. Among the PowerPoint ribbon tabs, choose Gaaiho > Gaaiho PDF.

3. Select either Convert To PDF or Convert To PDF and E-mail:

 Select Convert To PDF. It directly converts the current PowerPoint file to a PDF document and saves it

in a specified location.

 Select Convert To PDF and E-mail. Select this if you want to convert and send the PowerPoint file as

an email attachment. Your default mail client appears right after the conversion progress is done. Then

you can enter recipients, a subject, and send the attached PDF document with the email.

To change PDF conversion settings

1. Choose Gaaiho > Gaaiho PDF > Settings.

2. In the Gaaiho PDF PowerPoint dialog box, you can set the conversion settings as needed to and then click

OK:

Settings. Decide whether to add bookmarks, comments, and/or links to the resulting PDF file and the way

the destination documents should be addressed, and then click OK:

 Add Bookmarks to PDF. It automatically turns all the titles within the PowerPoint file into

bookmarks in the resulting PDF.

 Add Comments to PDF. Add comments from your PowerPoint file to the resulting PDF document.

 Add Links to PDF. It converts all links in the PowerPoint file to hyperlinks in the resulting PDF.

 Full Path Name. Set to address destination documents with full paths that indicates the driver letter.

Note that links will be broken if you move the files.

 Relative Path Name. Set to address destination documents with relative paths. You are allowed to

move links without affecting their availability.

 Always change target document extensions to *.pdf. Check to give all destination files the PDF

file extension. For instance, if you insert a Word file named “xxx.docx”, the PDF link will open the file

in PDF format.
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to define a new size or edit an existing size. Alternatively, select Custom and define the page

dimensions.

 Orientation. Choose between Portrait and Landscape.

 Resolution. It affects character spacing, line breaks, and image quality. Select a resolution level from

the drop-down menu: Screen (72 dpi), Low (150 dpi), Medium (300 dpi), High (600 dpi), 1200 dpi, or

2400 dpi. The higher the resolution, the larger the file size. While lower resolution is usually used for

screen viewing, you can choose at least 600 dpi to print high-quality hard copies or gain better

precision over character positioning.

 Scale. Determine whether to reduce or enlarge the document. The scale ranges from 1 to 1000

percent. To reduce the size of the text and images on the page, enter a value less than 100;

otherwise, enter a value greater than 100.

 Grayscale Print. Select to make the resulting PDF file grayscale.

 View Resulting PDF. It opens the resulting PDF file right after the conversion is over.

PDF Settings. It provides controls over Compatibility, Font Embed, Compression, Security, Watermark,

Destination, Document Settings, and Multiple pages per sheet. See The Driver window. Click Advanced…

next to a control to further view or edit its settings.

Advanced Settings. Check Embed Metadata to include metadata, such as author, title, and more in the

resulting PDF file, making it possible for recipients to access the data via PDF Document Properties. To view

and edit advanced settings, click Advanced Settings (Gaaiho PDF) and select the following options as

needed:

General. You have full control over paper size, page layout, resolution, printing in grayscale, and whether to

view the output file after conversion.

 Page Size. Select Standard and choose a page size from the drop-down menu. You can click Add…
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Print to PDF using Gaaiho PDF Printer (Driver add-in)

Use Gaaiho PDF printer to directly print supported file types to PDF. You can change PDF settings in the Printer

Properties dialog box and apply the changes to the generated PDFs.

Print Word files to PDF

1. Open a Word file. Choose File > Print.

2. In the Printer section, select Gaaiho PDF (A) from the drop-down menu.

3. Click Printer Properties (B) and change PDF settings in the Gaaiho PDF Properties dialog box.

4. In the Settings section (C), specify a page range. You can choose to print all, the current page, or certain

pages.

Print Excel files to PDF

1. Open an Excel file. Choose File > Print.

2. In the Printer section (A), select Gaaiho PDF from the drop-down menu.

3. Click the Printer Properties button (B) and change PDF settings in the Gaaiho PDF Properties dialog box.

4. In the Settings section (C), specify which sheets to print. You can choose to print active worksheets, the

entire workbook or the current selection.

A

B

C
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Print PowerPoint files to PDF

1. Open a PowePoint file. Choose File > Print.

2. In the Printer section (A), select Gaaiho PDF from the drop-down menu.

3. Click the Printer Properties button (B) and change PDF settings in the Gaaiho PDF Properties dialog box.

4. In the Settings section (C), specify the slides to print. You can choose to print all, the selected part, the

current slide, or the slides you specify.

A

B

C
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Upon successful installation, Gaaiho automatically adds Gaaiho PDF printer to your list of printers, making it easy

to convert web pages to PDF. You can choose to convert all pages, the specified pages, or just a selected area.

There are also options such as adding headers and footers, changing the orientation and size, or setting margin

for the resulting PDF.

Convert a web page to PDF

To convert a web page to PDF, do the following (the names and functions vary from browser to browser. Here we

take Chrome as an example):

1. Open a web page with a browser.

2. To access the Print window, do one of the following:

 Right-click on the web page and select Print.

 Press Ctrl+ P on your keyboard to call out the Print window.

3. The preview of the resulting PDF document is available on the right side of the Print window.

4. Select Gaaiho PDF as the printer from the Destination drop-down menu.

5. Change conversion settings via the options below. Click the Show more settings button to see additional

options:

 Pages. Choose to print all or specify a range of pages to print.

 Page Layout. Set page orientation of the resulting PDF to Landscape or Portrait.

 Page size. The default page size is set to A4. Select a preset page size from the options.

 Margins. Select a predefined margin or define a new margin.

 Quality. Change print quality.

 Options. Check Headers and footers to add date and subject as headers and web address and page

number as footers. Check Background graphics to display page background in the resulting PDF.

6. Click Print.

Convert part of a web page to PDF

You are able to convert a specific part of a web page to PDF.

1. Drag the pointer to select text and images on a web page and do one of the following:

 Right-click on the selected content and select Print.

 Press Ctrl+P on your keyboard to call out the Print window.

2. Set conversion settings such as page size, orientation, margin, and quality as needed. Click the More

settings button to see additional options:

 In Options, Selection only is checked by default. You can uncheck it to print the entire web page.
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Gaaiho Doc has two interchangeable modes: Write mode and Review mode. The features in Write mode are

designed to make editing PDF documents easy and intuitive, while Review mode offers rich PDF functions such as

annotation, signature, password and interactive forms. Simply put, imagine Write mode as a PDF editor and

Review mode a do-everything tool.

You automatically enter Review mode whenever you open a PDF document. But once you create a blank PDF, the

default mode becomes Write mode. In Review mode, use the Convert to Writable feature to transform your PDF

into an editable document and enable Write mode. Afterwards, you may switch between two modes at will until

you click Prevent Further Edits.

A. Document in Review mode. B. Review mode with the Convert to Writable feature C. Document in Write mode D. Switch to Review Mode leads

to Review Mode. E. Click Prevent Further Edits to prevent others from making any changes to the document, and revert to Review Mode.

B

A C

DE
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Editing in Write mode

Editing in Review mode
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How to change from Review to Write mode?

Key editing features

How to change from Review to Write mode?

Convert to Writable (A) transforms the current PDF document into an editable state called Write mode, in which

you can edit and manipulate contents, just like that way you work in MS Word. In Write mode, you may directly

switch to Review mode anytime using Switch to Review Mode (B) to use the features therein. To remove editability,

click Prevent Further Edits (C) to permanently revert to Review mode unless you use the feature again.

Review mode > Write mode (Left); Write mode > Review mode (Right)

1. Open a PDF file and choose Home/Advanced > Content Editing > Convert to Writable .

2. In the Convert to Writable dialog box, depending on the content of document, select either Document or

Form. You may select the other options such as Adjust character spacing or Conversion Range. Click Convert.

3. A progress bar appears in the bottom-right corner of the document pane. You will enter Write mode after

conversion is over.

Note:

1. The time required for conversion varies according to size and complexity of the document.

2. Once the Prevent Further Edits feature is executed, you need to start over to make it editable again.

A BC
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Key editing features
If you create a blank PDF or perform the Convert to Writable function, you automatically enter Write mode, in

which you are able to use word processing features to edit text/images, set page layout, and more.

See the following for details about the key editing features in Write mode:

Full-scale Text Editing

Insert Tables and Illustrations (Write mode)

Page layout setup

Spell-check all text

Insert Headers and Footers (Write mode)

Insert Hyperlink
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Full-scale Text Editing
The robust editing features let you format and edit text with ease. You can revise text, change text attributes such

as font, font size and color, or adjust paragraph types, word spacing and word shading.

1. Open a PDF file and use the Convert to Writable feature.

2. In the Convert to Writable dialog box, select either Document or Form depending on the content of you

document. Click Convert and enter Write mode.

3. In Write mode, select the text your wish to edit in one of the following ways and proceed to edit:

 Click to insert the cursor.

 Click-drag to select multiple characters.

 Double-click to select an entire word.

 Triple-click to select the entire text block.

4. Go to Home > Font/Paragraph or right-click on the selected text and select Font from the options to

change text attributes or paragraph options as needed.
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Insert Tables and Illustrations (Write mode)
Tables and Illustrations tools serve to enrich your PDF documents, such as inserting tables to organize information

or adding Picture, Clip Art, Graphic, and Screenshot as visual aids to enhance readability of documents. To modify

a table, you can customize it by adding rows or columns and changing table styles. You can also use Position and

Text Wrapping to arrange illustrations, including graphics, clip art images, pictures, and screenshots, and text in

your document.

Insert Tables

1. Do any of the following to enable Write mode:

 If the PDF file is opened in Review mode, use Convert to Writable to switch to Write mode.

 Create a blank PDF by choosing File > New > Blank PDF.

2. Select a space where you want to insert a table.

3. Choose Insert > Tables > Table and select the size you need or click Insert Table… to enter rows and

columns manually.

4. (Optional)To add extra rows or columns to an existing table, click anywhere inside the table to display the

Table tab (A) and the associated features. Choose Table > Insert and determine where to add extra rows

and columns (B).

Insert Illustrations

1. Select a space where you want to insert Picture, Clip Art, Graphic, or Screenshot.

2. Choose Insert > Illustrations.

3. For example: to insert a Screenshot, click Screenshot and use the cross cursor to drag a rectangle as the

frame.

A

B
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The screenshot toolbar: A. Clip art B. (from left to right) Text; Save setting; Undo; Copy; Save as…; Select the entire screen; Done; Cancel

4. Click Done on the toolbar under the image to apply it to the present PDF file.

5. (Optional) To modify position of an image, click it and you will see the Format tab. Choose Format >

Arrange and select options to reposition it.

Positioning a picture and changing text wrapping settings

You often need illustrations as visual aids to strengthen claims or help readers understand certain ideas. However,

you may find it hard to move images exactly the way you want because the image has already been set in line

with the text by default. In this case, you need to choose a different text wrapping setting to freely move the

image around.

A B
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A. Determine where to position the selected image. B. Determine the way the text wraps around the selected image.

Position a picture

You can determine where you want to position the selected image using the given options under Position.

1. Open a PDF document that contains graphics, screenshots, pictures, or clip art images in Write mode. You

can also add them yourself using illustrations tools (Choose Insert > Illustrations). Then you click the

object to display the selection handles around the image.

2. Choose Format > Arrange and select Position.

3. Select a position option from the list.

Note: if you select In Line with Text from the Position options, the selected image stays with the text that comes before and after it.

A B

Select the image to change text wrapping
settings and the Format tab appears
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1. Open a PDF document that contains graphics, screenshots, pictures, or clip art images in Write mode. You

can also add them yourself using illustrations tools (Choose Insert > Illustrations). Then you click the

object to display the selection handles around the image.

2. Choose Format > Arrange > Text Wrapping (A) and select an option from the list (B):

 Select In Line with Text to have the selected image stay with the text that comes before and after

it.

 Select Square to wrap text around the border of the selected image.

 Select Behind Text to have the text displayed over the selected image in any circumstances.

 Select In Front of Text to have the selected image displayed over the text in any circumstances.

 Select Top and Bottom to make text appear at the top and bottom of the image.

 Select More Layout Options… to enter the Object Properties dialog box. Click the Text Wrapping

tab to change the wrapping style or define the distance between the selected image and text.

A
B

B
B

Wrap text around a picture
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Page layout setup

Formatting paragraphs

The page settings under the Page Layout tab let you configure basic page settings, such as margins, text direction,

page orientation, and page size. In the Paragraph panel, you can define the indentation and line spacing values

that affect the selected lines or the entire paragraph depending on your selection.

Paragraph indent and spacing

Using the tools in Paragraph under the Page Layout tab, you can apply indentation and line spacing values to the

specified lines or paragraphs. If you select certain text or the insertion point is in a paragraph, the changes you

make in Paragraph affect only the selected text or the line containing the insertion point. If you select the entire

paragraph, the changes you make in Paragraph affect the entire paragraph.

1. In Write mode, do any of the following:

 Choose Page Layout > Paragraph.

 Specify an insertion point or select text. Right-click on it and choose Paragraph… from the options.

2. In the Paragraph dialog box, define the indentation and spacing values to directly apply to the entire

paragraph or the line that contains an insertion point. In the Paragraph dialog box, define the indentation

and spacing value as needed and click OK to apply changes to the selection.

Aligning text

In the General area of the Paragraph dialog box, choose one from the following alignment options: left, centered,

right, justified, or distributed. If justified is selected, the selected text is aligned evenly along the left and right

margins. The alignment options apply to lines that contain the selected text and the entire paragraph.
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Page settings

The Page Settings features let you configure basic page settings, such as margins, text direction, page orientation,

page size, separating a page into columns, and breaking a page into two.

In Write mode, do any of the following:

 Choose Page Layout > Page Settings. Select a feature to change the page layout of the document.

 Right-click anywhere on the page and select Page… from the options. In the Page Setup dialog box,

select options to change settings and click OK.

(Top-left) Aligning horizontal text to the right, leaving the left edge ragged. (Top-right) Adding space between words to make both edges of 

each line aligned with both margins except the last line, which is aligned left.  (Bottom-left) Aligning horizontal text to the center, leaving both 

edges of the paragraph ragged. (Bottom-right) Adding space between words to make both edges of each line aligned with both margins, 

including the last line, which is distributed as well.  
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Spell-check all text
Using Check Spelling, you can spell-check all text in the current document.

1. In Write mode, choose Track > Proofing > Check Spelling .

2. In the Check Spelling dialog box, click Start.

3. Misspelled words are highlighted and underlined in red (A). Do any of the following as needed:

 Click Ignore (B) to skip the mistake.

 If you want to change a word, select a suggested correction from the Suggestions setting box (C)

and click Change (D).

 Click Change All (E) to replace every instance of the unrecognized word with the first correction.

4. Repeat the previous steps to check spelling.

5. Click Done.

A

B

C

D

E
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Insert Headers and Footers (Write mode)
Headers and footers provide you with basic information, such as the date and time, page numbers, the document

title or file name, or the author’s name. In Write mode, you can edit and remove existing headers and footers

created in Write mode. To edit those created in Review mode, you have to switch back to Review mode.

The Header & Footer tab lets you quickly jump to the previous section or the next section. Other than creating a

different header or footer on the first page or on even and odd pages of the document, you can also define the

distance between a header or footer and the page margins.

Insert the same header or footer in each page

You can place the same headers or footers across all pages in the document.

1. In Write mode, do any of the following:

 To add a header, choose Insert > Header & Footer > Header and then select Edit Header.

 To add a footer, choose Insert > Header & Footer > Footer and then select Edit Footer.

 Double-click on the header or footer area near the top/bottom of a page.

2. An insertion point appears and then you can type text in the header or footer area.

3. (Optional) To quickly switch back and forth between the header and the footer, choose Header & Footer

> Navigation. Click Go to Header to move from a footer to a header; click Go to Footer to move from

a header to a footer.

4. When finished, choose Header & Footer (A)> Close > Close Header and Footer (B) or double-click

anywhere on the page.

Change the contents of a header or footer

1. In Write mode, do any of the following:

 Choose Insert > Header & Footer >Header/Footer. Select Edit Header or Edit Footer from the

options.

 Quickly double-click the dimmed header or footer area to have an insertion point appear.

2. Edit the header or footer with the features under the Home tab. For instance, you can change its font size,

font color, or other text attributes.

3. When finished, choose Header & Footer > Close > Close Header and Footer or double-click anywhere

BA
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on the page.

Add different headers or footers to a document

Make the header or footer on the first page different from the rest of the pages

You use the Different First Page feature to differentiate the header or footer areas of the first page from the rest of

the pages in the section. You can do this for any section in the document.

1. On the first page of the document, double-click the header or footer area.

2. Choose Header & Footer > Options and check Different First Page.

3. Create or edit the existing header or footer. The changes also apply to the first page of other sections as

long as the Different First Page is checked for that section.

4. (Optionally) Uncheck Different First Page to restore the header or footer to its original text.

Make the header or footer different for odd & even pages

1. Double-click the header or footer area of the first page to create the header or footer for odd-numbered

pages.

2. Choose Header & Footer > Options and check Different Odd & Even Pages.

3. Create or edit the existing header or footer with features under the Home tab for odd and even pages.

4. Choose Header & Footer > Navigation > Next Section to go to create the header or footer for even-

numbered pages.

Make the header or footer different in each section

You can make headers and footers unique to each page by breaking a document into sections so that each section

displays different content.

Add section breaks to a document

You need to add section breaks if you want to place different headers and footers in respective sections.

1. Place the cursor at the beginning of the page where you want to place unique header or footer.

2. Choose Page Layout > Page Settings > Breaks and select Section Breaks (Next page) from the

options.

3. Repeat the previous steps to add new sections.

Navigate through sections in a document

You can use the Header & Footer Navigation tools to locate each section break the document contains.

1. Choose Header & Footer > Navigation.

2. Click Next Section (A) to go to the next section break or click Previous Section (B) to go to the previous

section break of the document.
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Place different header or footer using the document section breaks

You can use the existing section breaks in the document to configure headers and footers.

1. Double-click on the section in which you want to add unique header or footer.

2. Choose Header & Footer > Navigation > Link to Previous . The Link to Previous is on by default.

Click it to break the connection between the header/footer in this section with the header/footer in the

previous section.

3. Change the existing header or footer or create anew in the current section. The header or footer of this

section is not connected to that of the previous section. You can choose Header & Footer > Navigation

> Previous Section to go to the last page of the previous section.

4. To quickly go to the next section, choose Header & Footer > Navigation > Next Section to jump to

the header or footer in the next section.

5. To make the header or footer in this section different from that of the previous section, choose Header &

Footer> Navigation > Link to Previous to break the connection between it with the one in the previous

section.

6. Repeat the previous steps for all sections in the document.

Remove all headers or footers from a document

1. Choose Insert > Header & Footer.

2. Do one of the following as needed:

 Click Header and select Remove Header to remove all headers from the document.

 Click Footer and select Remove Footer to remove all footers from the document.

Insert a page number

Double-click the header or footer areas and do any of the following:

B A

Note: If your document contains sections or if you have applied different first-page or odd-and–even header or footers, you cannot

remove all headers or footers from the document at once. Make sure to remove the headers or footers from each different section or

page.
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 Position the cursor where you want to insert the page number and choose Insert > Header & Footer >

Page Number > Current Position. Then, choose a page number style.

 Choose Insert > Header & Footer > Page Number. Select Top of page or Bottom of Page depending

on where you want page numbers to appear in the document. Then, choose a position for the page

numbers.

Create headers (A) and footers (B). The Header & Footer tab includes navigation tools (C), options of placing unique headers and footers on

different pages(D), positions (E), and the Close button (F).

B A

DC E F

Note: in Write mode, you can edit and remove the headers and footers created in Write mode only. To edit the ones created in Review

mode, click Switch to Review Mode to make revision.
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Insert Hyperlink
A hyperlink lets the reader access information directly by clicking. You can insert a hyperlink into the PDF

documents so that readers can access specified content in another location. Optionally, you may set up the

appearance of the hyperlink on the page either by selecting a text or typing a title in the Text to display field.

Create a hyperlink on a webpage

1. Select a space where you want to create a hyperlink and choose Insert > Links > Link .

2. In the Insert Hyperlink dialog box, enter the text to display. If you already highlighted the text (A) in step 1,

the text automatically appears in the Text to display field (B).

3. Copy and paste or type a URL address in the Address field (C) and then click OK.

Create a hyperlink to a blank email

1. Select the text you want to display as the hyperlink.

2. Choose Insert > Links > Link or right-click on the text and select Insert Hyperlink… from the options.

3. In the Insert Hyperlink dialog box, check E-mail and then enter the email address in the E-mail Address

box.

4. In the Subject box, type the subject of the email message.

A B

C
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A. Selected text B. Selected text set as the text to display C. Create a hyperlink to a blank email D. The subject of the email message E. The

generated hyperlink

5. To test the hyperlink in Write mode, place the cursor over the hyperlink and Ctrl + click to follow the link. Or,

go back to Review mode via Home > Writability > Prevent Further Edits and click the link.

A

B

D
C
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C
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To edit a file on a small scale, such as correcting typos, reflowing paragraphs, and resizing, moving, or replacing

images, you can use Edit Text & Images to get your work done in a flash, without having to open the original

document in another application.

See the following for details:

Edit text in PDFs

Edit images or objects in PDFs
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Edit text in PDFs
You are able to replace, edit, or add text to a PDF using the Edit Text & Images feature. It’s also easy to correct

typos, change fonts and font size, adjust alignment and word spacing, and resize text and paragraph. Text in the

paragraph will reflow within its bounding box to accommodate the changes. Since each box is independent,

inserting text in one text box does not push down an adjacent text box or reflow to the next page.

To edit or format text in a PDF

1. Do either of the following:

 Choose Home > Content Editing > Edit Text & Images.

 Choose Advanced > Content Editing > Edit Text & Images.

2. Select the text to edit. Click to show a bounding box with selection handles surrounding the selected text.

3. Do either of the following to edit the text:

 Double-click the bounding box and type text to replace the selected text.

 Right-click on the bounding box and select Properties…. Under the Text tab, select a font, font size, a

fill color, or another font in the Font section. In the Positioning section, select and adjust values of

character and word spacing, scaling, and baseline offset.

To move, rotate, flip, or resize a text box

1. Do either of the following:

 Choose Home > Content Editing > Edit Text & Images.

 Choose Advanced > Content Editing > Edit Text & Images.

2. Click the text you want to move, rotate, flip, or resize:

A bounding box with selection handles surrounding the selected text

3. Do either of the following:

 Move: click on the text and you will see a four-headed Move pointer . Drag the box to the desired

location.

 Rotate: right-click on the bounding box and select either Rotate Clockwise or Rotate

Counterclockwise. Or, place the cursor over the rotate handle. When the cursor changes into the

Rotation pointer , drag in the direction you want it to rotate.

 Flip: right-click on the bounding box and select either Flip Horizontal or Flip Vertical.

 Resize: place your cursor over a selection handle. When the cursor changes into the Resize pointer

or , drag the handle to resize the text block.
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Click on text or an image and then move the cursor over the icon to show the Edit Text & Images toolbar (Right): A. Cut (and paste in other

pages) B. Add Image C. Set Image Transparency D. Show more buttons (cut, delete, select/deselect all, flip, and rotate.)

Note: text editing might not be perfectly executed due to font embedding issues.

A B C D
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Edit images or objects in PDFs
You can easily resize, replace, or move images or objects using Edit Text & Images.

To add an image

1. Choose Home/Advanced > Content Editing > Edit Text & Images.

2. Right-click on the page and select Add Image… from the pop-up menu.

3. In the Open dialog box, select an image file and click Open.

4. Use the selection handles around the bounding box to resize the image. You can further rotate, crop, flip, or

move the image using the Edit Text & Images tool.

To move or resize an image

1. Choose Home/Advanced > Content Editing > Edit Text & Images.

2. Do either of the following to move or resize:

 To move the image, click on the image to show the bounding box with selection handles. Then use the

four-headed Move pointer to drag the image to the desired location.

 To resize the image, click on the image to show the bounding box with selection handles. Then drag a

selection handle. The cursor changes when you move it over the handles on the frame.

To rotate, flip, or crop an image

1. Choose Home/Advanced > Content Editing > Edit Text & Images.

2. Select an image to show the Object tab which has the following functions. Alternatively, right-click on the

object and select functions from the menu. Do the following as needed:

 Rotate: select Rotate Clockwise to rotate the selected image 90 degrees in a clockwise direction, or

Rotate Counterclockwise to rotate the selected image 90 degrees in a counterclockwise direction.

Another way is that you can place the cursor over the rotate handle. When the cursor changes into the

Rotation pointer , drag in the direction you want it to rotate.

 Flip: select Flip Horizontal to flip the image horizontally, on the vertical axis. Or, select Flip Vertical to

flip the image vertically, on the horizontal axis.

 Crop: drag a selection handle to crop the image.
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Reviewers can use comment, markup tools or attachments to achieve better document collaboration. Comments

are notes, files, or images serving to share feedbacks and ideas. You can type a text message using Note,

Typewriter, or Text Box, or use Text Markup tools to highlight certain text. Further, you can add a line, circle, or

other shapes by using Draw Tools and then type message in its associated pop-up note.

See the following for more information:

Commenting in PDFs

Sharing PDFs and collaborating

Managing comments

Measure Distance, Perimeter, and Area
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Commenting preferences

Add notes as annotations

Comment with Typewriter, Text Box, and Callout

Add a stamp to a PDF

Annotate with text markup tools

Mark up with draw tools

Attach files as annotations

Add an audio comment

Batch processing
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Commenting preferences
Commenting preferences affect the default appearance of and how you view annotations and markups in a PDF.

To open the Preferences dialog box, do any of the following and select Comment from the options listed in the

panel to the left:

 Click the Document Properties/Preferences shortcuts located on the top of the vertical scroll bar and

select Preferences from the options.

 Choose File > Preferences.

 Press Ctrl + K on your keyboard.

Comment

Under Comment, you can determine the default font and text alignment settings of text for pop-up notes.

 Reset Comment Defaults. Click to restore all comment default appearance settings to factory values.

Restart is required.

 Text Box Default Font. Determine font name, font size, underline, and font color for Basic tools such as

Typewriter, Text Box, and Callout. Changes to these settings apply to new comments only.

 Text Box Default Align. Specify the text aligning position for Basic tools such as Typewriter, Text box, and

Callout text boxes. Changes to these settings apply to new comments only.

Commenting

You determine the behaviors of pop-up notes and comments that appear therein. The checkboxes within the

Making Comments area are explained below:

 Always use Log-in Name for Author name. If you select this box, the Login name (File > Preference >

General > Identity > Login Name) becomes the author name in the pop-up notes.

 Create new pop-ups aligned to the edge of the document. Align new pop-up notes to the edge of the

document pane. If deselected, pop-up notes appear right next to the annotation you make.
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Aligning pop-up notes to the edge of the document pane (Left)

With the option deselected, the note appears right next to the note icon (Right).

 Copy encircled text into Drawing comment pop-ups. The text within the area created by Draw Tools such

as Oval, Rectangle, Polygon, or Cloud, is automatically copied to the associated pop-up notes. This does not

apply to tools that cannot create an area, such as pencil, line, or arrow.

 Copy selected text into Highlight, Cross-out, and Underline comment pop-ups: the text selected by

Highlight, Cross-out, or Underline tool, is automatically copied to their pop-up notes.

The text within the area created by Draw Tools appears in the pop-up notes (Left).

The text highlighted with text markup tool appears in the pop-up note (Right).

 Automatically open comment pop-ups: let note windows pop up immediately after creation; otherwise,

you need to click the note to open.
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Add notes as annotations
The most common type of comment is Note, which lets you direct the attention of readers to a specific area of

page. For instance, you can add a note anywhere on the page and type text in the associated pop-up note for

other reviewers to see.

To add a note

1. Open a PDF.

2. Choose Comment > Basic Tools > Note.

3. Click on the page where you want to place the sticky note and then a pop-up note appears.

4. To show or hide the pop-up note:

 Double-click the sticky note or click on the exit icon in the top-right corner of the pop-up note to

hide it.

 Double-click the sticky note to show the pop-up note again.

To edit note properties

1. Right-click on the sticky note and select Properties….

2. On the Display tab of the Note Properties dialog box, you can edit the visual characteristics of the note,

such as Icon, Color, and Opacity.

3. On the Author and Subject tab, you can edit the Author and Subject details for the note.

4. On the History tab, you can view all changes made to the comment.

To reply to a note

1. If the pop-up note is hidden, double-click the note icon to make it appear.

2. Right-click on the pop-up note and select Reply from the menu options.

3. An additional pop-up note appears inside the original one. You can then write your response in it.

Note: you are able to click-drag the sticky note icon and move it anywhere on the page of the document.

Note: you have to double-click the note icon to call out the associated pop-up note unless you allow Automatically open comment

pop-ups in Preferences.
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Comment with Typewriter, Text Box, and Callout
Typewriter, Text Box, and Callout tools let you add text comments anywhere on the page. You can use the Text Box

tool to type text in a box that is movable and resizable. Unlike a pop-up note, it always remains visible on the

document.

You can use the Typewriter tool to type text directly on the page. Different from Text Box, the Typewriter box is

hidden after you finish typing.

The Callout tool serves to create a callout box with an arrow attached so that it can point out a particular spot on

the page. The callout box expands vertically as you type so that all text remains visible. It can be useful especially

when you want to associate a comment with a related section of text or image.

To comment with typewriter, text box or callout

1. Open a PDF and choose Comment > Basic Tools > click Typewriter, Text Box, or Callout.

2. Click on the page where you want the box to appear. Then you can type text in it.

Examples of adding notes with Typewriter (A) Text Box (B) and Callout (C)

To edit properties

1. Right-click on the box with the Select tool and select Properties….

2. In the Display/Text Box/Callout Properties dialog box, do the following if needed:

 On the Display tab, edit the appearance of the box, such as Color, Opacity, Thickness and more.

 On the Author and Subject tab, you can edit Author and Subject details.

 On the History tab, you can view all changes made to the box.

To move or resize a text box

 To move: if you use Hand, hover over the box to let the four-headed Move pointer appear. Click-drag to

move it anywhere on the page. If you use Select, directly click-drag to move it.

 To resize: click-drag its selection handles to resize it.

A B C
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Add a stamp to a PDF
Stamps work much like applying a static rubber stamp to a paper document. The extra merit is that you can use

Dynamic stamps to indicate the name, date, and time information on the stamp without having to create multiple

static stamps for your purposes.

You can choose one from a list of predefined stamps on the Stamps panel or create your own stamps from an

image or a template.

Open the Stamps panel

1. Do either of the following:

 Choose Comment > Basic Tools > Stamps.

 On the Sidebar Navigation pane, click on the Stamps icon to open the Stamps panel.

2. The Stamps panel displays all preset stamps. Click Collapse All to display only the names of categories. To

show all stamps, click Expand All .

To apply a stamp to a PDF

By default, predefined Stamps are categorized into three groups – Dynamic, Legal, and Standard.

1. In the Stamps panel, choose a stamp category and then select a stamp.

2. To place the stamp on the page:

 Click anywhere on the document page where you want to place the stamp.

 Click to place the stamp directly or drag a rectangle to define the size and placement of the stamp.

To edit Stamp properties

1. Right-click on the stamp using the Hand tool or Select tool, and select Properties….

2. In the Stamp Properties dialog box, do any of the following as needed:

 On the Display tab, set up the stamp appearance by adjusting Color and Opacity.

 On the Author and Subject tab, you can edit the Author and Subject details.

 On the History tab, you can view all changes made to the stamp.

To move and resize a stamp

 Using the Hand tool or Select tool, click-drag to move it anywhere on the page.

 Using the Hand tool or Select tool, click on it and drag selection handles to resize.

To create a custom stamp

You can create two types of custom stamps.

1. Choose Comment > Basic Tools > Stamps.

2. Click the Create button at the top of the Stamps panel.
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3. There are two ways to create a stamp:

 Select Create from an Image…. Choose a file and specify its Group (Dynamic, Legal, or Standard) and Stamp

Name. Click OK.

 Select Create Custom Dynamic Stamp…. Select a Stamp Template and specify its Group, Stamp Name, text

to display, and Color. Click OK.

4. The newly-created custom stamp appears in the specified group in the Stamps panel.

5. Select the stamp and click on the page or drag a rectangle at where you want to place it.

Set up a dynamic stamp in the Digital Stamp dialog box (Left).

Insert types of stamps in a page for various purposes (Right): A. Dynamic stamp B. Legal stamp C. Standard stamp D. Custom Dynamic stamp

A

B

C

D
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Annotate with text markup tools
Text markup tools let you indicate the text that needs more attention without changing the actual text in PDF.

Using the Text markup tools, you can delete, insert, replace, or highlight text during document collaboration.

To mark up text

1. Open a PDF and choose Comment > Text Markup. Then select one of the text markup tools.

2. Click the text and drag to mark. Release the mouse to finish.

3. Double-click the text markup to call out its pop-up note in which you can type a message as feedback or

comment.

To delete text markup

Do one of the following:

 Right-click on it with the Hand tool and select Delete.

 Right-click on it with the Select tool and select Edit > Delete.

 Click with either the Hand tool or the Select tool and press Delete on the keyboard.

To edit text markup properties

1. Select either the Hand tool or the Select tool. Click on the markup to have it highlighted with a blue frame.

Right-click on the markup and select Properties….

2. In the text markup Properties dialog box, do any of the following as needed:

 On the Display tab, edit visual characteristics of the selected text markup.

 On the Author and Subject tab, you can edit the Author and Subject details.

 On the History tab, you can view all changes made to the text markup.

Highlighted text Text that is both highlighted and underlined

Note: you can apply more than one markup on the same text, meaning the text can also be underlined and highlighted.
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Mark up with draw tools
Draw Tools (Line, Arrow, Oval, Rectangle, Polygon, Cloud, Polygon Line, Pencil, Eraser, and Hammer) can be used to

provide feedback or comments during document review. Similar to editing visual characteristics of basic comment

tools, it is easy to change the appearance of the drawings, such as Note, Typewriter, Text Box, Callout, and Stamps.

To add a drawing markup

Add a line or arrow:

1. Open a PDF file and choose Comment > Draw Tools > Line/Arrow.

2. Click on the page and drag to define its length and placement.

Add an oval or rectangle

1. Open a PDF file and choose Comment > Draw Tools > Oval/Rectangle.

2. Do either of the following:

 Click on the page where you want to place the drawing markup.

 Click and drag to define the size and placement of the oval/a rectangle.

Add other shapes

1. Open a PDF file and choose Comment > Draw Tools > Polygon/Cloud/Polygon Line.

2. Click on a page and drag to create an open shape with line segments.

3. Double-click to complete drawing.

Add a free-form drawing

1. Open a PDF file and choose Comment > Draw Tools > Pencil

2. Click-drag the pointer on the page to draw.

3. You can use the Eraser tool to wipe out parts of a free-form pencil drawing you create.

Using the Hammer tool to break off a line (Right)

Note: the Erase tool can only be used to erase pencil drawings. Other drawing markups cannot be wiped out by the Erase tool.

Note: the Hammer tool “hammers” only polygons and polygon lines, making curves and zigzags straight. It can also add a vertex to a

straight line that you can drag to determine its angle.
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To move a drawing markup

 Using the Hand tool, click on the drawing markup and the four-headed Move pointer appears. Click-drag to

move the drawing markup anywhere on the page.

 Using the Select tool, click-drag to move it anywhere on the page.

To edit properties of a drawing markup

1. Using either the Hand tool or the Select tool, right-click on a drawing markup and select Properties….

2. In the drawing tool Properties dialog box, do any of the following as needed:

 On the Display tab, edit visual characteristics of the selected drawing markup.

 On the Author and Subject tab, you can edit the Author and Subject details.

 On the History tab, you can view all changes made to the drawing markup.

Edit the appearance of a Line drawing markup

You can convert a straight line drawing into an arrow by editing Line properties.

1. Using either the Hand tool or the Select tool, right-click on a straight line drawing and select Properties….

2. On the Display tab of the Line Properties dialog box, do any of the following:

 Click the Start drop-down menu. If you select Open, the straight line changes into an arrow drawing.

There are more options available listed in the Start menu to choose from.

 Click the End drop-down menu. You can decide the look of the end point of the selected line.

Using Line Properties dialog to change the appearance of a straight line drawing markup: A. one-headed arrow B. two-headed arrow C. a straight

line markup

To delete a drawing markup

Do one of the following:

 Right-click on it with the Hand tool and select Delete.

 Right-click on it with the Select tool and select Edit > Delete.

 Click with the Hand tool or the Select tool and press Delete on the keyboard.

A

B

C
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Attach files as annotations
You can attach files to the document as references. Reviewers can double-click the attachment icon to open the file.

To attach a file

1. Open a PDF in which you want to add a file attachment and choose Comment > Attachments > Attach a

File.

2. Click on the page where you want to attach a file.

3. In the Open dialog box, choose a file you want to attach, select it, and click Open.

4. The file attachment icon appears on the page. Do either of the following to open the file:

 Double-click on it to open.

 Right-click on it and select Open.

To edit properties of a file attachment

1. Using either the Hand tool or the Select tool, right-click on the file attachment icon and select Properties….

2. In the File Attachment Properties dialog box, do any of the following as needed:

 On the Display tab, set up the appearance of the file attachment icon.

 On the Author and Subject tab, you can edit the Author and Subject details and add description to the

attachment. The description is displayed on the corresponding File Attachment column in the Comment

panel.

 On the History tab, you can view all changes made to the file attachment.

The file attachment description displays in the Comment panel.

To open and save a file attachment

 To open a file attachment, directly double-click the file attachment icon to open it. Or, right-click on the file

attachment icon and select Open from the options.

 To save a file attachment, choose File > Save As and specify a location to save it. The embedded file

attachment is saved along with the PDF file.

Note: the attached files are embedded in the PDF and always saved with the PDF they are attached to.
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Add an audio comment
Using Attach a Sound, you can add a prerecorded WAV file or record one yourself. The audio attachment appears

in the Comment panel and you can further edit properties of the sound attachment icon and view the history of

changes.

To add a prerecorded audio comment

1. Choose Comment > Attachments > Attach a Sound.

2. Click on the page where you want to place an audio comment.

3. In the Attach Sound dialog box, click the Browse… button and select the audio file you want to add. Click

Open.

4. The sound attachment icon appears on the page and you can then right-click to edit its visual

characteristics.

To record an audio comment and place it in a PDF

1. Choose Comment > Attachments > Attach a Sound.

2. Click on the page where you want to place an audio comment and the Attach Sound dialog box appears.

3. In the dialog box, click the Record button (A) and speak into the microphone. When you are done

recording, click the Stop button (B) to finish. Click OK.

4. You can then click the Play button (C) to play the file.

To edit properties of an audio attachment

1. Using either the Hand tool or the Select tool, right-click on the sound attachment icon and select

Properties….

2. In the Sound Attachment Properties dialog box, do any of the following as needed:

 On the Display tab, set up the appearance of the sound attachment icon.

 On the Author and Subject tab, you can edit the Author and Subject details and add description to the

attachment. The description appears on the corresponding Sound Attachment column in the Comment

panel.

 On the History tab, you can view all changes made to the sound attachment.

A BC
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Batch Processing
Batch Processing helps you automate repetitive operations involving a collection of selected file. Gaaiho provides a

set of predefined commands you can choose from to build a custom sequence in which a series of commands is

applied to one or more files. It can be useful especially when you want to apply multiple tasks to a long, complex

file or a certain command to multiple files.

To create a batch sequence

You can create or edit a command sequence to perform multiple tasks on a collection of selected files at a time.

Once the command sequence is complete, you can begin to choose files.

1. Choose Advanced > Document Processing > Batch Processing.

2. In the Batch Sequence dialog box, click New Sequence… and name the sequence in the pop-up Name

Sequence dialog box. Click OK.

3. Under Select sequence of commands of the Edit Batch Sequence- [Name of the new sequence] dialog

box, click the Select Commands… button to call out the Edit Sequence dialog box in which you can choose

commands for the sequence and then click OK to finish:

1) Do either of the following to add commands to the sequence:

 Double-click a command.

 Click one command and click the Add>> button. To remove one from the list, click one and click the

<<Remove button.

2) Move Up/ Move Down. To arrange the sequence, select one and click the Move up button to move it

upward or the Move Down button to move it downward.

3) Edit…. Click to change the settings of the selected command. You can either double-click a command or

select a command and click the Edit… button to change their respective settings.

4. Under Run commands on, specify which files or folder the sequence runs on. Select one of the following

from the Run commands on drop-down menu:

 Select Selected Files or Selected Folder. Click Browse… to select files or a folder.

 Ask When Sequence is Run. You will be asked to specify the files or a folder whenever the

sequence is activated.

 All Open Files. The sequence runs on all currently opened files in the program.

5. Under Select output location, specify an output location and options for File Naming and Output Format.

6. Click OK to save the sequence.

Note: by using the Edit Sequence… option, you can edit sequence commands or settings anytime as needed.
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To run a batch sequence

Run a batch sequence on specified files.

1. Choose Advanced > Document Processing > Batch Processing.

2. In the Batch Sequence dialog box, highlight one of the listed sequences and click Edit Sequence….

3. In the Edit Batch Sequence – [Name of the selected sequence] dialog box, verify the commands and

files/folder selected are the ones you want to process. Click OK.

4. In the Batch Sequence dialog box, click Run Sequence.

5. In the Confirm Running Sequence dialog box, click the cross icon to the left of each command to see

properties of each command. To edit settings, click Cancel to get back and select Edit Sequence…..

6. Click OK.

7. The Warnings and Errors dialog box appears right after processing is over, listing details and errors that

happened during processing.

Add new, edit, rename, or delete sequences. (Left) Confirm and run the sequence. (Right)

Note: the Apply Redactions and any Pages commands will remove your document’s writability.
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Sharing PDFs

Collaborate over a PDF file
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Sharing PDFs
Gaaiho lets you share the entire document or just a part of it by email or by supported cloud add-ins.

Sharing PDFs by email

You can share the whole document or just a part of it using your email application.

1. Open a PDF file and do either of the following:

 Choose Share > Send > E-mail .

 Choose File > E-mail.

2. In the Email dialog box, select the Whole Document, Current Page, a range of pages, or selected pages.

Enter a value if necessary. Click OK.

3. In the pop-up window of your default email client application, the PDF file you want to send is enclosed as

an email attachment with the file name automatically set as the email subject.

4. Edit email content and enter email addresses for recipients as needed. Click Send.

Sharing PDFs by supported cloud add-ins

You can use Dropbox and Evernote add-ins to upload the document quickly. Please note you need to install the

applications before using their add-ins.

1. Open a PDF file in Gaaiho Doc and choose Share > Send.

2. Do one of the following:

 To copy the current PDF to your Evernote account, click Send to Evernote .

 To copy the current PDF to your Dropbox account, click Send to Dropbox .
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Collaborate over a PDF file
Collaboration enables you to invite partners within the same LAN to co-edit the same document at the same time.

With Collaboration, not only can you invite or remove partners, but also set up access code and select Secure

Mode to ensure information security.

1. Open a PDF document and choose Advanced > Collaboration > Collaboration .

2. Click the Rename Nickname button to set a name so that other people can identify you. Click OK.

3. Check Visible to users in the same LAN and click the Start Collaboration button.

4. In the LAN Collaboration dialog box, select partners by doing either of the following:

 Select individual partners you want to work with.

 Using Select All or Unselect All.

5. To further ensure document security, click the Security Setup >>> button and select the options:

 Set up a join password: Security Setup > Access Code.

 Select either Normal or Secure mode for the collaboration: Security Setup > Security Option >

Normal/Secure Mode.

Note: if you choose to proceed with Secure mode, other members cannot save the document and the document will be deleted after you

quit the meeting or the meeting ends.
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View comments

Sort comments

Filter the displayed comments

Reply to comments

Set a status or check mark

Find a comment

Delete comments

Spell-check all text in comments

Migrate comments

Exporting and importing comments

Create a comment summary
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View comments
You can view all the comments added to the PDF document in the Comment panel that provides a toolbar with

commonly used options, such as searching, sorting, filtering, and more.

The Comment panel contains the Comment list and provides a toolbar with common options.

To open the Comment panel

1. Do either of the following:

 Choose Comment > Comment Processing > Comment Panel .

 On the Sidebar Navigation pane, click on the Comment icon .

2. You can then use the options at the top of the Comment panel to work with comments, such as adjusting

comment viewings, deleting, filtering, sorting, searching, and more.

To expand or collapse comments

1. Do either of the following:

 Choose Comment > Comment Processing > Comment Panel .

 On the Sidebar Navigation pane, click on the Comment icon .

2. In the Comment panel, do any of the following to expand or collapse comments in panel:

 To expand or collapse all comments, click the Expand all elements in panel (A) or the Collapse all

elements in panel (B) button.

 To expand or collapse individual comments, click the plus or minus button to the left of

comment.
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Comments are collapsed already (Left). Click the Expand all elements in panel button (A) to expand the comments.

Comments are expanded already (Right). Click the Collapse all elements in panel button (B) to collapse the comments.

A B
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Sort comments
You can sort comments in the Comments panel by type, page, author, date, color, or checkmark status.

1. Do either of the following:

 Choose Comment > Comment Processing > Comment Panel .

 On the Sidebar Navigation pane, click on the Comment icon .

2. In the Comment toolbar, click the Change how comments are sorted button and choose an option from

the drop-down menu.

The Comment list sorted by type
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Filter the displayed comments
Filter the displayed comments lets you hide or show comments based on type, reviewer, status, or checked state.

Filtering affects both the comments in the document window and in the comment panel. For example, if you

select Hide all comment, all the comments in the document and Comment panel will be hidden.

1. Open a PDF and do either of the following to open the Comment panel:

 Choose Comment > Comment Processing > Comment Panel.

 On the Sidebar Navigation pane, click on the Comments icon .

2. In the Comment toolbar, click the Filter the displayed comments button and choose an option from the

list:

 To hide all comments, select Hide all Comments. All comments are invisible both in the document pane

and in the Comment panel.

 To show all hidden comments, select Show all Comments to have all comments visible in the

document pane and in the Comment panel.

 Choose a category from the drop-down menu to filter comments accordingly. For example, if you only

want to see drawing markups that have been checked, choose Show by Types > Drawing Markups

and then choose Show by Checked > Checked so that only checked drawing markups appear in the

panel.
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Reply to comments
Reply is especially useful in shared reviews, enabling participants to read each other’s comments. Upon creation,

replies appear directly in the pop-up notes and in the Comment panel. However, if you create any sub-reply

(replying to an existing reply), the pop-up notes will only show the number of sub-replies under the parent reply,

meaning you need to open the Comment Panel to see them all. Sub-replies also cannot be edited directly within

the pop-up notes.

Reply in the comment list

1. Open a PDF and do either of the following to open the Comment panel:

 Choose Comment > Comment Processing > Comment Panel.

 On the Sidebar Navigation pane, click on the Comment icon .

2. Select a comment in the Comment panel. Right-click on it and select Reply from the pop-up menu.

3. Type you reply in the box (A) that appears below the comment.

Reply in the pop-up note

1. Open a PDF and double-click a comment to open its pop-up note.

2. Right-click on the pop-up note and select Reply from the pop-up menu.

3. Type your reply in the box that appears below the comment.

Replies appear right below the comment, both in the pop-up note (Left) and in the Comment panel (Right).

A
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Set a status or check mark
Statuses and checked marks indicate whether the comment has been read and whether it requires further action.

By setting the review status, you can let other reviewers know how their purposed changes are being

implemented. Once the review status is set, it is always visible in the Comment panel and cannot be removed from

the Comment list even if you change the status to None.

To set a status

Open a PDF and do either of the following to set review status for a comment:

 In the document pane, right-click on a comment and choose Set Status > Review. Choose an option from

the Review menu. For example, if you choose Set Status > Review > Accepted, the review state, Accepted,

will appear below the comment along with the name of who set the review status and date (A).

 In the Comment panel, right-click on the comment and choose Set Status > Review. Choose an option from

the Review menu.

Set status for a comment (Left). The review state of the comment is accepted (A).

A
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Find a comment
The Search comments tool helps you locate a comment by searching for specific words or phrases.

Search for single word or phrase

1. Open a PDF and do either of the following to open the Comment panel:

 Choose Comment > Comment Processing > Comment Panel.

 On the Sidebar Navigation pane, click on the Comment icon .

2. In the Comment toolbar, click Search comments and the Search dialog box appears.

3. In the Search For section, select Single word or phrase. Enter the word or phrase you want to search for in

the What word or phrase would you like to search for text field and define search criteria by checking

Match Case and/or Match whole word only.

4. The results show the comments that match the search criteria and the word or phrase you search for, and are

also sorted by their types. You can click on the result to go to the comment in the Comment panel.

Search for multiple words or phrases

1. Open a PDF and do either of the following to open the Comment panel:

 Choose Comment > Comment Processing > Comment Panel.

 On the Sidebar Navigation pane, click on the Comment icon .

2. In the Comment toolbar, click Search comments and the Search dialog box appears.

3. In the Search For section, select Multiple words or phrase and then click Select Words….

4. In the Words and Phrases to Search dialog box, type the word or phrase to search for in the New word or

phrase text field and then click Add to add it to the Word and phrase list box below. You can repeat the

step to add more. At the bottom there are checkboxes you can select to refine search results. Click OK to

finish.

5. The results show the comments that match the search criteria and the words or phrases you search for (A),

and are also sorted by their types (B). You can click on the result to go to the comment in the Comment

panel (C).

B A C
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Delete comments
You can delete any comments but those that are protected. To delete all comments in a PDF, use Inspect Document

to remove all comments permanently.

Delete a comment

Open a PDF in Gaaiho Doc and do one of the following:

 In the document, select the comment using either Hand or Select tool and press Delete on your keyboard

or right-click on it and select Delete.

 In the Comment Panel, right-click on the comment and select Delete Annotation from the options or

simply press Delete on your keyboard.

Protect a comment

1. Open a PDF that contains comments or use comment tools to create one.

2. Select a comment, right-click on it and choose Properties… from the options.

3. In the Properties dialog box, click the Display tab and check Protected. Click Close.

4. A lock icon then appears beside the icon of the protected comment in the Comment panel.

Remove all comments from a PDF

Use Inspect Document to remove all comments from the PDF document.

1. Open a PDF and choose Security > Inspect Document > Inspect Document .

2. In the Inspect Document dialog box, check Comments and then click Remove.

3. A message prompts, telling you to save the document to make the changes permanent.
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Spell-check all text in comments
Check Spelling helps you spell-check the text you add in note comments and form fields.

1. Open a PDF file with comments or text fields.

2. Double-click a comment to show its pop-up note.

3. Right-click on a pop-up note/text field and select Check Spelling from the options.

4. In the Check Spelling dialog box, click the Start button.

5. Misspelled words are highlighted and underlined in red. Do any of the following as needed:

 Click Ignore to skip the mistake.

 In the Suggestions box, choose a suggested correction and click Change to replace.

 Click Change All to replace every instance in the note box/text field with the suggested correction.
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Migrate comments
Using Migrate Comments, you can move comments from one file to another. It is especially useful when you want

to compare a revised document to the original.

Considered new to the target file, all migrated comments are automatically set as Not Confirmed.

To migrate comments

1. Open a PDF file you want comments to be migrated to.

2. Choose Comment > Comment Processing > Migrate Comments .

3. In the Migrate Comments dialog box, click the From field and <Open a File to Migrate>. Select a file from

which comments are migrated.

4. Click OK.

To set migration status for a comment

You can set migration status for a comment.

1. Do either of the following to open the Comment panel:

 Choose Comment > Comment Processing > Comment Panel.

 On the Sidebar Navigation pane, click on the Comment icon .

2. Do either of the following to set migration status:

 Directly select a comment in the document. Right-click on it and choose Set Status > Migration >

None/Confirmed/Not Confirmed.

 In the Comment panel, select a comment from the Comment list. Right-click on it and choose Set

Status > Migration > None/Confirmed/Not Confirmed.

Note: only comments set as Not Confirmed will be displayed in the target file.
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Exporting and importing comments
By exporting and importing comments, you can merge comments from multiple files into a single PDF file for

easier review. You can export all comments from a PDF file and then import them into a different file or another

version of the same document.

To export comments

You may want to export comments and send them to someone, or need to import comments you receive. As you

export comments, you create a XFDF file that contains comments. Then you can import those comments from the

XFDF file into the original PDF file.

1. Open a PDF file with comments and do either of the following:

 Choose Comment > Comment Processing > Export Comments .

 In the Comment panel, click Options and choose Export Comments… from the options.

2. In the Export Comments dialog box, enter a name for the XFDF file (.xfdf) and click Save.

3. You can then import the comments from the XFDF file to another version of the PDF file.

To import comments

1. Open a PDF file you want comments to be added to and do either of the following:

 Choose Comment > Comment Processing > Import Comments .

 In the Comment panel, click Options and choose Import Comments… from the options.

2. In the Import Comments dialog box, select a XFDF file and click Open.

3. The comment positioning is the same as that of the file they are imported from.
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Create a comment summary
Create Comment Summary generates a synopsis of all the comments associated with a PDF. You can choose to

directly print the comment summary or create a PDF version of it.

To create a comment summary

1. Open a PDF file with comments.

2. Choose Comment > Comment Processing > Create Comment Summary .

3. In the Summarize Comments dialog box, do the following:

 Choose a layout for the document and comments.

 Choose how to sort the comments.

 Specify a page range.

 Specify whether to include all comments in the summary or just the comments currently shown in the

Comment panel.

 Determine whether to include pages without comments.

4. Click OK. Or, click Print Comment Summary to print.

Page layout options for comment summary

A. Document and comments with connector lines on separate pages B. Document and comments with connector lines on single page

C. Comments only D. Document and comments with sequence numbers on separate pages

Note: all comments are turned into images in a comment summary so make sure you have finished editing the PDF before creating a

comment summary.
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Measure Distance, Perimeter, and Area
The Measure Tools help you easily figure out the distance, perimeter, and area of objects in the document, based

on the scale you define.

To use the measure tool

To measure distance

1. Open a PDF file and choose Comment > Measure Tools > Distance Tool .

2. Click where you want to begin measuring. You can press Esc on your keyboard to restart.

3. Drag the mouse and click again to finalize the measurement.

4. The measured distance is displayed on the PDF file.

To measure perimeter

1. Open a PDF file and choose Comment > Measure Tools > Perimeter Tool .

2. Click anywhere on the page to set a start-point. You can press Esc on your keyboard to restart.

3. Drag the mouse to the next segment of the perimeter and click to set a midpoint. You can set as many

midpoints as needed.

4. Right-click and select Complete Measurement to finish measuring.

To measure area

1. Open a PDF file and choose Comment > Measure Tools > Area Tool .

2. Click anywhere on the page to set a start-point. You can press Esc on your keyboard to restart.

3. Drag the mouse to the next segment of the area and click to set a midpoint. You can set as many midpoints

as you need.

4. Click the start-point or right-click and select Complete Measurement to finish measuring.

To edit properties of the measure tool

The view tab

 The Measurement section lets you know the distance between the start-point and the end-point and the

angle. The perimeter and area measurement are active only when you are using Perimeter or Area tool.

 The Cursor Location section shows the X and Y coordinates of your cursor in relation to the start-point. Your

start-point is set as X=0, Y=0.

The settings tab

 Perpendicular Measurement. Check to set measurement lines always at right angles.

 Caption Style (Distance tool only). Specify whether the distance measurement caption is placed Inside or on

Top of the measurement line.

 Units Settings. Set to change the scaling ratio and unit of measurement on the drawing areas. Enter the
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scale ratio in the Ratio text field.

 Snap Settings. Check Snap to 2D to have the measurement points snap to points, edges, or arcs in the

document.

Check Snap to Path to enable snapping the measurement to the end of a line.

Check Snap to Path Endpoints to snap the measurement to the endpoint of a line.

Change Snap color to decide the color of the square that appears when you move the pointer to a line.

Set Sensitivity to define how close the pointer must be to the items being snapped to.

The markup tab

 Use Markup. It turns measurements into comments. The text you enter in the Use Markup text field will

become note comments in the Measurement pop-up notes and also in the Comment panel.

 Measuring Color. Set the color of the measurement lines.

 Set Length as Default. If selected, you don’t have to manually determine the leader length each time you

make a distance measurement.
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Manipulating, splitting and renumbering PDF pages

Insert content into PDF

Page Thumbnails

Navigate a PDF using bookmarks

PDF layers

Insert headers and footers, and Bates numbering to PDFs

Add watermarks to PDFs

Imposition

Links in PDFs
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Rotate a page

Extract pages in a PDF

Delete or replace a page

Move or copy a page

Splitting a PDF into multiple files

Renumber pages

Crop pages

Manipulating, splitting and renumbering PDF pages
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Rotate a page
You can rotate all pages, the current page, or selected pages of a PDF clockwise 90 degrees, counterclockwise 90

degrees, or 180 degrees. The Rotate tool can be found on the Ribbon toolbar or in the Page Thumbnails panel.

1. Open a PDF file and do either of the following to use the Rotate tool:

 Choose Document > Pages > Rotate .

 On the Sidebar Navigation pane, click the Page thumbnails icon to open the panel. In the Page

Thumbnails toolbar, click Pages Panel Option and select Rotate….

2. In the Rotate Pages dialog box, do one of the following to set Rotate pages properties:

 For rotation angle, select the increment and direction of the rotations from the Rotate Angle drop-

down menu: Clockwise 90 Degrees, Counterclockwise 90 Degrees, or 180 Degrees.

 For Page Range, select to apply rotation on all pages, the current page, a ranged of pages, or a

selection of pages.

 From the Rotate drop-down menu, specify Odd pages, Even pages, or both. You can also choose

Landscape Pages, Portrait Pages or Pages of Any Orientation as needed.
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Extract pages in a PDF
You can extract a range of pages or selected pages from a PDF file and create a new document that contains not

only the content but also all form fields, comments, file attachments, and links associated with the original file.

Based on your requirements, you can also choose to remove the extracted page from the original document after

the extraction process is over or turn extracted pages into separate documents.

To extract pages from a PDF

1. Open the PDF file and choose Document > Pages > Extract .

2. In the Extract Pages dialog box, specify the range of pages to extract.

3. Check either or both of the following before you click OK:

 Click Delete After Extraction to remove extracted pages from the original document after extraction.

 Click Extract Pages As Separate Files to create a single-page PDF for each extracted page. To create a

multipage PDF document with all extracted pages in it, leave this option unchecked.
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Delete or replace a page
You can replace one or more pages in the document with a selection of pages from another document. Text,

images, and interactive elements, such as links, stamps and comments associated with the original pages are

replaced. Bookmarks, however, are not affected and are combined with the bookmarks carried over from the

replacement pages.

You can remove a selection of pages from a PDF document. The Delete command cannot be undone, so make sure

you want to delete the selected pages before clicking OK.

To replace pages

Replace pages using the Replace command:

1. Open a PDF file and choose Document > Pages > Replace .

2. In the Open dialog, select the document containing the replacement pages and click Open.

3. In the Original section of the Replace Page dialog box, enter the pages to be replaced in the original

document.

4. In the Select Source Pages section, specify the replacement page range. Click OK.

Specify the pages of the original document (A) to be replaced with the Source pages (B).

A
B

B
B
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To delete pages

Delete pages using the Delete command

1. Open a PDF file and choose Document > Pages > Delete .

2. In the Delete Pages dialog box, define the page range to be deleted. Click OK.

Delete pages using the Page Thumbnails

1. On the Sidebar Navigation pane, click the Page Thumbnails icon to open the Page Thumbnails panel.

2. In the Page Thumbnails panel, select the page or Ctrl-click to select multiple pages to delete.

3. In the Page Thumbnails toolbar, click the Pages Panel Option button and select Delete….

4. In the Delete Pages dialog box, the page range is already displayed in the Selected field. Click OK.

5. Make sure you want to delete the selected pages. Click OK.

Note: you cannot delete all pages because at least one page must remain in the document.
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Move or copy a page
Using Page Thumbnails in the Sidebar Navigation pane, you can copy or move pages within a document, or copy

pages between documents.

When you drag a page thumbnail in the Page Thumbnails panel, a red bar appears to show the new position of

the page thumbnail. If page thumbnails are displayed in a single column, the red bar appears at the bottom or

top; otherwise, it appears to the left or right.

Move or copy a page within a PDF using Page Thumbnails

To move a page

1. On the Sidebar Navigation pane, click the Page Thumbnails icon to open the Page Thumbnails panel.

2. Drag the page thumbnail or the page number box of the corresponding page thumbnail to the new location

within the Page Thumbnails panel. A red bar appears to show the new position.

To copy a page

1. On the Sidebar Navigation pane, click the Page Thumbnails icon to open the Page Thumbnails panel.

2. Ctrl-drag the page thumbnail to a new location.

Copy a page between two PDFs using Page Thumbnails

You can copy pages between two PDF documents using Page Thumbnails.

1. Open both PDFs and display them side by side.

2. On the Sidebar Navigation pane, click the Page Thumbnails icon to open the Page Thumbnails panel for

both PDF documents.

3. Directly drag the page thumbnail into the Page Thumbnails panel of the target document.

4. The page is copied into the document and the pages are renumbered.
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Splitting a PDF into multiple files
Using Split Document, you can break one or more multipage documents into a set of smaller ones according to

the criteria you define. After splitting, the source PDF remains unchanged in all cases.

To split up large PDFs

1. Open a multipage PDF file you want to break into different parts.

2. Choose Advanced > Document Processing > Split and the Split Document dialog box appears.

3. Under Source Document, specify a multipage document you want to split:

 Current Document. This option is available as long as the currently opened document contains more

than one page.

 Selected Document. Click the Browse… button to specify a multipage document as the source

document.

4. Under Split Mode, select one of the split modes and change the settings as needed. Click OK.

5. In the Browse For Folder dialog box, specify a path to save the resulting PDF documents and then click OK:

 Choose a folder.

 Click Make New Folder (A) to create a new folder.

Note: the unit of splitting is page, so the source document must be a multipage document.

A
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Split Modes

Splitting generates one or more output files that cover the whole content of the source document.

In some cases, the resulting PDF files will be named “Segment 001 of <source document name>”, Segment 002 of <

source document name>. If the source document is split by text or bookmark, the resulting PDF files will be named

after the text or the bookmark you specify.

Split pages

 Split by file size: ___MB. It splits your PDF document into parts with no more than a specified file size. The

value limit should be between 0.50 and 10 MB.

 Split by parity of pages. Split the source document by odd and even pages. The two output files will be

named Odd segment of [source document name] and Even segment of [source document name].

 Split by blank page. Splitting creates a new document whenever a blank page is encountered. For example,

if the source document contains two blank pages, three new documents will be created. Blank pages are

removed in the process. The first segment of the new documents always starts with page 1 even if it is not

blank.

 Split by pages: ___ pages as a document. Define how many pages each resulting document contains. Each

output file contains an equal number of pages, except for the last file that may contain fewer pages. For

example, if you enter 2 for a 5-page document, it will be split into 3 files with the first 2 file containing 2

pages and the last file containing only 1 page.

 Split by pages containing text. Any page containing the text (case sensitive) you specify will become the

beginning of a new PDF document. In other words, a new file begins whenever the next occurrence of the

entered text string is found. The first segment always starts with Page 1 even if it does not contain any

specified text or word string. Comments and signatures are not checked for text match.

 Split by pages. The document is split based on the page numbers you specify (e.g. 2; 4; 6). The first segment

always starts with Page 1. For example, in the case of splitting a 6-page PDF document, entering 2 and 4 will

split the document into three parts with the first segment starting with Page 1, the second segment starting

with Page 2, and the last segment starting with Page 4. You are warned if you enter invalid page numbers.

 Split by bookmark. Split the source document at the page where the bookmark you specify is found. The

first segment always starts with Page 1.

 Split by bookmark level. Split the source document at the page where the specified bookmark level is

found. The bookmark splitting is available only when the document contains bookmarks.

Extract pages

The output file usually covers only part of the source document that still stays unchanged after extraction.

 Extract by pages or page ranges. The parts of the document are extracted based on user-defined pages or

ranges that cannot overlap. The output files will be named “Segment 001 of [source document name]”,

“Segment 002 of [source document name]”, etc. The warning message is given if the pages and ranges you
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enter overlap.

 Extract pages containing text. Only the pages containing the word or text string you specify (case

sensitive) will be extracted. Comments and signatures are not checked for text match. The extracted pages

are saved in a single file named by the entered text pattern.

 Extract by bookmark. All pages associated with a certain bookmark name will be extracted. This is case-

sensitive. The output files will be as follows, e.g. “[bookmark name]_001”, “[bookmark name]_002”, etc.

 Extract by bookmark level. All bookmark sections under the specified bookmark level will be extracted into

a PDF document and named using the bookmark title. The resulting files are placed in automatically created

folders that mirror the bookmark hierarchy. A generated HTML index file provides you with links of the

extracted pages for easy file navigation. For example, you enter 2 to extract sections organized under

second-level bookmarks. If there are two second-level bookmarks in the source document, two subfolders

will be created and contain the files associated with the second-level bookmarks. The main folder is named

by the original file.

Numbering options

The numbering options allow you to control how the output files will be named. You can specify the numbering of

the resulting segments as needed. For example, if you would like to split a 6-page document into a number equal

to a multiple of 2, you enter 2 in the [__ pages as a document] field. The source document will be split into three

output files with 2 pages per file.

Then click the Numbering Options button. In the Numbering Options dialog box, define how the resulting

documents will be named and then click OK. For example, if you enter 1 in the Start Number field and enter 2 in

the Increment of Numbering field, the resulting PDF files will be named “Segment 001 of [source document

name]”, Segment 003 of [source document name], and “Segment 005 of [source document name]”. Click OK.
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Renumber pages
The page numbers on the document pages do not always match the page numbers that appear below page

thumbnails and in the Page viewing controls bar because some PDFs may contain preliminaries, e.g. a copyright

page or table of contents that may not comply with the numbering.

Using Number Pages command, you can number the pages in the document in a variety of ways. You can specify a

numbering style for a range of pages, or customize the numbering by adding a prefix and a starting number. For

example, if you have two pages of table of contents in front and need to set the third page as Page 1, select the

first two pages, specify a numbering style, such as i, ii, iii, and then set 1 as the starting number. As a result, you

can see the numbering of the document displaying i, ii, 1, 2, 3, and so on in the Page Thumbnails panel.

To renumber PDF pages

1. Open a PDF file and do either of the following to open the Page Thumbnails panel:

 Choose Document > Assemble > Page Thumbnails .

 On the Sidebar Navigation pane, click on the Page Thumbnails icon to open it.

2. On the Page Thumbnails toolbar, click Pages Panel Option and select Number Pages….

3. In the Page Numbering dialog box, under Pages, select All or specify a page range. The Selected refers to

the page thumbnails selected in the Page Thumbnails panel.

4. Under Numbering, select one of the following and click OK:

 Begin new section. It starts a new sequence. Select a numbering style from the Style drop-down

menu. Then, define the starting number and enter a prefix as needed.

 Extend numbering used in preceding section to selected pages. It continues the page numbering

sequence from previous pages.
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Logical page numbering The first two pages renumbered.

Note: the Number Page command affects only the logical page numbering shown in the Page Thumbnails panel and in the Page

viewing controls bar. The page numbers shown on the document pages remain intact.

Gaaiho PDF Suite 3.3 - User Guide

175 Zeon



Crop pages
If the PDF document consists of pages of different sizes, you can use the Crop tool and the Crop Pages dialog box

to keep the PDF consistent. You can adjust the visible page area by hiding the area outside your selection.

As mentioned earlier, cropping page is simply hiding the information, not removing it, and therefore the file size

will not be affected.

Crop a page with the Crop tool

1. Open a PDF file and choose Document > Pages > Crop .

1. Drag a rectangle on the page to crop. To adjust size, drag the corner handles of the cropping rectangle.

2. Double-click inside the crop area to enter the Crop Pages dialog box.

3. In the Crop Pages dialog box, you can drag the blue frame to adjust your selection and do the following:

 In the Margin Controls section, view the margin measurements of the cropping rectangle. You may

make selections by editing the values in the fields.

 Check Remove White Margins to crop the page to the boundary. It may be useful when you need to

trim presentation slides saved as PDF.

 Click Set To Zero to restore the crop margins to zero.

 Click Revert To Selection to revert to the crop area selected with the Crop tool.

 In the Page Range section, specify the pages to be cropped.

4. Click OK.

Cropped area and cropping settings
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Insert pages from a file into a PDF

Insert blank pages into a PDF

Insert clipboard content into a PDF

Insert scanned content into a PDF

Insert lets you add blank pages, clipboard content, scanned content, or pages from other PDFs into the current

document. You can specify the range of pages to insert and an insert location.

Insert pages from a file into a PDF

1. Open a PDF file and choose Document > Pages > Insert .

2. Select Insert from File from the list of insert options and choose a file in the Open dialog. Click Open.

3. In the Insert Pages dialog box, do the following:

 Source Files. Files listed in the box will be inserted at the specified location in the current document. You

can click Add to select more source files.

 Select Source Pages. Choose all pages or specify a range of pages to insert.

 Location. Choose to insert the selected source pages Before or After the specified location of the

current document.

 Page. You can choose to place the inserted pages Before or After (depending on the Location) the First

Page, Last Page, Current Page, or specified pages of the current document. See the following examples:

If you select After and First Page, the selected source pages are placed after the first page, with the first

page of the selected source pages set as page 2 in the current document.

If you select Before and Last Page, the selected source pages are placed before the last page, with the

last page of the selected source pages set as the second-last page of the current document.

If you select After and Current Page, the selected source pages are placed after the current page.

If you select Before and specify Page number 175, the inserted pages are placed before page 175 with

the last page of the selected source pages set as page 174.

4. Click OK.
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The current page Inserted pages placed before the current page

Insert blank pages into a PDF

1. Open a PDF file and choose Document > Pages > Insert .

2. Select Insert Blank Page from the list of insert options.

3. In the New Pages dialog box, define the number of blank pages to insert. Specify where and how the blank

pages are placed, as needed.

4. Click OK.

Insert clipboard content into a PDF

1. Open a PDF file and choose Document > Pages > Insert .

2. Select Insert from Clipboard from the list of insert options. Note that you can insert content copied from

any application.

3. In the Insert Pages from ClipBoard dialog box, specify where and how the inserted clipboard content is

placed.

4. Click OK.

Insert scanned content into a PDF

1. Open a PDF file and choose Document > Pages > Insert .

2. Select Insert from Scanner from the list of insert options.

3. In the Select Source dialog box, select a scanner from the Select Source settings box and then click Select.

4. In the [Source Scanner Setup] dialog box, edit settings if needed and click Start to scan.

5. In the Insert Pages from Scanned Pagesdialog box, determine where to place the scanned contents in the

current document. See Insert pages from a file into a PDF for details . Click OK to finish.

Note: you will not be able to use this option given insufficient amount of data in Clipboard.
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Define the tabbing order

Add page actions with page thumbnails
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Page Thumbnails basics
Page thumbnails act as miniature previews of the pages in a PDF document. With Page Thumbnails, you can get an

overview of the document and navigate through pages with ease. Everything you do to the page thumbnails is

applied to their corresponding pages, such as moving, rotating, or deleting. The thumbnail of the current page is

surrounded by a blue border and a red frame indicating which part is displayed in the Document Pane. You may

move the red frame to change the view directly.

Page Properties lets you set tabbing order for easier form field navigation and specify page actions to enhance

the interactive quality of the document.

To view page thumbnails

Open a PDF file and do either of the following to open the Page Thumbnails panel:

 Choose Document > Assemble > Page Thumbnails .

 On the Sidebar Navigation pane, click the Page Thumbnails icon.

To zoom in thumbnails

 In the Page Thumbnails toolbar, click Pages Panel Option and select Enlarge Page Thumbnails.

 In the Page Thumbnails toolbar, click Enlarge Page Thumbnails .

To zoom out page thumbnails

 In the Page Thumbnails toolbar, click Pages Panel Option and select Reduce Page Thumbnails.

 In the Page Thumbnails toolbar, click Reduce Page Thumbnails .

Reduce Page Thumbnails. Enlarge Page Thumbnails.
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Define the tabbing order
You can set the order in which a user tabs through form fields, links and comments for each page.

Set the tabbing order using a preset option

1. Open the Page Thumbnails panel by either clicking the Page Thumbnails icon on the Sidebar Navigation

pane or choose Document > Assemble > Page Thumbnails .

2. Do any of the following to open the Page Properties dialog box:

 Select a page thumbnail, right-click on it, and select Page Properties… from the options.

 In the Page Thumbnails toolbar, click Pages Panel Option and select Page Properties… from the

options.

3. In the Page Properties dialog box, click Tab Order and do the following to set the tabbing order:

 Use Row Order. Press the tab key to move through rows from left to right.

 Use Column Order. Press the tab key to move through columns from top to bottom and from left to

right.

Set the tabbing order manually

Using Set Tab Order Tool, you can set the tabbing order for form fields manually.

1. Open a PDF file that contains form fields or you can create form fields on a PDF file.

2. Open the Page Thumbnails panel by either clicking the Page Thumbnails icon on the Sidebar Navigation

pane or choose Document > Assemble > Page Thumbnails .

3. Do any of the following to open the Page Properties dialog box:

 Select a page thumbnail, right-click on it, and select Page Properties… from the options.

 In the Page Thumbnails toolbar, click Pages Panel Option and select Page Properties… from the

options.

4. In the Page Properties dialog box, click Tab Order and select Unspecified from the tab order options. Click

Close.

5. Choose Form > Form > Set Tab Order Tool . Click OK.

6. A number appears in the upper-left corner of each form field, indicating the tabbing order you set. Click the

form fields in the desired order.

7. Click anywhere on the page other than the form fields to finish.

Set the tabbing order using the document structure

The tabbing moves logically in the order you created the form fields.

1. Open the Page Thumbnails panel by either clicking the Page Thumbnails icon on the Sidebar Navigation

pane or choose Document > Assemble > Page Thumbnails .

2. Do any of the following to open the Page Properties dialog box:
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 Select a page thumbnail, right-click on it, and select Page Properties… from the options.

 In the Page Thumbnails toolbar, click Pages Panel Option and select Page Properties… from the

options.

3. In the Page Properties dialog box, click Tab Order and select Use Document Structure.

Set tab order

In the Page Properties dialog, select Use Document Structure from the tab order options. (Left) The tabbing moves in the order you created the

form fields. (Right)
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Add page actions with page thumbnails
Using Page Properties, you can specify actions to occur, such as go to another page in the same document, or

open a web link when a page is opened or closed.

To define page actions

1. Open the Page Thumbnails panel by either clicking the Page Thumbnails icon on the Sidebar Navigation

pane or choose Document > Assemble > Page Thumbnails .

4. Do any of the following to open the Page Properties dialog box:

 Select a page thumbnail, right-click on it, and select Page Properties… from the options.

 In the Page Thumbnails toolbar, click Pages Panel Option and select Page Properties… from the

options.

2. In the Page Properties dialog box, the Actions tab offers the following settings:

 Select Trigger. Define how to initiate a page action. From the Select Trigger drop-down menu, choose

Page Open to set an action when the page is opened, or choose Page Close to set an action when the

page is closed.

 Select Actions. Specify the action the page performs when triggered:

1. Select an action from the Select Action drop-down menu.

2. Click the Add... button to open a window for the selected action. For example, you can choose

Open a web link and click the Add… button. The Open a web link dialog box appears to let you

enter a URL.

3. Click OK.

 The Do Action box displays the list of triggers and actions you defined for the page.

 Click Delete to remove the selected action from the Do Action list.

 Click Edit to change settings for the selected action.

 Use Up/Down buttons to arrange the actions in the order you want them to occur. The buttons

are available only when there are multiple actions under the same trigger.
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Create a bookmark

Edit a bookmark

Delete a bookmark

Build a bookmark hierarchy

Convert bookmarks to Table of Contents (TOC)

Navigate a PDF using bookmarks
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Create a bookmark
Bookmarks are a group of links enabling you to browse PDF document easily and accurately, especially when you

are reading a collection of documents.

To create bookmarks, you can directly select a title or short text and convert it into a bookmark that is viewable in

the Bookmarks panel. You can also convert specified Word heading or styles from a Word file to bookmarks in the

resulting PDF document with a hierarchy of levels you set.

You can let a bookmark lead you to a specified destination, such as different page views, a website, other

documents, and more. Also, by simply dragging bookmarks underneath another bookmark, you can create a

bookmark hierarchy which serves to show a relationship between topics.

Bookmarks are a group of links pointing to their destinations.

Add a new bookmark

1. Open a PDF file and do either of the following to open the Bookmarks panel:

 Choose Document > Navigation > Bookmarks .

 On the Sidebar Navigation pane, click the Bookmarks icon .

2. Go to the page where you want the bookmark to link to and adjust the view settings.

3. In the Bookmarks toolbar, click the New Bookmark button and name the new bookmark. The current

view is set as its destination.

You can also convert selected PDF text and Word headings into PDF bookmarks.
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You can turn PDF text into bookmarks.

1. Open the Bookmarks panel and use the Select tool to highlight the text you want to use as a destination.

2. Click-drag to select the text and do either of the following:

 Click the New Bookmark button at the top of the Bookmarks panel.

 Press Ctrl + B on your key board.

3. The new bookmark is named after the selected text and automatically added to the end of the bookmark list.

Then you can repeat the process to create more bookmarks.

The selected PDF text (A) is turned into a bookmark (B).

Import bookmarks from Word

Gaaiho’s Microsoft add-in in Word lets you determine which bookmarks are kept in the resulting PDF document.

1. Launch Microsoft Word and open the document you want to convert to a PDF.

2. Choose Gaaiho > Gaaiho PDF > Settings .

3. Check the Generate Bookmarks, Links, Comments and Tags in resulting PDF file option to have changed

settings applied to future conversions.

4. Under the Bookmarks tab, all the word headings and styles belonging to the current document are listed:

 Select the checkboxes in the Bookmark column to decide the styles to be converted to bookmarks.

Or deselected the checkboxes to exclude the styles.

 Specify a bookmark level for each style in the Level column. Select a bookmark and then click the level

number to edit. The default level is 1.

5. To convert a Word file to a PDF while retaining the selected Word headings and styles as bookmarks, choose

Gaaiho > Gaaiho PDF > Convert to PDF .

A

B

Make a bookmark from PDF text
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Edit a bookmark

Rename a bookmark label

1. Open a PDF file with bookmarks or create bookmarks yourself. Then open the Bookmarks panel.

2. In the Bookmarks panel, select a bookmark and do either of the following:

 Right-click on it and select Rename Bookmark from the options. Then type the new bookmark name.

 Double-click on it and type the new bookmark name.

Edit preferences of bookmarks display

The preference options menu lets you decide whether you want to highlight the current bookmark, hide the

Bookmarks panel after using, and show all text regardless of the width of the Bookmarks panel.

In the Bookmarks panel, choose Bookmarks Panel Option > Preference to view bookmarks display options.

To highlight current bookmark

When you are viewing the content the bookmark points to, the icon to the left of the bookmark becomes a paper

sheet sign .

1. Click the Bookmarks Panel Option button at the top of the Bookmarks panel, and choose Preference >

Highlight Current Bookmark.

2. Click on the display text of a bookmark to make the icon next to the bookmark straight and highlighted. If

deselected, the icon becomes straight but stays dimmed .

Highlight Current Bookmark on Highlight Current Bookmark off

Gaaiho PDF Suite 3.3 - User Guide

187 Zeon



The names of long bookmarks are displayed in full regardless of the width of the Bookmarks panel.

1. Click the Bookmarks Panel Option button at the top of the Bookmarks panel and choose Preference >

Wrap Long Bookmarks. Check to turn this option on and uncheck to off.

To hide the Bookmarks panel after use

The Bookmarks panel can be automatically closed after you click a bookmark to go to its destination.

1. Click the Bookmarks Panel Option button at the top of the Bookmarks panel and choose Preference >

Hide After Use.

2. To test the setting, click on a bookmark and see if Bookmarks panel closes as you jump to the destination the

bookmark points to.

Customize bookmark appearances and behavior

Change the text appearance

You can change the appearance of one or more selected bookmarks to draw extra attention to them.

1. Open the Bookmarks panel and select one or more bookmarks. To select multiple bookmarks, click on one

and Ctrl + click to select more.

2. Right-click on any of the selected bookmarks and select Properties….

3. In the Attributes tab of the Bookmark Properties dialog box:

 Style. Select a text style as desired from the drop-down menu.

 Color. Click the colored square and choose a preset color or define a custom color.

4. Click Close.

Add an action to a bookmark

Bookmarks can be set to perform one or more actions in the order you specify.

1. Open the Bookmarks panel and select one or more bookmarks.

2. Right-click on the selected bookmarks and select Properties….

3. In the Actions tab of the Bookmark Properties dialog box, you can see the default action is to go to a

defined page in the document.

4. Select one action from the Select Action drop-down menu.

5. Use the Up and Down buttons to set up the action order.

6. Click Close.

Add the same actions to multiple bookmarks

1. Open the Bookmarks panel and Ctrl-click to select multiple bookmarks.

2. Right-click on the selected bookmarks and select Properties… from the options menu.

3. In the Bookmark Properties dialog box, assign an action by selecting one from the Select Action drop-down

To wrap text in long bookmarks
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menu and click Add to add it to the Do Actions list. If you see Varies (A) in the Do Actions list, delete (B) it to

proceed.

Set where a bookmark points to

When you create a new bookmark, the current view is set as the destination the bookmark points to. You can set a

new destination for a bookmark.

1. In the Bookmarks panel, select a bookmark.

2. Move to the target location in the current PDF document and change the page zoom if necessary. When

finished, click the Set Destination button at the top of the Bookmarks panel.

3. When prompted, click OK to set the new destination of the selected bookmark to the current location.

A

B
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Delete a bookmark
In the Bookmarks panel, select one or more bookmarks and do any of the following to delete:

 Right-click on a selection of bookmarks and select Delete Bookmark(s) from the options.

 Press the Delete key on your key board.

 Click the Delete Bookmark button at the top of the Bookmarks panel.

Note: if a bookmark is deleted within multi-level structure, you also delete any bookmarks that are subordinate to it.
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Build a bookmark hierarchy
To nest bookmarks

Do either of the following to nest bookmarks:

 In the Bookmarks panel, select one or more bookmarks and click-drag it beneath the parent bookmark. A

dotted line appears while you are dragging the bookmark, indicating where the bookmark will be placed.

 Right-click on a bookmark and select Add a Sub-bookmark. Then type a name and set its destination.

To move bookmarks out of a nested position

Select the bookmark or range of bookmarks and do one of the following:

 Drag the selected bookmarks directly underneath the parent bookmark.

 Right-click on the selected bookmarks and select Cut from the options menu. Then, right-click on the parent

bookmark and select Paste after the Selected Bookmark from the options menu.

Nesting a bookmark (Left), and the result (Right)
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Convert bookmarks to Table of Contents (TOC)
You can convert bookmarks and the hierarchy thereof to a Table of Contents. The generated TOC retains the page

numbers and links. You can also remove, update, and export the generated page of Table of Contents.

To convert bookmarks to Table of Contents

1. Open a PDF file that contains bookmarks or create bookmarks from the headings you want to include in

Table of Contents.

2. Establish a bookmark hierarchy as needed. See Build a bookmark hierarchy.

3. In the Bookmarks panel, click the Bookmarks Panel Option button and select Convert to Table of

Contents… from the options.

4. In the Table of Contents Settings dialog box, the tabs offer the following settings:

 Contents. Select a display level and a style of symbol-line. Then, determine whether page numbers

should be displayed and right-aligned. You can then select a predefined format from the Format drop-

down menu. To customize the appearance, select Custom and click Edit….

 Contents Page. Give it a name, define its size, and determine its position within the document. Click

Appearance… to reformat a Table of Contents title if needed.

5. Click OK.

PDF bookmarks Table of Contents converted from bookmarks

To remove a Table of Contents

All pages of TOC will be removed from the document and all actions linked to the TOC will be disabled.

Optionally, you can delete a page of TOC using the Remove Table of Contents command from the options menu in

the Bookmarks panel or using Page Thumbnails to delete the page.
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To remove using the Remove TOC command

1. In the Bookmarks panel, click the Bookmarks Panel Option button and select Remove Table of

Contents.

2. Make sure you want to delete the Table of Contents and click OK.

To remove using Page Thumbnails

1. Do either of the following to open the Page Thumbnails panel:

 Choose Document > Assemble > Page Thumbnails .

 On the Sidebar Navigation pane, click the Page Thumbnails icon .

2. To delete the TOC, do any of the following:

 Select and right-click on the thumbnail of the TOC and select Delete… from the options. Click OK.

 Select the thumbnail of the TOC and click the Deleted selected pages button in the Page

Thumbnails toolbar. Click Yes.

 Select the thumbnail of the TOC and directly press the Delete key on your keyboard.

Update a Table of Content

You can use the Update Table of Contents commands to update the TOC if you added or removed bookmarks or if

the pagination of the document has been changed, as a result of inserting a blank page or deleting a page.

1. In the Bookmarks panel, click the Bookmarks Panel Option button and select Update Table of

Contents.

2. A message appears informing all actions linked to the TOC will be invalid once updated.

3. Click Yes to proceed.

TOC before update (Left) > insert a page and delete a bookmark > TOC updated (Right): renumbered and an item deleted

Export the Table of Contents

1. In the Bookmarks panel, click the Bookmarks Panel Option button and select Export Table of

Contents….
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2. In the Table of Contents Settings dialog box, make changes to its appearance and display settings. Click

OK.

3. Name the exported file and locate a path to save it. Click Save.
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Layers let you separate different elements of a PDF page, which can be especially useful when you are working

with architectural plans that involve layers of elements. In Gaaiho Doc, not only can you control the display of layer

using the default and initial state settings, but also rename, merge and flatten layers, and change the properties of

layers.

For more information, see:

Import layers

Show or hide layers

Edit layer properties

Merge or flatten layers
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Import layers
You can import layers from a PDF or image file into another PDF. Gaaiho supports image files in the following

formats: BMP, GIF, SHP, JPEG, JPEG 2000, PCX, PNG, and TIFF.

1. Open a PDF file and choose Document > Assemble > Layers .

2. In the Layers panel, click the Options Help button and select Import as Layer… from the options.

3. In the Import as Layer dialog box, click Browse and locate a file to import. If the source file is a multipage

document, use the up and down arrows or enter the value to set the page number you want to import

in Page Number.

4. In the Import Options section, select one of the following import options:

 Create new layer. Create a single, separate layer from the source file. Click and enter a name for the

new layer.

 Add to group. Add the imported layer to the existing layer group. Click the drop-down arrow and

specify a layer group. This option is available only when there are one or more existing layer groups in

the target PDF document and when the Create new layer option is selected.

 Add to existing layer. Specify an existing layer to add the content from the source document. The

imported content will have the same layer properties as the layer in the target document. This option is

available only when the target document already contains layers.

 Copy layers from source. Import layers from the source document to the target PDF document. This

option is available only when there are layers in the source document.

5. In the Position section, adjust the scale, position, and rotation settings as needed.

6. In the Appearance section, set a transparency level for the new layer, and whether it is placed in front of the

page or behind it.

7. In the Preview section, specify the Target page number if the target file is a multipage document.

8. Click OK.

Note: once placed, layers cannot be deleted or replaced, so please double check before you proceed.
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Show or hide layers
You can show or hide the content associated with each layer in the Layers panel. Some layers may be organized

into nested groups with a parent layer. The lock icon to the right of each layer name acts like a switch which lets

you lock or unlock the layer, but you are not allowed to change the visibility of locked layers. On the other hand,

the eye icon next to each layer name indicates the visibility of the layer. The layer is visible if the eye icon is present

and hidden if absent.

A. An eye icon indicating a displayed layer B. Locked layer C. Hidden layer

1. Open a PDF file and choose Document > Assemble > Layers .

2. To hide or show a layer:

 To hide a displayed layer, click the eye icon next to left of the layer name.

 To show a hidden layer, click the empty box to restore visibility.

3. Click the Options Help button and select one of the following from the options menu:

 List Layers for All Pages. Display every layer across all pages of the document.

 List Layers for Visible Page. Show layers on the currently visible pages only.

 Reset to Initial Visibility. Reset layers to their default state as defined in the Default state in the Layer

Properties dialog box.

 Apply Print Overrides. Display layers according to the Print settings in the Layer Properties dialog box

(print if visible, never, or always).

 Apply Export Overrides. Display layers according to the Export settings in the Layer Properties dialog

box (export if visible, never, or always).

 Apply Layer Overrides. Make all layers visible, even layers not listed in the Layers panel or layers

grouped under their parent layers. You cannot change layer visibility using the eye icon until this

command is deselected. To make changed layer properties take effect, you can choose Reset to Initial

Visibility in the options menu, or save the file and reopen it. See Edit layer properties for details.

 Select Expand All or Collapse All to expand or reduce the layer-tree.

A

B

C
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Edit layer properties
The Layer Properties allow you to rename a layer or adjust various settings, such as default state, visibility, print and

export initial state.

1. In the Layers panel, do one of the following to open the Layer Properties dialog box:

 Select a layer and click the Show property icon to the right of the layer.

 Click the Options Help button and select Layer Properties… from the options.

2. In the Layer Properties dialog box, you can edit the name of the layer or any of the following properties,

and then click OK:

 Intent. Select View to allow changing layer visibility state, which means you can click the eye icon to

turn it on or off. If Reference is selected, however, the layer stays visible at all times and you are not

allowed to change the layer properties, except for the layer name.

 Default state. This option lets you define the initial visibility state of the layer when the document is

first opened or when the Reset to Initial Visibility command is used. Select On or Off to make the

layer visible or invisible when the document is first opened, or when the initial visibility is reset.

 Initial State.

Visible lets you define the on-screen visibility of the selected layer. If you select If on, the default

state determines whether this layer is shown or hidden when the document is opened. If you select

Never, the layer is hidden when the document is opened. If you select Always, the layer is shown

when the document is opened.

Print lets you define under which condition a layer will print.

Export lets you decide if the layer appears in the resulting document when the PDF document is

exported to an application or file format that supports layers.
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Merge or flatten layers
Using Merge Layers, you can combine layers with layers. The merged layers acquire the properties of the layer

into which they are merged. Meanwhile, Flatten Layers lets you merge all layers into the document, hiding any

content that is invisible. Note that you cannot undo either action upon completion.

1. Open a PDF file that contains layers and choose Document > Assemble > Layers .

2. In the Layers panel, click the Options Help button and select Merge Layers… or Flatten Layers:

 Merge Layers. In the Layers to be merged pane, select one or more layers to be merged. In the

Target layer to merge into pane, select the target layer into which selected layers are merged. Click

OK. The selected layers are combined with the target layer and can no longer be present in the Layers

panel.

 Flatten Layers. Click OK.

Using the Merge Layers dialog box (Left) The fifth layer is merged into the fourth layer (Right)

The visibility state of the fourth layer is off. (Left) All layers are merged into the document and the invisible content is hidden. (Right)
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Headers, footers, and Bates numbering

Add headers and footers to a file or multiple files

Update the headers and footers

Add extra headers and footers

Remove all headers and footers

Add a Bates numbering header or footer

Insert headers and footers, and Bates numbering to PDFs
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Headers, footers, and Bates numbering
Gaaiho Doc lets you add headers and footers throughout a PDF document, which can be textual information such

as date and time, author, title, page number, Bates numbers and more, appearing along the top or bottom across

all PDF pages or a range of pages in one or more PDF documents.

The Bates number appears as a header or footer on specified pages and can be combined with other header or

footer texts. Using the Bates numbering tool, you can identify each page in a set of documents by assigning a

series of unique, self-incrementing numbers.

More information, see:

Add headers and footers to a file or multiple files

Add a Bates numbering header or footer
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Add Headers and Footers to a file or multiple files
You can add and update headers or footers or remove existing ones from your PDF document pages. Besides, you

have full control over the position, size, appearance, page range and other properties of your headers and footers.

The text to add can be user-defined or preset items, such as page number, author, title, date and time, subject, and

more.

1. Open a PDF file and choose Document > Assemble > Header and Footer . Select Add… from the drop-

down menu. If the PDF document already contains a header or footer, you will be prompted to determine

whether to replace the existing one (Replace Existing) or add a new one (Add New) that might overlap the

existing one.

2. In the Add Header and Footer dialog box, do any of the following to set properties:

 Set up the Font and Margin for the header and footer. The font and margin properties apply to all

header and footer entries, meaning you are not allowed to apply a different setting to individual header

or footer.

 To prevent overlapping, click Appearance Options… and check the Shrink document to avoid

overwriting the document’s text and graphics option.

Check (A) to prevent overlapping the document’s text and graphics (Right).

 To add textual information, do any of the following:

-Type text in any of the six boxes.

A
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-Select a predefined item from the Macros drop-down menu, click on any of the six boxes in which you

want to place the macro, and click Insert Macro.

 Click Page Range Options…to specify pages on which the header and footer appear.

 In the Preview section, examine the results and use Preview Page to view different pages of the PDF

document.

A. The header appears in the top margin of the page. B. The footer appears in the bottom margin of the page. C. Click the Page Range

Options… to decide the pages to display header and footer.

3. To apply the settings to multiple documents, click the Apply to Multiple button. In the Add Header and

Footer dialog box, click the Add Files… button to select the files. Click Open. Click OK.

Note: you can combine text with other items, such as page number, title, and more. You can also add several lines of text to an entry.

A

B
B

C

Note: if the file you are processing already contains headers or footers, you are prompted to determine whether to replace the existing

ones with the one you are adding. Or, you can choose to add new headers or footers. See Add extra headers and footers.
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Update the headers and footers
You can use Update Header and Footer to change settings of the headers or footers that already exist in the

document, such as repositioning currently valid values (e.g. Date and Time, Page Number). Modify the current

settings in the Add Header and Footer dialog box and click OK to make changed settings take effect.

1. Choose Document > Assemble > Header and Footer . Select Update… from the drop-down menu.

2. In the Add Header and Footer dialog box, change the settings as needed. Then click OK. Updates will only

apply to the current document.
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Add extra headers and footers
If the document already contains headers or footers, you are prompted to decide whether to place the new

headers and footers over the existing ones or replace them.

A. Replace existing headers or footers with new ones. B. Place the new headers or footers over the existing ones.

Add another header and footer

1. Open a PDF file that contains header and footer.

2. Choose Document > Assemble > Header and Footer . Select Add… from the drop-down menu.

3. Click Add New in the message that appears.

4. The Preview section of the Add Header and Footer dialog box shows the existing headers and footers. The

changes you make are displayed in the preview section in tandem.

5. Type text in the boxes to add more headers and footers. Optionally, you may select new formatting options

as needed.

Replace all headers and footers

1. Choose Document > Assemble > Header and Footer . Select Add… from the drop-down menu.

2. To replace existing headers and footers, click Replace Existing in the message that appears.

3. All existing headers and footers are made invisible in the Preview section so that you can have a clear view

of the replacement. They are not replaced until you click OK.

4. Specify the settings as needed. Click OK.

A B
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A PDF file already contains headers and footers (A). Replace Existing: the existing headers or footers are hidden and the new ones are shown in

the Preview area (B).

B

A
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Remove all headers and footers
You can permanently remove all headers and footers from the PDF document.

1. Open a PDF file that contains headers and footers.

2. Choose Document > Assemble > Header and Footer .

3. Select Remove… from the drop-down menu.

4. Click OK to permanently remove all headers and footers.
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Add a Bates numbering header or footer
Bates numbering is a way of indexing legal document for you to better identify each page in a set of documents.

Each page is assigned a unique Bates number (normally starting from 000001 by default) that indicates its

relationship to other Bates-numbered documents, based on the order in which the files are listed in the Bates

Numbering dialog box. You are free to change the order in which the Bates numbers are assigned using the Move

Up/Down buttons or by sorting the list.

Bates numbers are similar to headers or footers on the pages of each PDF document in the batch. You can also

include a prefix and/or a suffix as supplementary information.

Add Bates numbering

1. Open a document and choose Document > Assemble > Bates Numbering . Select Add… from the drop-

down menu.

2. In the Bates Numbering dialog box, click Add Files…/Add Folders and locate the files or folders on which

bates numbers will appear.

Files added to be Bates numbered in batch

3. As needed, do the following to change the order in which Bates numbers are assigned:

 Move Up. Select a file and click the Move up button to move it upward.

 Move Down. Select a file and click Move down to move it downward.

 Remove. Select a file and click the Remove button.

 Preview. Click to preview the selected files in a pop-up Preview dialog box.

4. Click Output Options to specify a target folder and a file naming method for output files. Specify the

options as needed and click OK.

5. Once the files are all set, click OK. Then the Add Header and Footer dialog box appears. Click inside the box

to place an insertion point.

6. Click Macros and select Bates Number from the drop-down menu.
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7. To edit text to display as Bates numbers, click the Settings… button and do any of the following in the Bates

Numbering Options dialog box:

 Click Number of Digits and specify how many digits make up the Bates number, ranging from 6

through 15. The default digit is 6, which forms Bates number such as 000001, 000002, and so on.

 Click Start Number and enter the number to appear on the first PDF in a batch. The default number is

1, meaning the Bates number on the first PDF will be 000001.

 Click Prefix and type any text to appear before the Bates number.

 Click Suffix and type any text to appear after the Bates number.

8. Click OK and check how the Bates numbers will appear on pages in the Preview section.

9. Once you have done making changes to the settings as needed, click OK.

Set Bates numbering options: set Page as prefix (A) and 6 digits (B) in the Bates Numbering Options dialog box.

Paper000001(C) appears as the Bates number on the first page of a set of Bates-numbered documents.

Note: if any files are password-protected, one or more messages appear, in which you have to enter the correct password.

A

B

C
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Remove Bates numbering

You can remove Bates numbering from the current document.

1. Open a PDF file that contains Bates numbers.

2. Choose Document > Assemble > Bates Numbering . Select Remove… from the drop-down menu.

3. Click OK.
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Add a new watermark

Insert a watermark into a PDF document

Import or export a watermark

Remove all watermarks from a document
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Add a new watermark
The Watermarks tool lets you insert predefined or custom watermarks to all pages or a selection of pages in the

PDF document. Watermarks can be text (e.g. page number, date and time, or information), an image (e.g.

company logo), or a composite (a combination of existing watermarks). You can also apply a page of an existing

PDF document as a watermark to a PDF document.

The watermarks you create can be saved and reused. Not only can you import and export watermarks to share

them with others, but also specify whether you want to place the watermark in the background of the PDF,

underneath the other page content, or on the top of the page content.

To add a new watermark into Watermark panel

1. Open a PDF file and do either of the following to open the Watermarks panel:

 Choose Document > Assemble > Watermarks .

 On the Sidebar Navigation pane, click the Watermarks icon .

2. To create a watermark, do any of the following:

 Click the Create… button at the top of the Watermarks panel.

 Click the Options button at the top of the Watermarks panel and select New from the options.

 Right-click anywhere in the panel and select New from the options.

3. In the Create Watermark dialog box, click the Title field and name the watermark.

4. Select a type of watermark from the Type drop-down menu:

Text. Type the watermark text and/or select preset items from the Macros menu. Click the square sign to

the left of each item to insert into the Text field. Adjust the text formatting options as needed, such as font,

size, angle and style.

Image. A watermark can be an image or a specified page of a PDF file. Click Browse… to locate an image or

a PDF file. When a multipage PDF file is chosen, specify one page to be used. Fix or release the aspect ratio.

Select Cover whole page to cover the whole page with the image. If deselected, you can define the size and

the location for the image.

Composite. You can build a new watermark using the existing ones. Select the desired ones and click Add

to place them in the box. Click OK.

5. Check Cross-pages watermark to make the watermark appear split across two consecutive pages.

Gaaiho PDF Suite 3.3 - User Guide

212 Zeon



Cross-pages watermark deselected (Left)

Cross-pages watermark selected: the watermark appears split across two consecutive pages. (Right)
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Insert a watermark into a PDF document
To insert a watermark into a PDF document

1. In the Watermarks panel, do either of the following:

 Select a watermark from the list of watermarks. Right-click on it and select Apply.

 Double-click on the watermark.

2. In the Apply Watermark dialog box, specify the pages on which the watermark displays. Select Specify

Page Range and enter a page range in the field below. Then choose a Subset option from its drop-down

menu.

Before adding a watermark (left)

Watermark settings and preview of the resulting document with the watermark added (A) (right)

3. In the Appearance section, adjust the opacity of the watermark and select the following as needed:

 Check As background to place the watermark in the background of the PDF file underneath other

page content. If deselected, the watermark is placed at the top of the page content.

 To specify when the watermark displays: check Show when printing and Show on screen display.

4. Click OK.

Edit a watermark

You are able to change settings for any of the listed watermarks.

1. Open the Watermarks panel and do either of the following:

 Right-click on a watermark and select Edit from the options.

 Select a watermark you want to make changes to, click on the Options button and select Edit from

A
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the options.

2. In the Edit Watermark dialog box, make changes to settings as needed and Click OK.

Watermark set as background Watermark placed on the top
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Import or export a watermark

To export watermarks

1. Do either or the following to open the Watermarks panel:

 Choose Document > Assemble > Watermarks .

 On the Sidebar Navigation pane, click the Watermarks icon .

2. Click the Options button and select Export from the options menu.

3. Select a path to save the exported watermarks as a single generated PDF file. Click OK. All watermarks are

exported and saved as a PDF document.

To import watermarks

1. Click the Options button and select Import from the options menu.

2. Locate a PDF file that contains exported watermarks and click Open.
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Remove all watermarks from a document
You can permanently remove all watermarks in the document.

1. Open a PDF file containing watermarks.

2. Choose Document > Assemble > Remove Watermark .

3. Click OK.

Use the Remove Watermark feature to permanently remove all watermarks in the document.
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In the prepress printing process, Imposition serves to ensure layout and sheet arrangement are correct prior to

printing. It’s helpful when you want to combine multiple pages into one page or in booklet format.

For more information, see:

Apply imposition to a PDF

Imposition settings

Sample layouts

Import or export imposition settings
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Apply imposition to a PDF
You can apply imposition to a PDF document and ensure that it prints according to the settings in the Imposition

dialog box. The imposition settings of the last session are retained so that you can adjust them based on the

resulting document, without having to go through configuration again.

1. Open a PDF file with Gaaiho Doc and choose Document > Assemble > Imposition .

2. In the Imposition dialog box, click the tabs to make necessary changes to the Layout, Media, and Options

settings (A). See Imposition settings.

3. (Optional) To save the settings, click Save Settings… (B). To import settings, click Load Settings…. (C)

See Import or export imposition settings.

4. Click OK and the imposed file appears. The imposition settings (including Layout, Media, and Options) are

auto-stored so you can refine them according to the resulting file.

A

B C
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Imposition settings
The Imposition dialog box contains three tabs, Layout, Media and Options. You can export and save the current

imposition settings (*.ini) for re-use.

Imposition Layout settings

1. Open a PDF file and choose Document > Assemble > Imposition .

2. In the Imposition dialog box, click the Layout tab, in which you can determine the page layout on the

resulting PDF document, the binding method and the printing order.

To determine page layout

In the Layout section, from the Type drop-down menu, select one of the following:

 2-Up Booklet. Place two pages side-by-side on a sheet. On average, there are two pages per sheet.

 4-Up Booklet. Place two pages side-by-side and below them two more side-by-side pages per sheet. On

average, there are four pages per sheet.

 8-Up Booklet. Place four pages side-by-side and below them two more side-by-side pages per sheet. On

average, there are eight pages per sheet.

 Cut Stacks. You can determine how many columns and rows to appear in the resulting document. Specify

a custom number of pages per sheet and their arrangement by defining columns and rows. It stacks the

printed sheets on top of each other and cuts them to different stacks. Then the stacks are piled from left

to right and each pile is bound as a booklet.

 Sequential. Select to arrange the original PDF document by page numbers.

 Step and Repeat. Select to print each page of the document on a separate sheet. You can specify the

number of copies by setting the Columns and Rows values.

To determine imposition Gutters

In the Gutters section, select a unit (pt, in, mm or cm) and do the following:

 Vertical. Define the space between two pages placed side-by-side.

 Horizontal. Define the space between rows of pages. This option is not available when 2-Up Booklet is

selected as the type of page layout.

 Spread. Define the space between the second and the third pages. This option is available only when 8-

Up Booklet is selected.

 Creep. Adjust the page layout of inner spreads to maintain a constant outer margin when a saddle

stitched booklet is trimmed to counteract creep. There are 3 factors that determine the creep value: the

size of the margins, number of pages, and the thickness of the media.
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To determine a booklet binding

In the Binding section, select a binding method from the Type drop-down menu:

 Saddle-Stitching. This staples the printed media in the spine during folding.

 Perfect Binding. It binds each stack with Saddle-Stitching and glues them all together to generate a

booklet. You need to specify the number of stacks per fold field.

To determine the printing order

1. In the Printing Order section, select a printing order from the Style drop-down menu. The Style option is

available only when you choose booklet layouts:

 Sheet-Wise. This prints one side with one plate, and then turns the media over and prints the other side

with another plate using the same gripper and opposite side guide. This option is available only when 4-

Up Booklet or 8-Up Booklet is selected.

 Work and Tumble. This prints one side of a sheet and then turns it over from gripper to back with the

same side guide and plate to print the other side. This option is available only when 4-Up Booklet or 8-

Up Booklet is selected.

 Work and Turn. This prints one side and then turns it over from left to right to print the other side using

the same edge of the media as gripper or lead edge and using the same plate set for both sides. This

option is available only when 8-Up Booklets is selected.

2. Select Double-Side to print both sides of the medium. This option is available only when a non-booklet

layout is selected.

Imposition Media settings

1. Open a PDF file and choose Document > Assemble > Imposition .

2. In the Imposition dialog box, click the Media tab, in which you can specify a medium that best fits the page

size, and set margins and scaling for the page content.

Determine the media size

In the Media section, do the following as needed:

 Autosize Media. This prints the imposition file to the medium that best fits the page size.

 Fit to media size. This prints the imposition file to the medium you specify. You can select a

standardized medium (A0 through A4, B4, B5, Executive, Ledger, Legal, Letter, Screen, or Tabloid) or a

custom media. To add a custom media, click Add… and in the Custom Media dialog box, name the

medium and define its width and height. Then, click OK to add the custom medium to the list. It can be

edited or removed.

 Auto Rotate. This allows the imposition file to be rotated to better fit the selected size.
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To place the page content onto a medium

1. Within the Media section in Media tab, check Fit to media size and then select a medium from the media

list. Then, do the following:

 In the Margin section, define margin values, which include Left, Right, Top and Bottom. You may also

choose another unit.

 In the Scaling section, set Horizontal and Vertical scaling for the page content. This section is not

available when the Autosize Media option is selected.

Imposition Options settings

In Options, add crop marks to show where pages should be cut, or registration marks to help printers to align

pages correctly. You can also adjust double-sided printing settings and more options as needed.

1. Open a PDF file and choose Document > Assemble > Imposition .

2. In the Imposition dialog box, click the Options tab.

Add Printer’s Marks

In the Printer’s Marks section, do the following:

 In the Crop Marks section, select Crop Marks to add crop marks to the resulting imposition file and do

the following:

Inner Marks. This adds crop marks to the blank space next to the spine.

Crop Marks Style. Choose to make crop marks single-lined or double-lined.

 In the Registration Marks section, check Registration Marks to add these to the file and then select a

style.

 Description. Check to add notes (e.g. Fold: 1, Sheet: 1) to the medium margin when printed.

Specify the sequence for double-sized printing

In the Double sided printing section, select an option and then decide whether to flip backs of sheet before

printing:

 Interleave document (front, back, front, back). This prints the front sides and then the back side of a

medium before moving on to the next medium.

 Fronts first, then backs. This prints the front sides of all media and prints their back sides in the same

order.

 Fronts first, then backs reversed. This prints the front sides of all media and then prints their back sides

in the reverse order.

 Flip backs of sheets. Check to rotate the media 180 degrees before printing the back.
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Booklet layouts

You can generate an imposition file in 2-Up, 4-Up, or 8-Up booklet layout with different binding, printing order,

and double-sided printing methods. See the sample layouts below:

2-Up Booklet, Saddle-Stitching, Fronts first, then backs, Flip backs of sheets

4-Up Booklet, Perfect Binding, Sheet-Wise, Interleave, Flip backs of sheets

8-Up booklet, Saddle-Stitching, Sheet-Wise, Interleave, Flip backs of sheets

Sample layouts
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8-Up Booklet, Perfect Binding, Work and Tumble, Fronts first, then backs, do not Flip backs of sheets

Non-booklet layouts

Cut Stacks with 4 columns and 2 rows

Cut Stacks, Double-sided, Interleave, Flip backs of sheets Cut Stacks, not double-sided, Interleave, Flip backs of sheets

Sequential with 4 columns and 2 rows

Sequential, Double-sided, Fronts first then backs, do not flip

backs of sheets

Sequential, not double-sided, Fronts first then back reversed, Flip

backs of sheets

Step and Repeat
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Import or export imposition settings

To export imposition settings

You can save the current imposition settings for re-use.

1. In the Imposition dialog box, click the Save Settings button.

2. In the Save Settings… dialog box, specify the file name and path and click Save.

To import imposition settings for the active PDF document

1. Choose Document > Assemble > Imposition .

2. In the Imposition dialog box, click the Load Settings… button and the Load Settings… dialog box appears.

3. In the dialog box, choose an Imposition Data (*.ini) file and click Open.

4. Use the imported imposition settings or make any changes if needed.

Note: in an Imposition file created from a PDF document, comments are ignored.
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Create a link

Edit a link

Create web links from URLs

Destinations
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Create a link
Links take you to another location in the same document, another document, or a web site.

To add a link to a PDF document

1. Open a PDF file on which you want to create a link and choose Document > Link > Link .

2. Click and drag a rectangle to create a link. This is the area in which the link is active.

3. In the Create Link dialog box, set the desired link appearance and click Link Action.

4. Select an action from the Link Action drop-down menu:

 If you select Go to a page view, the link will lead you to a specific page view within the same document

or in another document (such as a file attachment).

1) Click Next and the Create Go to View dialog box appears, informing you to use the navigation tools

to set the view for the link.

2) Go to a page and set a desired viewing magnification in the current document or in another

document.

3) Click Set Link to create the link destination.

4) Gaaiho Doc will return you to the page on which the link is placed.

This dialog box appears. As it is a floating window, the document behind is still navigable.

 If you select Open a file, clicking the link will open a specified file. Click Next and locate a file to link to.

Click Open.

 If you select Open a web link, it takes you to a specified URL. Click Next and then enter a URL in the

field. Click OK.

 Click Custom link and click Next to open the Link Properties dialog box. The Actions tab offers you a

list of available actions you can set for the link, such as executing a menu item.

5. Optionally, you can adjust the position and size of it as you would expect:

 To move the link rectangle, click-drag it with the Select tool.
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 To resize the link rectangle, click-drag any corner or side point with the Select tool.

To test a link

1. On the Sidebar Navigation pane, click the Hand tool or choose Basic > Basic Tools > Hand.

2. Using the Hand tool, click on the link to go to the specified destination.

Jump to another page or document by clicking a link.

Import links from Word

Gaaiho MS Word add-in enables you to convert almost all Word links to PDF links, including footnotes and

endnotes links, Table of Contents, cross-document links, hyperlinks, and cross reference links.

1. Open a Word file that contains links you want to convert to PDF links.

2. Choose Gaaiho > Gaaiho PDF > Settings .

3. Check the Generate Bookmarks, Links, Comments and Tags in resulting PDF file box.

4. The Links tab offers the following options:

In the Convert Word Links section:

 Select Foot & Endnotes Links to convert footnotes and endnotes to PDF links.

 Select Cross-document Links to convert cross-document links to PDF links.

 Select Internet Links to convert URL addresses to PDF links automatically.

 Select Cross Reference Links to convert links that jump within the current document to PDF links. If

deselected, the link text remains but the links will no longer be functional.

In the Appearance section:

 Select a type, color for links and determine whether the border line should be solid or dashed.
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Invisible rectangle Dashed border lines in green Solid border line in green

How to highlight link region determines the link behavior when you click on it:

 Choose None to do nothing when clicked.

 Choose Outline to change the link’s outline color to it opposite.

 Choose Invert to change the link’s color to its opposite.

 Choose Inset to display an embossed rectangle.
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Edit a link
You can not only change link appearance and set the default link style for re-use, but also specify its associated

actions, reposition the link rectangle, or edit the destination of the link.

To edit the appearance of links

1. Do either of the following to call out the Link Properties dialog box:

 Double-click on the link with the Select tool.

 Right-click on the link and select Properties… from the options menu.

2. In the Appearance tab, adjust the settings as needed.

Link Type:

 Choose Visible Rectangle to let users see the link in the PDF.

 Choose Invisible Rectangle if you do not want users to see the link in the PDF. It is especially useful if

the link is placed over an image.

Highlight Style determines what the link should do when you click on it:

 Choose Invert to change the link’s color to its opposite.

 Choose Outline to change the link’s outline color to it opposite.

 Choose Inset to display an embossed rectangle.

3. Check the Protected box if you want to prevent users from accidently changing your link settings.

4. Click Close.

To set the default link style

1. Set a desired link appearance.

2. Right-click on the link that uses the link style you want to set as default and select Set as Default

Properties. The current style of the link will be set as default.

To edit a link action

1. Do either of the following to enter the Link Properties dialog box:

 Double-click on the link rectangle with the Select tool.

 Right-click on the link rectangle and select Properties… from the options menu.

2. In the Actions tab, select the listed action you want to change and click the Edit button.

3. Click Close.

To align, resize, and reposition links

1. Hold down Ctrl and click on each link you want to reposition.

2. Right-click on the link to which you want to align the other links. For example, if you select right, all the

selected links will be aligned to the right edge of the anchor link.
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To center a link

You can center the link between the side margins and between the top and bottom margins on a page.

1. Right-click on the link and select Center.

 Click Vertically to center the link between the top and bottom margins.

 Click Horizontally to center the link between the left and right margins.

 Click Both. The link is placed at the center of the page.

To distribute links evenly

You can give a group of links the same spacing, measured from the centers of adjacent links.

1. You must select at least three links. Ctrl-click to select multiple links.

2. Right-click on any link in the selection and select Distribute:

 Click Vertically to evenly distribute links vertically.

 Click Horizontally to evenly distribute links horizontally.

To resize links

The Width and Height of all selected links will be identical to the anchor link.

1. Hold down Ctrl and click on each link you want to resize.

2. Right-click on the anchor link and select Resize.

 Click Width to set the width identical to the width of the anchor link.

 Click Height to set the height identical to the height of the anchor link.

 Click Both to set both the width and height identical to the anchor link.

To delete one or multiple link

1. Click on the link or hold down Ctrl to select multiple links you want to delete.

2. Press the Delete key on your keyboard to delete them all.

To remove all links

Using the Remove All Links command, you are able to remove all the links within the document.

1. Choose Document > Link > Remove All Links .

2. Click OK.

Note: 1. To use Align and Size, you need to select at least two links. 2. To use Distribute, you need to select at least three links.

Note: the Remove All Links operation cannot be undone, so make sure you would like to proceed before clicking OK.

Gaaiho PDF Suite 3.3 - User Guide

231 Zeon



Create web links from URLs
Create Links from URLs lets you automatically turn all the URLs within a page range into web links. If you want to

make only certain URLs active, you can specify on which pages to create web links.

To create web links from URLs

1. Open the PDF document that contains URLs.

2. Choose Document >Link > Create Links from URLs .

3. A message appears informing you this operation cannot be undone. Click OK to proceed.

4. Specify on which pages you want to generate active web links and then click OK.

5. You are informed of the total number of web links generated. Click OK.

6. All web links in the document are framed with dashed lines (A). To test the link, click the link using the Hand

tool and then click OK to go to the specified web page.

A
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Destinations
A destination is the end point of a link that enables you to set navigation paths across a collection of PDFs.

To view destinations

1. Open the PDF in Gaaiho Doc.

2. Do either of the following to open the Destinations panel:

 Choose Document > Navigation > Destinations .

 On the Sidebar Navigation pane, click Destinations .

To set a destination

1. Find the place within the document where you want to create a destination and then set the desired view.

2. In the Destinations panel, do either of the following:

 Click the Create New Destination button and name the destination. The current page view is set as

the destination.

 Click the Destinations Options button and select New Destination. Name the new one and the

current page view is set as the destination.

3. To reset a destination, click on the name of the destination, scroll to a page view and then click the Set

Destination button .

To go to a destination

Do either of the following to jump to the destination:

 Double-click on the text representing the destination.

 Right-click on the text representing the destination and then select Go to Destination.

Link to a destination

You can create a link to a destination in the same or another PDF document.

1. Open the target document (destination) that contains a destination you want to link to. If the document

does not have a destination yet, choose Document > Navigation > Destinations and create a destination.

See To set a destination.

2. In the source document (where you want to create the link), choose Document > Link > Link and then drag

a rectangle to specify a location and size of the link.

3. In the Create Link dialog box, set the appearance of the link and select Go to a page view from the Link

Action drop-down menu. Click Next.

4. Go to the target document (with the destination). In the Destinations panel, click on the destination and click

Set Link in the Create Go To View dialog box.

5. Save the source document. To test the link, click on the link using the Hand tool to open the target

document (your destination).
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Gaaiho Doc includes several tools that can be used for creating interactive PDF forms. Using form field tools, you

can create interactive PDF forms so that the recipient can fill it out with ease. Interactive forms are designed to

collect the data you enter into the fields to perform other tasks, such as calculating the field values, exporting

form data to a specified file format, and more.

Gaaiho Doc also provides the Recognize Forms feature, by which you can transform static forms, non-interactive

forms created in Word or other applications, into dynamic forms that contain interactive form fields in which you

can type text.

For more information, see:

Form preferences

Creating form fields

Types of Form Field

Form field properties

Add a barcode field

Set tab order

Convert static forms to dynamic forms

Import and export form data

Reset form fields

Hide or show fields

Calculate field data
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Form Preferences
To edit form preferences

1. Do either of the following to call out the Preferences dialog box:

 Click the Document Properties/Preferences shortcuts located in the top-right corner of the document

pane, select Preferences, and then choose Forms > Forms from the options menu to the left.

 Choose File > Preferences and the Preferences dialog box appears. Choose Forms > Forms from the

options menu to the left.

2. Follow the setting options below:

Automatically calculate field values: check this box to enable automatic calculations when data is entered. See

Calculate field data for details.

Show focus rectangle: highlight the form field with focus. If this option is selected, a dotted square appears when

your click a button, a check box, a radio button, a list box, or a signature field with the Hand tool .

Show focus rectangle selected Show focus rectangle deselected

Highlight Form Fields

Check Show outline hover for fields when mouse enter to have form fields outlined when a cursor hovers over

them.

 Click Fields highlight color, specify a color, and then use the Highlight Fields command to have all form

fields highlighted in the color you specify. The Highlight Fields command is enclosed in the interactive form

field indicator or you can choose Form > Advanced > Highlight Form Fields.

Set Fields highlight color in aqua Use Highlight Fields to highlight all form fields in aqua
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Two ways to access Highlight Form Fields: A. Form > Advanced > Highlight Form Fields B. Interactive form field indicator > Highlight Fields

 Click Required fields highlight color and specify an outline color of Required fields. Note that only radio

buttons, combo boxes, text fields and signature fields can be set as required fields. Follow the steps to

highlight a required item:

1. Do either of the following to set a required field:

 Create a form field and then its Properties dialog box appears. Under the General tab, check

Required to make it a required item.

 Open a PDF file that contains form fields. Double-click a field to show its Properties dialog box.

Check Required to make it a required item.

2. Choose Preference shortcut > Forms > Forms. Under Highlight Form Fields, click Required fields

highlight color and in the color palette, choose a predefined color or define a custom color.

3. Use Highlight Fields to outline required fields in the color you specify. Do either of the following:

 Choose Form > Advanced > Highlight Form Fields.

 Click Highlight Fields in the Interactive form field indicator.

The required field is highlighted. The fields is not set as a required item.

Auto-Complete. If this feature is on, the text field drop-down menu offers you relevant options based on the

entries you previously entered, helping you fill out the form quickly. You may check the Remember numerical

data box to begin storing the numbers as well.

Edit Entry List…. Display current entries in the Auto-complete database. To remove an entry from the list, click

one of them and click Remove; to clear the entire list, click Remove all.

A B
B
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Creating form fields
Using form creation tools, you can not only create different types of form fields, but also set a variety of attributes

and actions for each field type through the field properties dialog box.

To add a form field

1. Open the PDF in which you want form fields to appear.

2. Choose Form > Form, select a form type to add.

3. On the page, drag a rectangle to define the size of the field and then release the mouse button to finish field

creation. You can edit its attributes and actions in the pop-up Properties dialog box.

To edit a form field

You can edit a form field through the settings in their respective properties dialog box. Do either of the following

to enter the properties dialog box:

 The field properties dialog box appears as soon as you release the mouse button to finish the field creation.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and then use it to double-click

the field you want to edit.

To move the fields

You are able to move the fields anywhere on the page in the document pane:

 After the form creation is over, hover the cursor over the newly-created form field to let the four-headed

Move pointer appear. Click-drag to move it anywhere on the page.

 On the Sidebar Navigation pane or through Basic > Basic Tools, click Select. Then click-drag to move it

anywhere on the page using the Select tool.
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Types of Form Field
Gaaiho provides you with several form creation tools to create different types of fields. To create a field, select the

tool depending on the type of field you want and then drag a rectangle where you want to add the field.

Gaaiho offers the following types of field you can create in Doc:

Button. Button is usually created for clearing form data, showing or hiding fields, or submitting a form. You

can set the actions for the buttons depending on what you want them to behave.

Check Box. Check box allows users to select one or more different options. For example, it can be added to a

customer survey form for customers to check the benefits they got from a product.

Radio Button. Radio Button is basically the same as what Check Box does in form fields, but is often

employed to present users with a group of mutually exclusive options. For example, there may be a question

asking if you are single or married and you are restricted to selecting only one option. The rest of the options are

disabled after you finish selecting.

Combo Box. Combo box is used when you want to create menus and offer options for recipients to choose

from. The Combo Box displays a drop-down menu and uses the down-pointing arrow to expand the list. You can

set up the options to display in the Options tab of the Combo Box Properties dialog box.

List Box. List Box is a scrollable list with a scroll bar on the side that allows users to navigate through all the

options. To select two or more options from the list, check Multiple Selection in the Options tab of the List Box

Properties dialog box and hold down Ctrl key on your keyboard while selecting.

Text Field. Text Field allows recipients to type text directly within the created field.

Digital Signature. Digital Signature is used for creating a field where the recipient can apply their individual

signature.
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Form field properties
How a form field behaves is determined by the form field properties you set in the Properties dialog box for

individual fields, depending on the type of form field. You can configure its general field attributes, such as line

style, text font, determine actions to be associated with the form fields, set data formatting, and more.

Take buttons as an example. You decide its appearance, and how it reacts when triggered. For text fields, you can

set up text alignment, text display, actions, data formatting, validation, and calculation.

General

 Field Name. Give the form field a unique name.

 Hover Text. The text you enter displays when the pointer hovers over the form field.

 Orientation. Rotate the form field by 0, 90, 180, or 270 degrees.

 Attributes. Specify the text color, line style, line thickness, font and the color used to fill and outline the

selected form filed.

 Visible. Check to make the selected form field always visible on screen.

 Print. Check to make the selected form field visible in print.

 Read Only. Check to prevent others from making any changes to the form field content.

 Required. Require the users to fill in the selected form field. If the required field is left blank when you

attempt to submit the form, an error message appears and the empty required field is highlighted. Also,

you can set a special color to highlight the required form fields in the Preference dialog box.

Options

Radio Button

You can create a group of radio buttons to have users select only one choice among a set of choices.

 Radio Button Style. Specify the icon that appears when the radio button field is selected. Choose a shape

of marker among the following: check, circle, cross, diamond, square, or star. The setting does not affect

the shape of the radio button form field itself.

 Export Value. Define the value that represents the field if the form data will be exported.

 Button is checked by default. Check to make the radio button field selected when users first open the

form.

 Buttons with the same name and value are selected in unison. Enable one click to select multiple

related radio buttons. For instance, if you select a radio button which has the same field name and

selection state as others, all are selected.

Check Box

 Check Box Style. Specify the icon that appears when the check box field is selected. Choose a shape of

marker among the following: check, circle, cross, diamond, square, or star. The setting does not affect the
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shape of the check box form field itself.

 Export Value. Define the value that represents the item if the form will be exported. If the field is not

selected, it shows Off in the resulting data file.

 Check box is checked by default. Check to make the check box checked when users first open the form.

Combo box and List box

 Item. Type text for options used to appear in the menu for the field. Click to add the text to the item

list on the right-hand side.

 Export Value. The value you specify represents the item if the data will be exported. If left blank, the

selected option is used as the export value.

 Item List. This displays all the options available in the list. The highlighted item in the list appears as the

default selected item in the list or combo box. You can change the default item by highlighting another

item from the item list.

 Sort Items. Select to enable rearranging the listed items numerically and alphabetically. If there are

numbers, a numerical sort is performed before an alphabetical sort.

 Multiple Selection (List boxes only). Select this to enable users to select more than one option. Ctrl-click

to make multiple selections.

 Allow user to enter custom text (Combo box only). Select to enable users to enter a value besides the

ones already available in the list.

 Commit selected value immediately. Select to enable saving the value right away after the item is

selected. If deselected, the data is saved only when you click on another form field or anywhere out of the

current field. This option is not available when Multiple Selection is selected.

Text Field

 Alignment. Align the text left, right or center within the selected text field.

 Default Value. Specify the text which appears in the text field by default until others make changes to it

by typing in the field.

 Multi-line. Select to allow more than a single line in the text field.

 Scroll long text. Select to enable typing without length restrictions. You can scroll to view everything

typed in the text field. This is not available if you select Auto from the Font Size drop-down menu under

the General tab.

 Limit of ____ characters. Define the maximum number of characters to be entered into the text field.

 Password. Display all user-defined entries as a series of asterisks (*). This option is available only when

Multi-line is not selected.

 Comb of ____ characters. It evenly spreads all user-entered text across the width of the text field. For

example, if you enter 5, the field is evenly divided into 5 boxes with only one character allowed to be

entered into each box. This option is available only when no other checkbox is selected.
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Actions

You can specify any actions associated with the selected form field, such as go to a page view, open a file, reset a

form, or show/hide field(s). All types of form fields include the Actions tab and the following options:

 Select Trigger. Specify the user action that launches the action associated with the field: Mouse Up,

Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur.

 Select Action. Specify the event occurring when the user triggers the action: Execute a menu item, Go to

a 3D view, Go to a page view, Import form data, Multimedia Operation, Open a file, Open a web link, Play

a sound, Play Media (PDF 1.4 Compatible), Play Media (PDF 1.5 and later Compatible), Reset a form, Run a

JavaScript, Show/Hide field(s), and Submit a form.

 Do Action. All triggers and actions are listed here.

 Add…. Click to open the widow where you configure settings for the selected action.

 Delete. Click to remove the selected trigger-action pair from the Do Action list.

 Edit. Make changes to the selected action. Select an action from the Do Action list and click Edit to open a

dialog box with specific options for the selected action.

 Up and down buttons. Rearrange the actions listed under the same trigger. The buttons are available

only when there are multiple actions for the same trigger.

Format

The Format tab only appears for combo box fields or text fields.

None. This means the input in a combo box or text field doesn’t require any specific formatting.

Number

 Style. Specify the placement of periods and commas.

 Currency. Set the type of currency, such as Dollar, Pound, or Yen.

 Decimal. Define the number of digits that appear to the right of the decimal point.

 Symbol Location. Decide where to put the specified currency symbol in relation to the number. This field

is available only when a currency symbol is selected.

 Negative. Decide how negative numbers are displayed. Choose Show Red, Show Parentheses, Both, or

Neither.

Date. Decide how to display the date. The drop-down menu provides variations you can choose from: m means

month, d means day, and y means year.

Time. Decide how to display the time. H means the hour on a 24-hour clock, MM means minutes, h means the

hour on 12-hour clock, ss means the seconds, and tt means am or pm.

Special

 Zip Code. This option is for entering a five-digit U.S. postal code.

 Zip Code +4. This option is for entering a nine-digit U.S. postal code.

 Phone Number. This options is for entering a ten-digit telephone number.

 Social Security Number. This option is for entering a nine-digit U.S. Social Security Number. Hyphens are
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inserted automatically after the third digit and the fifth digit.

Arbitrary Mask

It changes the format category to custom and makes another text field available, in which you can type a custom

format. Use this option to specify which types of characters the user can enter in any given position, and how the

data displays in the field.

 A accepts only letters (A-Z. a-z).

 X accepts spaces and most printable characters, including all characters available on a standard

keyboard and ANSI characters in the ranges of 32-126 and 128-255.

 O. The letter “O” accepts alphanumeric characters (A-Z. a-z, and 0-9)

 9 accepts only numeric characters (0-9). For example, a mask setting of AAA--p#999 accepts the input

BOE--p#767.

Custom

This is the section where you can enter custom JavaScript for formatting and keystrokes.

Keystroke Script. The setting box displays custom JavaScript you have added to validate keystrokes. You can click

the Edit… button to open the JavaScript Editor dialog box in which you can edit or write new scripts.

Format Script. The settings box displays custom JavaScript you have added for formats. You can click the Edit…

button to open the JavaScript Editor dialog box in which you can edit or write new scripts.

Validate

The Validate tab, available only for combo boxes and text fields, restricts entries to specified ranges, characters, or

values.

 Validate field value. Check to turn on validation.

 Field value is From ____ To _____. Set a numeric range for form fields. This option is available only

when you select Number in Format tab.

 Run custom validation script. Validate using the JavaScript you create or provide. Click Edit… to

create and edit JavaScript.

Calculate

The Calculate tab, available only for combo boxes and text fields, provides options you can use to perform

mathematical operations on existing form field entries and report the result.

 Using simplified field notation. This uses JavaScript which contain field names and arithmetic signs.

Click the Edit… button to open the JavaScript Editor dialog box in which you can edit or add new scripts.

 Using custom calculation script. This uses any custom JavaScript you have added for calculations. Click

the Edit… button to open the JavaScript Editor dialog box in which you can edit or add new scripts.

 Value is not calculated. The value of the selected form field is not involved in the calculation.
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Sign

The Sign tab, available for digital signature fields only, lets you decide what happens when a digital signature is

applied to the form.

 Do nothing when signed. Nothing happens when the field is signed. All fields are still available.

 Marked “All fields” as read-only. All fields in the current PDF document become read-only (locked)

after the digital signature field is signed.

 Marked “All fields except followings” as read-only. Only the selected fields are available after the

digital signature field is signed.

 Marked “Just these fields” as read-only. The selected fields will be locked. You cannot make any

changes to the selected fields after the digital signature field is signed.

 Execute following script when signed. Activate a custom JavaScript when the form is digitally signed.

Click Edit… to edit or create a new JavaScript action.

Value

The Value tab is available for barcode fields only.

 Encode using. Select a format, either Tab Delimited or XML, from the drop-down menu. Then click

Pick... and select the fields you wish to be encoded in the barcode field.

 Include field names. Include the field names in the barcode data. If you do not want to include the field

names, uncheck it.

 Custom calculation script. This displays the default script. Click the Edit… button to open the

JavaScript Editor dialog box in which you can edit or add your custom scripts for the barcode.

 Reference to published form. It shows the path to the PDF form. You are allowed to edit this by typing

in information in the field. The URL reference is encoded into the barcode and displayed on the form

below the barcode if you choose to encode the barcode field using XML values.
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Create a button field
Button is the most broadly used field type of all the field types and can be formatted to perform a variety of tasks,

such as clearing form data, submitting a form, opening a new link, playing a sound, and more.

To add a button field

1. Open a PDF and choose Form > Form > Button .

2. On the page, drag a rectangle where you want the field to appear.

3. To call out the Button Properties dialog box, do any of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and use it to double-click the

field.

4. In General, name the field and set its button attributes.

5. In Options, edit the following settings:

 Click Behavior and decide how the button behaves when it is activated by the mouse action you

specify in the State field.

 In the Icon and Label section, define an image or text to appear in the button. You can have Label only

(text only), Icon only (image only), or both (text and icon) in a button. Choose an appropriate option

from the drop-down menu right next to the Label field.

Have both text and an icon displayed in the button: place the text at the bottom and the icon at the center, and adjust its size. (Left)

The result (Right)

6. In Actions, assign an action to the button. The Action tab offers the following settings:

 Select Trigger. Define how the user initiates an action, including Mouse Up, Mouse Down, Mouse Enter,

Mouse Exit, On Focus, and On Blur. For example, if you select Mouse Up, the action occurs as soon as

you release the mouse.

 Select Action. Specify the task the button performs when the user triggers the action. Select an action

from the Select Action drop-down menu and click the Add… button to open a window for the selected

action.
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 The Do Action setting box displays the list of triggers and actions you defined for the button.

 Click Delete to remove the selected action from the Do Action list.

 Click Edit to change the settings for the selected action.

 Use Up/Down buttons to change the order of the selected action listed under the same trigger. The

buttons are available only when there are multiple actions placed under the same trigger.
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Create a check box field
Use Check Box if you want recipients to select one or more options at the same time. In some cases, if you want to

select a check box and make a group of check boxes all checked, you can give the group the same field name to

have all of them perform the specified action.

To add and edit a check box field

1. Open the PDF file that you want to add form fields to.

2. Choose Form > Form > Check Box .

3. On the page, drag a rectangle to specify the size and location of the field.

4. To call out the Check Box Properties dialog box, do any of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and then use it to double-

click the field.

5. In General, name the field and set its box attributes as needed.

6. In Options, edit the following settings:

 In the Check Box Style section, select a desired field style for the check box.

 Click Export Value and specify a value that represents the item if the form data will be exported. The

defined export value appears in the resulting data file if the check box field is selected. If deselected, it

shows Off, indicating the item is not selected.

 Check Check box is checked by default to have the check box selected unless the user deselects it.

Note: the appearance of the check mark inside the check box is determined by the size of the font and the color you specify in the

General > Attributes > Text of the Check Box Properties dialog box.
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Create a radio button field
You use radio button when there can be only one choice. For example, you can uncheck the check boxes by

clicking them again; however, the only way to uncheck radio buttons is to clear a form data either by using Reset

Form Field (Form > Advanced > Reset Form Fields ) or clicking a then-created Reset form button. See

Reset form fields for details.

To add a radio button field

1. Open the PDF that you want to add form fields to.

2. Choose Form > Form > Radio Button .

3. On the page, drag a rectangle to specify its size and location.

4. To call out the Radio Button Properties dialog box, do any of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and then use the Select tool

to double-click the field.

5. In General, name the field and set its button attributes. To make it a required item, check Required at the

bottom. You can then use Highlight Fields to outline the required item to draw more attention to it. See

Form preferences.

6. In Options, edit the following settings:

 In the Radio Button Style section, select a desired field style for the radio button.

 Click Export Value and specify the value that represents the item if the form data will be exported. The

defined export value appears in the resulting data file if the button field is selected. If deselected, it

shows Off, indicating the item is not selected.

 Check Button is checked by default to have the radio button selected. You cannot use the Reset Form

Fields command to deselect the item if this option is selected. See Reset Form Fields.

 Check Buttons with the same name and value are selected in unison to select a group of radio

buttons with the same field name and value.

Note: To make radio buttons in a group able to detect how each other behaves, they must be given the same field name.
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Create a combo box field
Combo Box provides recipients with list of options to choose from in the form of drop-down menu and they can

only select one option. You can add menu items to the item list in Options of the Combo Box Properties dialog box.

In addition to the list of options to choose from, recipients are also allowed to enter their own text if Allow user

to enter custom text is selected. Combo box can also calculate values of specified text fields and display the

calculation result. See Calculate field data for more information.

To add a combo box field

1. Open a PDF file and choose Form > Form > Combo Box .

2. On the page, drag a rectangle at where you want the field to appear.

3. To call out the Combo Box Properties dialog box, do any of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and use it to double-click

the field.

4. In General, name the field and set its box attributes. To make it a required item, check Required at the

bottom. You can then use Highlight Fields to outline the required item to draw more attention to it. See

Form preferences.

5. The Options tab offers the following settings:

 Item. Define the options to appear in the drop-down menu. Click the Item field, enter a menu item, and

click the button to add it to the Item List to the right. Repeat this step to add more items.

 Item List. Display the items that will appear in the Combo Box.

 Export Value. Specify the value that represents the item chosen if the form data will be exported. Only

the value of the selected item from the Combo Box menu will be exported and appear in the resulting

data file.

 Check Allow user to enter custom text to allow users to enter their text in the combo box if there isn’t

a suitable option.

 Commit selected value immediately. Select to save the selected value as soon as you make a selection.

If this option is deselected, the selected value will be saved only when you tab out of the current field or

click another form field.
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Have items sorted and only one choice is allowed.

Place a combo box in a page: A. Combo Box B. Set up options and other settings in the Combo Box Properties dialog box.

A

B
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List Box provides users with a list of options in the form of scrollable menus. You can decide the items to display in

the List Box options menu, similar to how you define responses in Combo Box.

By defining Options properties, you can determine whether recipients are allowed to select multiple options.

Furthermore, if you export the form fields, only the Export Value of the selected items will be presented on the

exported data file.

To add a list box field

1. Open a PDF file and choose Form > Form > List Box .

2. On the page, drag a rectangle at where you want the List Box field to appear.

3. To call out the List Box Properties dialog box, do either of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and use it to double-click the

field.

4. In General, name the field and set its box attributes.

5. In Options, edit the following settings:

 Item. Define the options to appear in the list box. Click the Item field, enter a list item, and click the

button to add it to the Item List to the right. Repeat this step to add more items

 Item List. Display the items that will appear in the List Box.

 Export Value. Specify the value that represents the item if the form data will be exported. Only the value

of the selected item from the List box menu will be exported and appear in the resulting data file.

 Sort Items. Sort the items in the List Box numerically and alphabetically. If Sort Items is not selected, you

can use the Up/Down buttons to rearrange the items in the list.

 Check Multiple Selection to allow users to select multiple items from the list.

 Commit selected value immediately. Select to save the selected value as soon as you make a selection.

If this option is deselected, the value will be saved only when you tab out of the current field or click

another form field. For List boxes, this option is greyed out if Multiple Selection is selected.

Options properties: have items sorted and allow selecting more than one item from the list. (Left) The List Box on the page. (Right)

Create a list box field
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Text Field allows respondents to enter their own information that can be alpha text or numeric values. You can

assign actions, define the text format, validate data, and perform text field calculations on text fields.

Among all the field creation tools Gaaiho provides, only Combo Box and Text Box can perform text field values

calculation. For more information, see Calculate field data.

To add a text field

1. Open a PDF and choose Form > Form > Text Field .

2. On the page, drag a rectangle at where you want the field to appear.

3. To call out the Text Field Properties dialog box, do either of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and use it to double-click the

field.

4. In General, name the field and set its text field attributes. To make it a required item, check Required at the

bottom. You can then use Highlight Fields to outline the required item to draw more attention to it. See

Form preferences.

5. In Options, edit the following settings:

 In Alignment, select one text alignment item among Left, Center, and Right.

 In Default Value, enter text that will appear in the text field when the user first opens the file. You can

use this to suggest the format you want (e.g., Last name, First name, SSN), and then set the default text

attributes through the options beneath the Default Value field.

Multi-line. Move the text down to the next line when it reaches the end of the text box.

Multi-line deselected. Multi-line and Scroll long text selected.

Scroll long text. Allow scrolling text if the entry exceeds the visible area of the text field.

Limit of ___ characters. Enter a number of characters to limit the length of entries.

Password. Make all user-entered text a series of asterisks (*). This option is not available when Multi-line

is selected.

Comb of ___ characters. Evenly spread all user-entered text across the width of the text field. For

example, if you enter 5, the field is evenly divided into 5 boxes with only one character allowed to be

entered into each box. This option is available only when no other checkbox is selected.

Gaaiho PDF Suite 3.3 - User Guide

251 Zeon



Two text fields with comb of 4 characters of each A text field without the comb property

6. In Format, None is set as default so that the text fields are empty and available for entering responses. If you

have not set a default value, then choose an option from the list of formats.

7. Click the Validate tab. Restrict entries to specified ranges, characters, or values.

 Validate field value. Check to turn on validation.

 Field value is From ____ To _____. Set a numeric range for form fields. This option is available only

when you select Number in Format tab.

 Run custom validation script. Validate using the JavaScript you create or provide. Click Edit… to

create and edit JavaScript.

8. In Calculate, select a calculation method from the drop-down menu. Use the selected calculation method to

perform mathematical operations on the existing form field entries and display the result.

Note: If you have already set the text as default values, you are not allowed to set Number, Date, Time or Special as a format in that those

listed formats do not match the default values you set.
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Create a digital signature field
Digital signature lets you add an empty digital signature field to a PDF document. Recipients of the form will be

prompted to digitally sign the file with their digital IDs after clicking on this field.

However, in order to sign a digital signature field, the digital ID must contain your unique signature and other

information to identify yourself. See Manage digital IDs for details.

To create a new digital signature form field

1. Open a PDF file and choose Form > Form > Digital Signature .

2. On the page, drag a rectangle at where you want the digital signature field to appear.

3. To call out the Digital Signature Properties dialog box, do either of the following:

 The dialog box appears automatically right after the field is created.

 On the Sidebar Navigation pane or choose Basic > Basic Tools, click Select and use it to double-click the

field.

4. In General, name the field and set its field attributes. To make it a required item, check Required at the

bottom. You can then use Highlight Fields to outline the required item to draw more attention to it. See

Form preferences.

5. In Sign, click the drop-down menu and define how other fields react when the digital signature field is

signed:

 Select Do nothing when signed. Nothing happens after the field is signed. All fields are still available.

 Select Marked “All fields” as read-only. All fields in the current PDF document become read-only

(locked) after the digital signature field is signed.

 Select Marked “All fields except followings” as read-only. Only the selected fields are available after

the digital signature field is signed.

1) Select Marked “All fields except following” as read-only from the drop-down menu.

2) Click the Pick… button.

3) In the Field Selection dialog box, select the fields that will remain available after the digital signature

field is signed. Click OK.

 Select Marked “Just these fields” as read-only. The selected fields will be locked. You cannot make

any changes to the selected fields after the digital signature field is signed.

1) Select Marked “Just these fields” as read-only.

2) Click the Pick... button.

3) In the Field Selection dialog box, select the fields that will be locked after the digital signature field

is signed. Click OK.

 Execute following script when signed. Activate a custom JavaScript when the form is digitally signed.

Click Edit… to edit or create a new JavaScript action.

6. Click Close.
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Add a barcode field
Barcode fields transform data entry of a PDF document into a visual pattern that can be easily scanned and

interpreted for analysis. It eliminates the need to manually incorporate information into a database, preventing

potential data-entry errors from happening.

Create and edit a barcode field

1. Open a PDF file and choose Form > Form > Barcode Tool .

2. Drag a rectangle to define the size and the location of the barcode area.

3. Do any of the following to call out the Barcode properties dialog box in which you can adjust the barcode

properties using the given tabs:

 The dialog box pops up upon the creation of a new barcode.

 Using the Select tool, double-click a barcode field.

 Using the Select tool, right-click a barcode field and select Properties… from the options.

4. The tabs in the Barcode properties dialog box offer the following settings:

Options

 Symbology. Select a Symbology option from the drop-down menu, including PDF417, QR Code, and

Data Matrix.

 Compress Data Before Encoding to Barcode. This enables compressing data before it is encoded into

a barcode so that more user data can be stored. Make sure your processing device can read

compressed data before using this function.

 Decode Condition. Select the type of hardware to load the barcode data, including Handheld Barcode

Scanner, Fax Server, Document Scanner and Custom.

 Click Custom to set a custom X Dimension, Y/X Ratio, and Error Correction Level.

 Manage Barcode Parameters…. In the Manage Barcode Parameters dialog box, you can add, edit,

delete, import, and export parameters. For more information, see Manage custom barcode settings.

Value

 Select Encode using and then select a format, either Tab Delimited or XML, from the drop-down menu.

Then click Pick... and select the fields you wish to be encoded in the barcode.

 Select Include field names to include the field names in the barcode data. If you do not want to

include the field names, uncheck it.

 Select Custom calculation script and then click the Edit… button. In the JavaScript Editor dialog box,

enter your custom JavaScript code.

 Reference to published form. It shows the path to the PDF form. You are allowed to edit this by

typing information in the field. The URL reference is encoded into the barcode and displayed on the

form below the barcode if you choose to encode the barcode field using XML values.
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5. If needed, make changes to the settings in the General and Actions tabs and then click Close.

Manage custom barcode settings

You can adjust your custom barcode parameters and also edit, delete, and share a set of custom settings for

barcode parameters in the Barcode properties dialog box.

Create a new barcode parameters set

1. Open the Barcode properties dialog box by doing either of the following using the Select tool:

 Right-click a barcode field and select Properties….

 Double-click a barcode field.

2. In the Options tab of the Barcode properties dialog box, click the Manage Barcode Parameters… button.

3. In the Manage Barcode Parameters dialog box, select an existing parameter set you want to use as the

basis of the new set and click New… or directly click New….

4. In the Barcode Parameters dialog box, enter a name for the new parameter set in the Name field and a

description in the Description field.

5. Select options for Symbology, X Dimension, Y/X Ratio and Error Correction Level and then click OK.

Edit or delete a new set of barcode parameters

1. In the Options tab of the Barcode properties dialog box, click the Manage Barcode Parameters… button.

2. In the Manage Barcode Parameters dialog box, select a custom barcode parameter from the list and then

do the appropriate action as listed below:

 Click Edit… to make adjustments to the settings of the selected barcode parameter.

 Click Delete to remove the select barcode parameter from the list.

3. Click Close.

Import or export a set of barcode parameters

1. In the Options tab of the Barcode properties dialog box, click the Manage Barcode Parameters… button.

2. In the Manage Barcode Parameters dialog box, do the appropriate action as listed below:

 Select a custom barcode parameter set from the list and then click Export…. In the Save As dialog box,

specify a file name for the file that will end with the extension .bps and a location to save the file.

 Click Import… and locate a .bps file you want to import and then click Open.

Note: after the newly defined custom parameter set is created and appears in the list of parameter sets, all options to the right

become available, by which you can edit, delete, import or export the selected custom parameter set.
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Set tab order
Set Tab Order Tool allows users to move from one field to another field using the Tab key on your keyboard.

By default, the field tab order is set by the order in which the fields are created. You can reset the tab order to

make it easier for users to navigate through the form fields. See Define the tabbing order.

Options for tabbing through items on a page

1. Do either of the following to open the Page Thumbnails panel:

 Choose Document > Assemble > Page Thumbnails.

 On the Sidebar Navigation pane, click the Page Thumbnails icon .

2. In the Page Thumbnails panel, right-click the page thumbnail on which you want to set the tabbing order

and choose Page Properties… from the options menu.

3. In the Page Properties dialog box, the Tab Order tab offers the following settings for you to specify in

which order users tab through the fields in a form:

 Select Use Row Order to tab through fields from top to bottom, row by row.

 Select Use Column Order to tab through fields from top to bottom, left to right.

 Select Use Document Structure. The tabbing follows the order in which the fields are created.

 Select Unspecified to manually set the tabbing order using Set Tab order Tool.

4. Click Close.

To set the tabbing order using Set Tab Order Tool

You can use Set Tab Order Tool to manually set tabbing order for form field elements.

1. Open a PDF file that contains form fields or you can create form fields on a PDF file.

2. In the Page Thumbnails panel, right-click the thumbnail on which you want to set the tabbing order and

then select Page Properties… from the options menu.

3. In the Page Properties dialog box, click Tab Order and select Unspecified from the tab order options. Click

Close.

4. Choose Form > Form > Set Tab Order Tool. Click OK.

5. A number appears in the upper-left corner of each form field, indicating the tabbing order you set. Click

through the form fields in the order as desired, and then click anywhere to finish.

6. To test the tab order you set, click on any field on the page with the Hand tool and press the Tab key on

your keyboard.

Note: you are not allowed to use Set Tab Order Tool unless you select Unspecified in the Tab Order of the Page Properties dialog box.
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Convert static forms to dynamic forms
Interactive forms are designed for users to enter data into the form fields. However, static forms lack the interactive

quality in that they may be scans of paper forms or non-interactive forms created in Word or other applications.

Due to the complexity of designing a fillable PDF file, most PDF forms are static, meaning the form fields cannot

be filled electronically. Recognize Forms can detect the static form fields in a PDF document and then convert them

to electronically fillable forms. From this point, information you type into the fields can be collected and other

tasks, such as calculating field values, can be performed.

To convert a static form

1. Open a static form in Gaaiho Doc. Choose Form > Recognize Forms > Recognize Forms .

(If the form is created in Write mode, you must switch to Review mode. Choose Home > Writability >

Switch to Review Mode)

2. Recognized form fields are listed in the Fields panel to the left.

3. To edit properties of specified text fields, double-click the field name on the panel to open the “Text Field

Properties” dialog box. Adjust properties by following the on-screen instructions. Click Close.

4. To test the form fields, choose Basic > Basic Tools > Hand and click on the recognized form fields in the

document pane. You can type text in it.

Use Recognize Forms to turn a static form into a dynamic form. A. Field names of all interactive fields B. Hover text (displaying text when

the cursor is over a field) C. Text field attributes

A B

C
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Import and export form data
Using Import and Export commands, data within a PDF form can be moved to and from other file formats capable

of preserving form data. The form data can be exported and repeatedly used to fill out other forms, which can be

useful for speeding up form filling especially for a large number of forms.

The process includes exporting form data which can be saved in one of the following file types, FDF, XFDF, XML, or

TXT and then importing those to fill empty forms.

To export form data from a single filled form

1. Open a PDF file that contains form fields.

2. Choose Form > Advanced > Export Data .

3. Specify the name and file type in the Export Form Data As dialog box.

4. Click Save. The form data is then stored in the file type and at the location you defined.

To import form data into a single form

1. Open a PDF file that contains unfilled forms.

2. Choose Form > Advanced > Import Data .

3. In the Select File Containing Form Data dialog box, specify a file type (FDF, XFDF, XML, TXT) and locate the

file with the form data you need to import into the open form.

4. Click Save. The form data will be inserted into the proper fields as long as the chosen form contains data

that are suitable for the currently open form.

Export data from multiple forms

Form Data can be exported from multiple forms to the file types XML and CSV (Comma Separated Values). The file

types can be opened by Excel or Notepad, and each form file is represented by a row and each form field by a

column. The field names in the forms become the header texts for the columns. You can export form data of all

field types except for digital signature fields.

1. Open a PDF file that contains form fields to be exported.

2. Choose Form > Advanced > Export Data from Multiple Forms .

3. In the Export Data from Multiple Forms dialog box:

 Click Add Files and choose the files containing form data to be exported. Click Open.

 Click Remove Files to delete one or more files from the Files to Export Data From list.

 Check Include most recent list of files to export data from to add all the recently exported form

files to the list.

4. Click Export when the file list is all set.

5. In the Select Folder to Save File dialog box, specify a location to save, a file name, and a file type (*.csv) or

(*.xml). Click Save.

6. After the export is done, click View File Now if you would like to view the resulting file with your

spreadsheet program. Otherwise, click Close Dialog to finish exporting.
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Reset form fields
Reset Form Fields allows users to clear up any data you have already entered in the form, except for default values

of text fields and options within combo boxes and list boxes.

You can also create a Reset Form button, which lets users clear only specific fields.

To clear form data using Reset Form Fields command

1. Open a PDF file that contains form fields.

2. Choose Form > Advanced > Reset Form Fields .

To create a reset form button

1. Open a PDF file and choose Form > Form > Button .

2. On the page, drag a rectangle at where you want the reset form button to appear. The Button Properties

dialog box appears right after the button is created, or you can double-click the button to open it as well.

3. In the Button Properties dialog box, set General and Options properties for button appearance and

behavior as needed.

4. In Actions, do the following to set a Reset Form Button and then click Close:

 Select Trigger. Determine how to initiate resetting. For example, if you choose Mouse Up, selected

fields are reset upon releasing the mouse after a click.

 Select Action. Specify the action the button performs when triggered.

1) Select Reset a form from the drop-down menu.

2) Click Add….

3) In the Reset a Form dialog box, do one of the following and then click OK.

 Select the checkboxes you want to reset by the button; otherwise, deselect the checkbox.

 Click Select All to select all fields to be reset.

 The Do Actions setting box shows Reset a form nested under the Mouse Up action.
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Hide or show fields
In some cases, you may need to show or hide certain fields in your PDF form. For example, you want to hide some

form fields so that users can focus on the specific parts of the form they need to fill out.

You can just click a button assigned a Show/Hide field(s) action to have a group of specified fields hidden or

shown.

To show or hide fields

1. Open a PDF file and choose Form > Form. The button to show or hide fields can be any type of form fields

except barcode.

2. Select one form creation tool and drag a rectangle at where you want the button to appear on the page. For

example, select Button and drag a rectangle to specify its size and location.

3. In the Button Properties dialog box, set General and Options properties for button appearance and

behavior as needed.

5. In Actions, do the following to set a button for showing or hiding fields and then click Close:

 Select Trigger. Determine how to initiate showing or hiding. For example, if you select Mouse Up, all

selected fields are hidden or shown upon releasing the mouse after a click.

 Select Action. Specify the action the button performs when triggered.

1) Select Show/Hide field(s) from the drop-down menu.

2) Click Add….

3) In the Show/Hide Field(s) dialog box, select to Hide or to Show the selected fields and then do one

of the following:

 Click the checkboxes to select or deselect the fields to be hidden or shown by the button.

 Use Select All or Deselect All.

4) Click OK.

 The Do Actions setting box shows Show/Hide field(s) nested under the Mouse Up action.
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Calculate field data
Calculations are one of the most significant functions of electronic form. For instance, it can combine values from

form fields and present the calculation results on a Text Field or Combo Box.

You can go to the Calculate tab in the Text Field and Combo Box Properties dialog box, in which you can select

a predefined calculation method and the fields affected thereof.

To create a calculation

1. Open a PDF file and do one of the following to call out the Text Field Properties dialog box:

 Choose Form > Form > Text Field. On the page, drag a rectangle at where you want the text field to

appear and the dialog box pops up.

 Using the Select tool, double-click on the text field intended to show calculation result.

 Using the Select tool, right-click on the text field intended to display calculation result and select

Properties….

2. In the Text Field Properties dialog box, set General properties for field attributes.

3. Select Options and choose an Alignment type to determine at which position the result displays in the

calculation field. For example, select Right from the options to align the values to the right.

4. In Format, click Number and then click the Decimal drop-down menu. Select the number of digits

displayed to the right of the decimal point.

5. In Calculate, select a predefined calculation option from the drop-down menu and then click Pick… to

select the fields involved:

 Select as the sum(+) of selected fields to sum a group of data.

 Select as the product(x) of selected fields to multiply values.

 Select as the average of selected fields to average a group of values.

 Select as the minimum of selected fields to present the minimum value among a group of fields.

 Select as the maximum of selected fields to present the maximum value among a group of fields.

6. In the Field Selection dialog box, do one of the following and then click OK:

 Select or deselect the checkboxes to decide which field is involved in calculation.

 Use Select All or Deselect All.

7. The selected fields are listed in the box beneath the menu of calculation options.

8. Click Close. To test the calculation, enter values in the selected fields (A). The result will be displayed in Text 4

(B).
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A. Selected fields (Text 1, 2, 3) B. Text 4 is the calculation field in which the calculation result appears. C. Calculation options

BA C
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Choosing a security method of PDFs

Securing PDFs with passwords

Securing PDFs with certificates

Remove encryption settings

Security schemes

Manage Digital IDs

Manage trusted identities

Signing PDFs

Certificate signatures/ Digital signatures

Validate digital signatures

Send PDF documents with secure delivery

Envelope panel

Removing sensitive data from PDFs
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Choosing a security method of PDFs
Which type of security you need?

Password-/certificate-based security

View the security method applied to a PDF

Which type of security do you need?

It depends on the protection you need to secure your PDF files.

Examples Protection level Actions

You allow only certain

people who have the

correct password to

open a PDF, or copy,

print or edit its

content.

Require a password

to open, copy, or

print its contents.

Choose Security > Encryption > Encryption.

 Open Password. Only people with the correct

password can open and view the document.

 Permission Password. You don’t need a

password to open the document, but you need

the correct permissions password to change the

restricted functions.

 Interactive Password. You can secure a PDF file

with both types of passwords and further choose

which content to encrypt and which action to

restrict. The PDF secured with both types of

passwords can be opened with either one.

However, only the permissions password allows

users to change the restricted functions. See

Securing PDFs with passwords.

You want to allow

specified people to

view the PDF and

apply different security

schemes to recipients.

Only the people you

specify can view and

open the PDF

encrypted with

certificates.

Choose Security > Encryption > Encryption >

Interactive Certificate. Alternatively, you can open the

Document Properties dialog box and choose Security >

Security Method > Certificate Security. To specify

recipients, you must import the certificates from intended

recipients into your list of trusted identities. See Securing

PDFs with certificates.

You want recipients to

know that you have

already approved the

PDF content.

Sign and certify the

PDF with a digital ID.

Choose Security > Sign/Certify > Sign/Certify

Document. Select Certify Document to add your digital

ID. Then you can specify which action can be done by

recipients. To perform signing/certifying, you need a
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digital ID, which can be either an existing one or a Self-

Signed Digital ID. See Signing PDFs.

You want to send a

secure file attachment

without encrypting the

files.

Embed the

documents as a file

attachment in a

secure envelope.

Choose Security > Secure Delivery > Secure Delivery.

You can send a set of files as a secure file attachment via

email.

Password-/certificate-based security

There are two types of security method that can be used to control who can access the files and which function

they can use once the encrypted file is opened: password-based security and certificate-based security. If you use

passwords to secure your PDF file, only the people who have the password can view or make changes to your PDF

file. If you use certificate-based security, only the people you specify can view the PDF, and passwords are not

needed to open documents.

Password-based security

You can use passwords to restrict access to a PDF document or certain functions after the PDF is opened. Then,

you can specify a desired encryption type, a PDF version, and other settings for the intended recipients. See

Securing PDFs with passwords.

There are two types of password-based security:

 Document open password. Only people having the correct open password can open and view the PDF

file.

 Permissions password. Using a permissions password, you can restrict certain functionalities, including

printing, editing and copying. Though the permissions password doesn’t restrict opening the PDF, you

need to enter the correct password to change the security settings.

Certificate-based security

Using a certificate to secure a PDF, you can ensure that only the intended recipients can view a PDF. Furthermore,

the digital signature serving as a certificate assures recipients that you are the person who distributed the

document.

When encrypting a PDF with a certificate, you can specify the documents to encrypt, the level of encryption, the

recipients allowed to open the document, and further specify different security settings for individual recipients.

For instance, you may allow one person to perform commenting, filling forms, while others can do anything

except for extracting pages.

See Securing PDFs with certificates.
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View the security method applied to a PDF

In the Document Properties dialog box you can view which type of security method is currently employed and

choose a method for the document.

You can also choose No Security from the Security Method menu to directly remove existing restrictions.

1. Open a PDF file. If the document is encrypted with password-based security, you have to type in the

document open password to open and view the PDF.

2. Do one of the following to open the Document Properties dialog box:

 Choose Security > Encryption > Encryption > Security Properties.

 Click the Document Properties/Preferences shortcuts and select Document Properties….

 Choose File > Properties > More Properties.

3. On the Security tab, the Security Method menu shows the security method applied to the document:

 Click Details… for more security information regarding encryption level and encrypted content.

 Click Settings… to edit security settings. If the document is secured with a permissions password,

you have to type in the correct password to unlock restricted functions.

 You can remove the existing encryption by selecting No Security from the Security Method

drop-down menu. If the PDF document has already been secured by a permissions password, you

will be prompted to enter the correct permissions password before you can remove permissions

settings.

The Document Properties dialog box where you can view and edit

the security method applied to the file

Enter the correct permissions password to remove permissions

settings.
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Securing PDFs with passwords
Add password security

Limit access to a PDF

Restrict PDF editing, printing, and copying

What does a password do?

You can set up passwords to restrict access and usage of certain functions such as editing, opening, and printing.

There are two types of passwords:

 Open Password: users must type in the open password you set up to open the document.

 Permissions Password: while opening the document does not require a password, any attempt to access

restricted functions will be denied unless you enter the correct permissions password.

Methods to secure a PDF or PDF Portfolio with password security

There are two ways to secure a PDF file with password security.

 Password Security dialog box. This is where you can view and edit both document open password and

permissions password security settings. To open the Password Security dialog box:

Choose Security > Encryption > Encryption > Interactive Password or open the Document Properties

dialog box, click the Security tab and then click Settings.... You can also choose Security > Encryption >

Encryption > Open Password/ Permissions Password to set a password directly.

 Security scheme. A security scheme is a reusable security profiles in which custom security settings are

saved. It takes just one click to apply the saved settings of a security scheme to your document.

Note: if the document is locked with both types of passwords, you can use either one to open the document, and a permissions password is

required to access the restricted functions. If you already used the permissions password to open the document, using the permissions password

to remove the restrictions is not required anymore.

Note: we recommend always keeping a backup of the PDF file that is not password-protected in case you forget the correct

password. You cannot retrieve the password from the PDF.
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Add password security
You can secure a single PDF file or components of a PDF Portfolio with password-based security through either

the Password Security dialog box or a custom security scheme. Note that you are allowed to use only the Password

Security dialog to encrypt an entire PDF Portfolio.

1. Do one of the following to secure a PDF or PDF Portfolio with password security:

To encrypt a single PDF, open the PDF and do one of the following;

 Choose Security > Encryption > Interactive Password (both) to open the Password Security

dialog box. Or, choose Document Properties/ Preferences shortcut >Document Properties…

> Security. Select Password Security from the Security Method drop-down menu. If the PDF file

is already secured, click Settings… to open the Password Security dialog box.

 You can also apply an existing security scheme (or create a new one) to the document. See

Security schemes.

To encrypt a component in a PDF Portfolio, open a PDF Portfolio, double-click on a component file and do

one of the following:

 Choose Security > Encryption > Interactive Password (both) to open the Password Security

dialog box. Or, choose Document Properties/ Preferences shortcut >Document Properties…

> Security. Select Password Security from the Security Method drop-down menu. If the PDF file

is already secured, click Settings… to open the Password Security dialog box.

 You can also apply an existing security scheme (or create a new one) to the document. See

To encrypt an entire PDF Portfolio, open a PDF Portfolio and do the following:

 Choose File > Document Properties… > Security. Select Password Security from the

Security Method drop-down menu. If the PDF file is already secured, click Settings… to open the

Password Security dialog box.

2. In the Password Security dialog box, do any of the following and then click OK:

 To limit the access to authorized users who have the open password, specify the document

components to encrypt, select Allow document opening only by password and then enter a

password in the Document Open Password box.

 To restrict permissions for a file, select Set a permissions password to restrict editing of

security settings and then enter a password in the Permissions Password box. Then you can

specify restrictions for printing, changes, copying of text, images, and text access for screen

readers.

3. In the Password dialog box, retype the same password and then click OK.

Security schemes.
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Limit access to a PDF
You can limit access to a PDF file by setting a Document Open password, which requires a user to type the correct

password to open it. You can encrypt a single PDF file, components of a PDF Portfolio, or an entire PDF Portfolio.

Managing password security

1. Open a PDF file and do any of the following:

 To add a password to a single PDF or a component of a PDF Portfolio (double-click to view the file

in the PDF Portfolio), choose Security > Encryption > Encryption > Interactive Password or

Document Properties/Preferences > Document Properties…. (File > Properties > More

Properties). In the Document Properties dialog box, on the Security tab, select Password Security

from the Security Method drop-down menu, and then click Settings….

 To add a password to an entire Portfolio, choose File > Document Properties…. In the Document

Properties dialog box, on the Security tab, select Password Security from the Security Method

menu, and then click Settings….

2. Upon receiving a prompt, click Yes to allow changing the security settings of the document.

 PDF 1.2 and later secures the document using 40-bit encryption.

 PDF 1.4 and later secures the document using 128-bit encryption.

 PDF 1.5 and later secures the document using 128-bit encryption.

 PDF 1.6 and later secures the document using the AES encryption algorithm with a 128-bit key

size.

 PDF version 1.7 and later (low security) secures the document using 256-bit AES encryption.

 PDF version 1.7 and later (high security) secures the document using 256-bit AES encryption.

4. Select an encryption option, check Allow document opening only by password, and then type a

Document Open Password in the Document Open Password field. If you select Encrypt only file

attachments, the Document Open Password field will be replaced by the File Attachment Open

Note: you are not allowed to change or remove the security settings of a signed/certified document. To add a password, you have to clear all

signature fields by choosing Form > Advanced > Reset Form Fields or use a then-created Reset Form button.

Note: be aware that anyone using an earlier version of PDF application/reader cannot open a PDF document with a higher

compatibility setting.

3. In the Password Security dialog box, select a PDF version from the Compatibility drop-down menu. The

PDF version you choose determines the level of encryption.
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Password field. Here are the encryption options:

 Encrypt all document contents. Select to encrypt the document and the document metadata.

 Encrypt all document contents except metadata. Select to encrypt the contents of a document

except metadata. This option is available only when the compatibility is set to PDF 1.5 or later.

 Encrypt only file attachments. This option is available only when the Compatibility is set to PDF

1.6 or later. It requires users to type a File Attachment Open Password to open file attachments

and they no longer need a password to open the document. Select this option and then type a

password into the File Attachment Open Password field. This is mainly used to secure file

attachments attached in a security envelope.

5. Click OK. At the prompt to confirm the Document Open Password, retype the password in the field and

then click OK.

Compatibility options (A) and the document open password (B) used to secure the file

A

B

Gaaiho PDF Suite 3.3 - User Guide

270 Zeon



Restrict PDF editing, printing, and copying
You can prevent users from printing, editing, or copying content in a PDF file by specifying the permissions so that

users cannot make changes without the correct password.

1. Open a PDF file and do any of the following:

 To add a password to a single PDF or a component of a PDF Portfolio (double-click to view the file in

the PDF Portfolio), you can choose Security > Encryption > Encryption > Interactive Password

or Document Properties/Preferences > Document Properties…. (File > Properties > More

Properties). In the Document Properties dialog box, on the Security tab, select Password Security

from the Security Method drop-down menu.

 To secure an entire Portfolio with a password, choose File > Document Properties…. In the

Document Properties dialog box, on the Security tab, select Password Security from the

Security Method drop-down menu.

2. Upon receiving a prompt, click Yes to allow changing the security settings.

3. In the Permissions area of the Password Security dialog box, select Set a permissions password to

restrict editing of security settings. This checkbox is unavailable if the option Encrypt only file

attachments is selected.

4. Type the password in the Permissions Password field. The password also acts as a document open

password.

5. Specify what the recipient can print from the Printing permitted drop-down menu:

 None. Select to prevent users from printing the document.

 High Resolution. It allows users to print at any resolutions and get a clear copy of the PDF file.

6. Select what the recipient can change from the Changes permitted drop-down menu:

 None. Select to prevent users from making any changes to the PDF.

 Creating, inserting, deleting, and rotating pages. Select to allow users to create, insert, delete,

and rotate page or page thumbnails. It also allows creating new bookmarks.

 Filling in form fields and signing signature fields. This option allows users to fill in forms and

add digital signatures. However, they cannot create form fields or add comments. The option is

not available if the compatibility is set to PDF 1.2 and below (40-bit).

 Commenting, filling in form fields, and signing signature fields. This option allows users to

Note: most PDF applications enforce the restrictions set by the Permissions Password. However, not all third-party products fully support and

respect these settings. Recipients using such third-party products might be able to bypass some of the restrictions you have set.

 Low Resolution. It allows users to print at no higher than 150-dpi resolution. This option is

available if the compatibility is set to PDF 1.4 and later ﴾40‐bit﴿.
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add comments and digital signatures, and fill in forms while it doesn’t allow creating form fields.

 Any except extracting pages. This option allows users to edit the document, add comments and

digital signatures, and create form fields. However, extracting pages is not allowed.

7. Choose any of the following and then click OK:

 Enable copying of text, images, and other content. This option allows users to copy the

contents of a PDF.

 Allow accessibility (screen readers can access text for the visually impaired). This option

allows visually impaired users to read the document with screen readers that can access the text

of a document. The option Enable copying of text, images, and other content is unavailable if this

option is selected, indicating that users are not allowed to copy the document’s contents.

8. Click OK. At the prompt to confirm the password, retype the password in the Permissions Password field

and then click OK.
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Securing PDFs with certificates
Encrypt a PDF or PDF Portfolio with a certificate

Getting certificates from others

Certificate security

Methods to secure a PDF or PDF Portfolio with certificate security

 Certificate Security Settings dialog box. It lets you specify components to encrypt, an encryption

algorithm, intended recipients, and permissions for each recipient. To open it, choose Security >

Encryption > Encryption > Interactive Certificate or open the Document Properties dialog box, click

the Security tab, and select Certificate Security from the Security Method drop-down menu.

 Security scheme. A security scheme is a reusable security profile in which you can save custom security

settings. It takes just one click to apply the settings of a security scheme to your document. Choose

Note: remember to add your own certificate to the list of intended recipients of the encrypted document when you manage certificate-based

security. This way, you have the access to the PDF file.

The certificate-based security lets you ensure only the intended recipients whose certificates have been exchanged

and added to trusted identities can open and view the document. A certificate includes the public key component

of a digital ID that can be shared and added to your list of trusted identities. See Manage Digital IDs.

Before you distribute a certificate-secured PDF file, you must receive certificates from those whom you intend to

send the file to and add the certificates to the list of trusted identities, setting them as trusted recipients.

When managing certificate security, you can specify who can view the document and define permissions for each

recipient. For example, you can grant one person the power to perform any function except extracting pages,

while another is limited to filling in form fields and signing signature fields.

There are two ways to encrypt a PDF or PDF Portfolio with certificate security: using the certificate security dialog 

box or applying a certificate-based security scheme. You can secure a single PDF file or a component file of a PDF 

Portfolio using either way, while using the certificate security dialog box is the only way to encrypt an entire PDF 

Portfolio with certificate security.  
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Security > Encryption > Security Panel and click Create Security Scheme to open the New

Security Scheme dialog box. Enter the scheme name and description, set custom appearance of the

security scheme, and then click Next. Choose Use public key certificates and then specify recipients and

the permissions to use certain functions thereof. All these settings are stored in a security scheme that can

be reused, meaning you don’t have to re-add recipients every time you manage certificate security.
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Encrypt a PDF or PDF Portfolio with a certificate
To encrypt a PDF or PDF Portfolio, you can use the Certificate Security Settings dialog box. You can also save your

certificate settings, such as the documents to encrypt and trusted recipients, as a security scheme and reuse it to

encrypt PDFs.

Manage certificate security

1. Do any of the following to open the Certificate Security Settings dialog box:

 For a single PDF file or a component file in a PDF Portfolio, choose Security > Encryption >

Encryption > Interactive Certificate. Or, open the Document Properties dialog box, click Security,

and then select Certificate Security from the Security Method drop-down menu.

 For an entire PDF Portfolio, choose File > Document Properties… > Security. Select Certificate

Security from the Security Method drop-down menu.

2. At the prompt, click Yes.

3. In the Certificate Security Settings dialog box, decide whether to save the settings as a scheme. Click

Next >.

4. Select the document components to encrypt, choose a level of encryption from the Encryption

Algorithm drop-down menu, and click Next>. The encryption algorithm and key length are version-

specific. Choose a PDF version compatible with the recipients’ reader or PDF application.

 If you select 128-bit, recipients must have PDF 1.5 and later to open the document.

 If you select 128-bit AES, recipients must have PDF 1.6 and later to open the document.

 If you select 256-bit AES, PDF version 1.7 and later are required to open the document.

5. Create a list of recipients for the encrypted PDF and then click Next>. Remember to always include your

own certificate in the recipient list so that you also have access to the document. Select trusted contacts

from the left and then click Add>> to add them to the list of recipients. Then, you can change encryption

settings as stated below:

 To add more trusted identities, click Import Certificate to trust list and select a certificate file.

 To check the information of a trusted recipient, select the recipient and then click Recipient Details

to open the Certificate Attributes dialog box.

 To remove a recipient, select one and then click Remove<<. Make sure your certificate is still on the

recipient list unless you don’t want the access to the encrypted file.

 To individually define permissions for each recipient, select one recipient and then click Set

Permissions . In the Recipient Permission Settings dialog box, make any changes as needed and

then click OK. For more information about recipient permissions settings, see Restrict PDF editing,

printing, and copying.

6. Click Finish. Then click Save Now to apply you changes to the document.
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Create a list of recipients A. Import Certificate to trust list B. Create Certificate C. Set Permission D. Recipient Details

Apply certificate security with a specific scheme

Create a certificate-based security scheme that stores all your certificate settings and reuse it to help you work

more efficiently. If the recipients are usually the same, save them in a scheme and directly apply the security

scheme to the document without having to re-add recipients every time you manage security settings.

1. Do any of the following to open the Security Panel where you can create security schemes:

 Choose Security > Encryption > Security Panel .

 On the Sidebar Navigation pane, click Security .

2. Create a certificate-based security scheme if necessary. Click Create Security Scheme to open the

New Security Scheme dialog box. Enter the scheme name and description, set custom appearance for

the security scheme, and then click Next >. Select Use public key certificates as the security type. If

there is already an existing certificate-based security scheme, edit it before you proceed. See Security

schemes.

3. Do any of the following to apply certificate security with a security scheme:

 Right-click on a security scheme you want to apply to the document and select Apply Security

Scheme.

 Click the scheme and choose Security Scheme Option > Apply Security Scheme.

 Double-click the scheme.

4. Click Yes to change the security settings of the document.

5. Click Save Now to apply the new security settings.

A B C D
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Getting certificates from others
When you receive certificates from others, you can add them to your list of trusted identities and set them as

trusted roots. There are two ways to store certificates in your list of trusted identities: 1) import an existing

certificate or 2) add a certificate from a digital signature in a signed PDF document. The list of trusted identities

helps you validate the signatures of the users on any documents you receive from them.

Import an existing certificate

1. Open a PDF and choose Security > Digital ID and Certificates > Trusted Identities.

2. In the Manage Trusted Identities dialog box, click Add….

3. In the Open dialog box, select the certificate to use and click Open.

4. To set a certificate as a trusted identity in any documents, select a certificate and click Set as a Trusted

Root.

Add a certificate from a digital signature in a signed PDF

You can directly add a certificate from a signed PDF document to your list of trusted identities.

1. Open a PDF that contains digital signatures.

2. Do any of the following to open the Signature Properties dialog box:

 In the Signatures panel, right-click on the signature and select Properties….

 Right-click on a signature field on your page and select Properties….

 In the Signatures panel, click the Signatures Panel Options button and select Properties…

from the menu.

3. In the Signature Properties dialog box, click the General tab. In the Additional Information section,

click Verify Identity….

4. In the Verify Identity dialog box, click Add as a Trusted Root to store the certificate of the digital

signature in your list of trusted identities, making signatures of the user valid on any documents.
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Remove encryption settings
Password security

Certificate security

You can remove security settings from a PDF file that is already opened. However, it requires the correct

permissions password if the PDF file has already been encrypted with permissions password security.

Password security

1. Open the PDF and do any of the following. Your options may vary depending on the type of password

security applied to the document:

 For documents protected by an Open password, choose Security > Encryption > Encryption >

Remove Security Settings and then click OK to remove it from the document. Or, open the

Document Properties dialog box, click the Security tab, and then choose No Security from the

Security Method drop-down menu.

 For documents protected by a Permissions password, choose Security > Encryption >

Encryption > Remove Security Settings. Click OK and type the password in the Enter Password

field and then click OK. Or, open the Document Properties dialog box, click the Security tab, and

then choose No Security from the Security Method drop-down menu. Type the correct

Permissions password in the Enter Password field and then click OK.

2. Click Save Now to apply the changes to the document. Click OK.

Certificate security

1. Do one of the following:

 Choose Security > Encryption > Encryption > Remove Security Settings. Click OK.

 Open the Document Properties dialog box, click the Security tab, and choose No Security from

the Security Method drop-down menu. Click OK.

2. If prompted, type the correct permissions password. If you don’t know the permissions password, contact

the author of the document.

To remove security settings of a document already encrypted with permissions password security, select No Security and then type the correct

password in the Enter Password field.
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Security schemes
You can save the security settings you often use as a custom security scheme and use it later. Using security

schemes, you do not have to re-enter passwords or re-add recipients every time you manage document security. If

you often distribute files to the same recipients whenever you manage certificate-based security, you can save

those recipients in a security scheme so that you can quickly apply the same security settings with just one click.

Create a new security scheme

1. Open a PDF file and do any of the following to open the Security panel:

 Choose Security > Encryption > Security Panel .

 On the Sidebar Navigation pane, click Security .

2. Do the following to open the New Security Scheme dialog box:

 In the Security panel, click the Create Security Scheme button .

 Right-click anywhere inside the Security panel and choose Create Security Scheme from the menu.

1) In General settings, type a name and description for the scheme and then click Next >. The option

Save these settings as a scheme is greyed out if you create a new security scheme directly through

the Security panel.

2) In Appearance, you may select Use custom appearance and then click Select… to choose a file.

Click Next >.

3) In Security Type, specify whether to apply password-based security or certificate-based security and

then click Next >:

 Use password. You need to enter the correct password to open the document or change

permissions settings.

Save password with scheme. Check to store a password with the security scheme you are

creating. You need to enter either an Open Password or a Permissions password, or both to finish

creating this scheme. If not selected, you will be prompted to specify passwords and permissions

whenever you apply this security scheme.

 Use public key certificates. It lets specified users access documents secured with certificates.

Ask for recipients when applying this scheme. To create a scheme that is associated with

individual documents, select this option and you will be prompted to specify trusted identities

when you attempt to apply this scheme. On the other hand, for a scheme that is associated with

individual recipients, don’t select this option and you need to specify the trusted recipients to be

saved as the scheme.

4) This step varies depending on the type of security you choose:

 If you choose Use password (password-based security), follow the instructions to restrict access

and usage of certain functions. See Limit access to a PDF and Restrict PDF editing, printing,

and copying.
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 If you choose Use public key certificates (certificate-based security), select document

components to encrypt and a type of algorithm, and click Next >. Then, select recipients from the

Trusted Contacts box and click Add>> to add them to the Recipients box. Click Next >.

5) The Scheme Details area shows information of the security scheme you set. Click Finish to close the

dialog.

View your security schemes

You can view existing security schemes in the Security panel that consists of two sections: Password Security and

Certificate Security.

1. Open a PDF file and do any of the following to open the Security panel:

 Choose Security > Encryption > Security Panel .

 On the Sidebar Navigation pane, click Security .

2. To view details of a scheme, right click on it and select Edit Security Scheme from options. In the Editing a

Security Scheme dialog box, click Next > to go through all security settings you have set.

Apply a custom security scheme

1. Open a PDF file and do any of the following to open the Security panel:

 Choose Security > Encryption > Security Panel .

 On the Sidebar Navigation pane, click Security .

2. In the Security panel, if necessary, you can click the Create Security Scheme button to create a new

scheme or edit existing schemes. See Create a new security scheme.

3. Do any of the following to apply the scheme to the document:

 Right-click on an existing security scheme you want to apply to the document and select Apply

Security Scheme.

 Click the scheme and choose Security Scheme Option > Apply Security Scheme.

 Double-click the scheme.

4. Click Yes to change the security settings of the document.

5. Click Save Now to apply the new security settings.

Edit a security scheme

You can edit the security settings of a security scheme using the Editing a Security Scheme dialog. However, you

cannot change the security type of the scheme after it has already been placed under either password security or

certificate security in the Security panel.

1. In the Security panel, do any of the following to edit a security scheme:

 Right-click a scheme and select Edit Security Scheme from the options.

 Click to select a scheme and then choose Security Scheme Option > Edit Security Scheme.
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2. In the Editing a Security Scheme dialog box, make changes to general settings and other security

settings.

3. Click Finish to close the dialog box.

Copy a security scheme

You can also make a copy of an existing scheme and its scheme name will start with the phrase Copy of, e.g. [Copy

of _(name of the scheme__)]. It copies all the settings and you are free to make any changes to the security

settings of the copied version.

1. In the Security panel, select a scheme to copy and do any of the following:

 Right-click the selected scheme and select Copy Security Scheme from the options.

 Click the selected scheme and choose Security Scheme Option > Copy Security Scheme.

2. In the Editing a Security Scheme dialog box, Gaaiho has already set a scheme name for the copied

scheme, but you can still edit it at will. Then, click Next > to make any changes if needed.

3. View details in the Scheme Details area and click Finish to close the dialog.

4. The copy of the scheme is placed under the same security type in the Security panel.

Delete a security scheme

1. In the Security panel, do any of the following to remove a scheme from the panel:

 Click to select a scheme you want to delete and press Delete on your keyboard.

 Right-click a scheme and select Delete Security Scheme from the options.

 Click to select a scheme and then choose Security Scheme Option > Delete Security Scheme.

2. Click OK to confirm you want to delete the security scheme.
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Manage Digital IDs
What is a digital ID?

Create a self-signed digital ID

Add a digital ID

Remove your digital ID

Export a digital ID

What is a digital ID?

A Digital ID is like your passport or ID card that can prove who you are and contains important information, such

as name, email address and expiration date. A Digital ID consists of the public key used to encrypt documents

and the private key used to decrypt data and apply your digital signature when signing. The public key is in a

certificate which can be transferred and used to encrypt documents to prevent unauthorized access. Once you

have your own Digital IDs, you can distribute the certificate to those who want to validate your digital signature or

identity. Make sure you store your private key in a safe place to prevent others from using it to decrypt your

information.

You can create several Digital IDs for different purposes, e.g. one for opening marketing documents and the other

for research materials. All your Digital IDs are stored in Manage Digital Identities > Security Settings dialog box as a

list of Digital IDs.

Digital IDs contain two keys: the private key and the public key. You use the private key (A) to unlock data and the puiblic key (B) to encrypt data.

Create a self-signed digital ID

You may wonder how you can get a certificate. There are two ways to get one: create a self-signed digital ID or get

one from a third-party provider. Once you create a self-signed digital ID, it will be automatically added to the list

of digital identities in Security Settings dialog box under Manage Digital Identities.

1. In Gaaiho Doc, do any of the following:

 Choose Security > Sign/Certify > Sign Document. Click-drag to mark a rectangle area

anywhere on the page. In the Sign Document dialog box, click Add….

B A
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 Choose Security > Sign/Certify > Certify Document. Click-drag to mark a rectangle area

anywhere on the page. In the Certify Document dialog box, click Add….

 Choose Security > Digital IDs and Certificates > Manage Digital Identities. In the Security

Settings dialog box, click Add ID….

2. In the Add Digital ID dialog box, select Create a Self-Signed Digital ID and then click Next.

3. Determine where to store your self-signed Digital ID and then click Next:

 New Digital ID File (PKCS#12 Format). Select this to store the digital ID in a new file with

password protection. The digital IDF file has the extension .pfx in Windows and .p12 in Mac OS.

Either file format is supported by most security applications, including major web browsers.

 Windows Certificate Store. Store the Digital ID in the Windows Certificate Store where it will also

be available to other Windows applications. The Digital ID will be protected by your Windows

login.

4. In the Create a Self-Signed Digital ID dialog box, type a name, email address, and other personal

information for your digital ID. The name you specify will appear in the Signatures panel and also in the

Signature field when you certify or sign a document. The options vary depending on the type of digital ID

you choose.

5. From the Use digital ID for menu, specify if you want to use the digital ID for signing digital signatures,

data encryption, or both.

6. Type a password for the digital ID file with a minimum of 6 characters, and then click OK.

7. Choose a location to save your digital ID, give it a file name, and then click Save to finish. The newly-

created digital ID is automatically added to the list of digital identities. You can further click Export

Certificate… to export a selected digital ID and then send your certificate file out to contacts who need to

use it to validate your signature or encrypt documents with certificate-based security.

Add a digital ID

You can choose to add an already existing digital ID from a file or create a self-signed digital ID that will be

automatically added to your list of digital IDs.

1. In Gaaiho Doc, choose Security > Digital IDs and Certificates > Manage Digital Identities.

2. In the Security Settings dialog box, click Add ID….

3. In the Add Digital ID dialog box, click A file and then click Next.

4. In the Open dialog box, locate and select a digital ID file and click Open to add it to the list.

Note: make sure you always have a backup copy of your digital ID in case you forget your password. You cannot use the profile to add

signatures if you don’t have the correct password.
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Remove your digital ID

You can simply delete a digital ID in the Security Settings dialog box. When you delete a digital ID, you delete the

actual PKCS #12 file (*.pfx or *.p12) that contains both the public key and the private key. However, the exported

certificate remains unaffected.

1. In Gaaiho Doc, choose Security > Digital IDs and Certificates > Manage Digital Identities.

2. In the Security Settings dialog box, select the one you want to remove from the list of digital IDs and

click Remove ID.

3. At the prompt, click OK to confirm you want to permanently remove the select digital ID.

Export a digital ID

1. In Gaaiho Doc, choose Security > Digital IDs and Certificates > Manage Digital Identities.

2. In the Security Settings dialog box, select a digital ID from the list and click Export Certificate….

3. In the Export Data dialog box, select an export option and then click Next:

 E-mail the data to someone. Select to send the Personal X.509 Certification File exported from the

selected Digital ID to your email address. The certification file attached contains a copy of a certificate that

you can use to verify signature and encrypt documents for the selected digital ID.

 Save the data to a file. Select to save the exported certificate to a specified location as a PKCS #7

Certificate File (*.p7b).

4. Your options vary depending on the export option you choose:

 If you choose to email the exported certificate, in the E-mail Certificate dialog box, type your email

address and click E-mail.

 If you choose to Save the data to a file, name the Certificate file, specify a location, and then click Save.

Note: you can delete only self-signed IDs you created in Gaaiho Doc. The digital IDs obtained from other providers cannot be deleted.

Note: the exported Certificates are usually used for verifying signatures and encrypting documents to limit access to the person who has the

corresponding private key (the digital ID).

Note: you can click Certificate Details… to view the certificate attributes of each digital ID.
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Manage trusted identities
Add trusted contacts

Export a certificate

A Digital ID consists of the public key used to lock or encrypt documents, and the private key used to unlock or

decrypt data. The public key is in a certificate which can be transferred and used to encrypt documents to prevent

unauthorized access. When you sign, you use the private key to apply your digital signature.

You can get digital ID certificates from signature validation process as well as certificate-based security workflows

to build a list of trusted identities. During the signature validation process, you verify the identity and add it as a

trusted root. For certificate-based security workflows, you need to get certificates in advance for document

encryption. Once you receive public key certificates from others, add them to your list of trusted identities so that

you can encrypt documents for them. You also need the certificates to validate any PDF file they have digitally

signed.

Add trusted contacts

You can import certificates to the list of trusted Identities so that they can be used to implement certificate-based

security and signature validation workflows.

1. In Gaaiho Doc, choose Security > Digital IDs and Certificates > Trusted Identities.

2. In the Manage Trusted Identities dialog box, click Add….

3. In the Open dialog box, locate and select the certificate file you already obtained from a trusted person

and then click Open.

Export a certificate

You can export a selected certificate and contact data via email or save as a certificate file so that other users can

add the data to their list of trusted identities.

1. In Gaaiho Doc, choose Security > Digital IDs and Certificates > Trusted Identities.

2. In the Manage Trusted Identities dialog box, select a trusted identity from the list and then click Export.

3. In the Export Data dialog box, determine whether you want to save the contact data to a file or share it

via email and then click Next:

 E-mail the data to someone. Select to send the Personal X.509 Certification File exported from the

Note: you can click Details to view detailed information of a selected certificate, such as its serial number, the expiration date, fingerprints,

and more.
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selected trusted identity to your email address. The certification file attached contains a copy of a

certificate that you can use to verify signature and encrypt documents for the selected identity.

 Save the data to a file. Select to save the exported certificate to a specified location as a PKCS #7

Certificate File (*.p7b).

4. Your options vary depending on the export option you choose:

 If you choose to email the exported certificate, in the E-mail Certificate dialog box, enter an email

address for the recipient of the certificate, review the message, and then click E-mail. Then, an email

client, such as Outlook or Windows Live Mail, appears with the public key certificate ready as an

attachment. Click Send.

 If you choose to Save the data to a file, name the Certificate file, specify a location, and then click Save.

Note: to delete a certificate, select a trusted identity from the list and click Delete to remove it from the list of trusted identities.

Gaaiho PDF Suite 3.3 - User Guide

286 Zeon



Signing PDFs
Signature types

Sign a PDF

Certify a PDF

You can apply different types of signatures based on the intent.

Signature types

There are two types of signatures you can apply to PDF files, depending on the intent of the signer and the author.

You can have approval signatures, certification signatures, or both on your document. See the following for details:

Approval signature. An approval signature is a digital signature which indicates your approval. You can use digital

signatures to sign a PDF file multiple times and by different persons.

Certification signature. A certification signature must be the first signature applied to a document. You can no

longer certify the document once there is an existing certification signature. You can also restrict the types of

changes other people can make to the document.

Sign a PDF

You can sign a PDF using either a digital signature or a handwritten signature to indicate your approval. A PDF can

be signed with digital signatures multiple times and by different individuals. Your digital signature appears in the

signature field when you sign a document and the appearance depends on the options you select through the

Configure Signature Appearance dialog of the Preferences dialog box.

Sign with an existing digital ID

1. Open a PDF file and choose Security > Sign/Certify > Sign or Certify document> Sign Document.

2. Drag your pointer to specify an area for the digital signature. Or, click an existing digital signature field.

3. In the Sign Document dialog box, select a digital ID and type the correct password associated with the

selected digital ID. You can click Details… to view the detailed certificate attributes. Then click Next.

4. Select the appearance of your signature and then click Save. To create a new look, click New and select

options as needed.

Sign with a new digital ID

1. Open a PDF file and choose Security > Sign/Certify > Sign or Certify document> Sign Document.

2. Drag your pointer to specify an area for the digital signature. Or, click an existing digital signature field.

3. In the Sign Document dialog box, click Add…. Then, in the Add Digital ID dialog box, click Create a

Self-Signed Digital ID and click Next.

4. In the Add Self-Signed Digital ID dialog box, select where to store your self-signed digital ID and then

click Next.
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5. In the Create a Self-Signed Digital ID dialog box, create a 1024-bit RSA private key and X.509 public key

certificate and store them in a password-protected profile file. Type a name, organization information,

email address, and other information for your digital ID. The name you specify appears in the digital

signature field when you sign or certify a document. To use Unicode values for extended characters, select

Enable Unicode Support and then define Unicode values in the appropriate boxes.

6. Type a password for the digital ID file and click OK.

7. Name the digital ID file, locate a place to save it and then click Save.

8. In the Confirm Password field, type the password associated with the digital ID you select and then click

Next.

9. Select the appearance of your signature and then click Save.

Sign with a handwritten signature

You can sign a PDF document by typing, drawing, or importing an image of your preferred handwritten signature.

You can add a new signature, delete or rename existing ones, set default, or get a preview in the Manage All

Signatures dialog box.

Create a new handwritten signature

1. Open a PDF file or form you want to sign and choose Security > Sign/Certify > Handwritten Signature

.

2. If you already have a signature, select Place a Handwritten Signature and drag your pointer to specify

an area for your signature. If you want to add a new signature, select Manage All Signatures.

3. To add a new signature, in the Manage All Signatures dialog box, click the Add icon .

4. In the Add a Signature dialog box, choose a way to create a signature via the drop-down menu:

 Draw my signature. Draw your signature in the Draw it below field. The default color is black

but you can click the color palette to choose the color you want.

 Type my signature. Type your name in the Type the signature field. You can further adjust the

text attributes.

 Import an image as my signature. Click Browse to locate and select an image of your signature.

5. Name the signature in the Save the signature as field. Click OK.

Sign with a handwritten signature

1. Set the signature you want to use as default before you actually apply one to your PDF file.

2. Choose Security > Sign/Certify > Handwritten Signature and then select Manage All Signatures.

3. In the Manage All Signatures dialog box, select a signature from the list and click Set as Default .

Click OK.

4. Choose Security > Sign/Certify > Handwritten Signature and select Place a Handwritten Signature.
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5. Drag your pointer to specify an area where the selected handwritten signature appears.

A. Click Add to create a handwritten signature. B. Delete C. Rename D. Set as Default E. Draw a new handwritten signature in the Add a

Signature dialog box (Right).

Certify a PDF

You, as the author of the document, certify it to indicate you attest to its content and can also control the types of

changes other people can make while retaining its certified status. For example, if you want to ensure the integrity

of a completed report, you can certify the document before distribution, allowing recipients to fill out form fields

and add comments only. Then, whoever receives the reports can do nothing but fill the form and add comments,

or the document loses its certified status.

A certifying signature must be the first signature in the document. The Certify document option is unavailable

when the PDF file already contains other signatures. In addition, you can choose to apply a visible or an invisible

certifying signature. When the certifying signature is valid, an orange ribbon icon appears at the upper-left

corner of the digital signature field as well as in the Signatures panel.

Allowed actions

When certifying a document, you can specify what others are allowed to do with the certified document, as stated

below:

 Allow no changes. Select this to disable all tools that can be used to change the document, such as

editing, form filling, commenting, signing, and more.

A B C D E
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 Allow form filling only. All tools that can be used to change the document are unavailable except for

form filling. It is helpful when you want to collect information without getting unwanted changes.

 Allow comments and form filling. It allows only commenting and form filling (including digital signature

field filling). For example, other users might need to apply their digital signatures or leave comments

during a document review.

To certify a document

1. Open a PDF file and choose Security > Sign/Certify > Sign/Certify Document.

2. Select one of the following as needed:

 Select Certify Document to apply a visible certifying signature.

 Select Certify Document Invisibly to apply an invisible certifying signature. If you choose this option,

your signature appears only in the Signatures panel with details of allowed actions. (Security >

Sign/Certify >

3. If you are certifying with a visible signature, you can either drag to create a signature field or place the

signature in an existing signature field. To place a signature in an existing signature field, right-click on the

field with the Hand tool and select Certify Document.

4. In the Certify Document dialog box, select a digital ID from the Name drop-down menu or click Add…

to create a new digital ID. Then type the correct password in the Confirm Password field, and specify the

permitted changes others can make from the Allowed Actions drop-down menu. Click Next.

5. Select a desired appearance for the signature and then click Save.

6. Save the PDF using a different file name to avoid signing the original document.

A visible certifying signature with details including allowed actions and other details listed in the Signatures panel

Signatures Panel.
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Certificate signatures/ Digital signatures

Why choose certificate signatures?

You can sign a PDF with a certificate-based digital ID, which is similar to a traditional handwritten signature but

has the power to identify who signs the document and when it was signed. It can also easily verify and inform

recipients whether the document has been modified after the document is signed.

What can certificate IDs do?

Using certificate IDs, you can 1) digitally sign PDF files, 2) validate documents you receive from others, and 3) set

permissions for recipients.

Sign documents. You can certify a document using certificate IDs so that recipients can make sure whether you

are the person who signs the document.

Validate documents. After receiving the signed document, you can validate all signatures to confirm the identity

of each person who signs the document. To see if the document has been altered in transit, you can track all

previously signed versions of a document to check for any changes made to the document.

Set permissions for recipients. You can certify a document and make certain functions available to the recipients.

Also, using certificates, you can encrypt documents and restrict the use of certain functions, such as printing,

copying, and editing.

See the following for details:

Certificate-based signature setup

Customize the appearance of a certificate-based signature
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Certificate-based signature setup

Preparations for signing with a certificate-based signature

Before you sign with certificate-based signatures, make sure you have the following preparations done:

 Own a digital ID. You can buy one from a digital ID store or create a new self-signed digital ID. You

cannot apply a certificate-based signature unless you get one. See Create a self-signed digital ID.

 Set the default signing method. Decide whether to be compatible with Adobe Acrobat 6.0 in the

Security panel of the Preferences dialog box.

 Create the certificate-based signature appearance. In the Security panel of the Preferences dialog box,

you can create multiple looks for your certificate-based signatures. This way, when signing or certifying a

document with a certificate-based signature, you can select an appropriate appearance for the signature

depending on your intent. See Customize the appearance of a certificate-based signature.

 Make a decision between certification and approval signature. Choose one to sign the document. See

Signing PDFs.

Signing preferences settings

Compatible with Adobe Acrobat 6.0. Select to let recipients with Adobe Acrobat 6.0 or later verify digital

signatures placed in the signed PDF document. If not selected, at least Acrobat 9.0 is required, but Gaaiho Doc

users can still verify your signatures.

Appearance. It allows you to create, edit, duplicate, and delete signature appearances. Click New… to enter the

Configure Signature Appearance dialog box, in which you can edit appearance settings as needed. Click OK.

 Configure Signature Appearance. Name the signature title, configure graphic and text to display in the

signature field, and adjust text alignment settings. Signature preview is available in the Preview area.

Digital Signatures. Select Verify signatures when the document is opened to enable verifying signatures

automatically when the document is opened. You may click Signature Preferences… to further set up digital

signature preferences in the Digital Signature Preferences dialog box through the three provided tabs and then

click OK:

 Verification. Select an option to check the digital signature for validity. By default, you can check the time

based on when the document was signed. Alternatively, use the current time or the time set by a

timestamp server when the signature was created.

 Creation. Define the default method for signing and encrypting documents.
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Show reasons when signing. Determine whether to display the reason why you sign the document. If

selected, the Reason drop-down menu (A) appears in the Sign Document dialog box when you attempt to

sign the document.

Show location and contact information when signing. Determine whether to display location and

contact information on your signature. If selected, the Location (B) and Contact Info (C) drop-down

menus appear in the Sign Document dialog box when you attempt to sign the document.

 Windows Integration. Determine whether you want to trust all root certificates in the Windows

Certificate Store when validating signatures or certified documents.

Security Settings. Check Load security settings from a server to enable Server Settings area. Then enter the

URL of the server and define how often to load security settings. You may check the Ask before installing box to

receive notification before new security settings take effect.

A

B

C
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Customize the appearance of a certificate-based signature
You can determine the look of your certificate-based signature by specifying graphic, text configuration, and text

properties in the Configure Signature Appearance dialog box of the Security panel in the Preferences dialog box.

For example, you can make the information to share visible and decide whether to include an image of your

handwritten signature or your company logo. You can create looks for different purposes and select a look for a

specified digital ID.

Create a new certificate-based signature

1. In Gaahio Doc, do any of the following to open the Preferences dialog box:

 Click the Document Properties/Preference shortcut button and then select Preferences.

 Choose File > Preferences.

2. In the Preferences dialog box, click Security and in the Appearance section, click New….

3. In the Configure Signature Appearance dialog box, type a name for the signature you want to create in

the Title field. When you sign or certify a document, you can directly choose an appearance to be applied

to the signature from the Select drop-down menu (A) by its name.

4. In the Configure Graphic section, choose an option as needed:

 No graphic. Select to display no image but the types of information specified in the Configure Text

section.

 Imported graphic. Select to display a custom image with your certificate-based signature. To import

an image file, click File… to specify an image for your signature. In the Select Image dialog box, click

Browse…, specify an image file, and click Open. Click OK. A signature with the specified image

appears right in the Preview section at the bottom.

 Name. Select to display you name and the information you specify in the Configure Text section.

5. In the Configure Text section, select the types of information you want to include in your signature.

A
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6. In the Text Properties section, specify the text orientation and then click OK.

A. Graphic signature B. Text signature
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Validate digital signatures
You can validate a signature to verify the signer and the signed content when you receive a signed document. It

helps ensure that the signer’s certificate exists in your list of trusted identities and confirm if the signed content

has been modified after it was initially signed. See Setting up digital signature validation.

When a digital signature is validated, an icon appears at the upper-left corner in the digital signature field,

indicating the validation status. The verification details appear in the Signatures panel and the Signature Properties

dialog box. See View verification details in signatures panel for details. By configuring digital signature

preferences in the Preferences dialog box, you may enable automatic validation when the document is opened. See

Set signature verification preferences for details.

More information, see:

Setting up digital signature validation

View verification details in signatures panel

Validate a digital signature

Trust a signer’s certificate

Timestamp a document

Versions of the signed document
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Setting up digital signature validation
Digital signature validation helps you verify the authenticity of the signature’s digital ID certificate status and

document integrity. The validity of signatures depends on whether the signer’s certificate exists in the validator’s

list of trusted identities (Security > Digital IDs and Certificates > Trusted Identities) and whether the signed

content has already been changed since it was signed.

You can configure the preferences in advance to decide whether signature validation occurs automatically when

the signed document is opened.

Set signature verification preferences

1. Do any of the following to open the Preferences dialog box and then under the categories, select Security

on the left:

 Click the Document Properties/Preferences shortcuts located at the top of the vertical scrollbar

and select Preferences.

 Press Ctrl+K on your keyboard.

 Choose File > Preferences.

2. In the Digital Signatures section, check Verify signatures when the document is opened to enable

automatically validating all signatures in a PDF document when it is opened.

3. Click Signature Preferences…. On the Verification tab, select the following options as needed:

During verification, use the. Choose a method to use when verifying a signature.

Verify signatures with the. Select an option to check the validity of the digital signature. By default, you

can verify the signature with the time set by a timestamp server when the document was signed.

Alternatively, check with the current time or the time when the signature was created.

4. Click the Creation tab and specify whether to add additional information to the signed PDF:

 Show reasons when signing. Select to display reasons of signing.

 Show location and contact information when signing. Enter your location and contact

information.

5. Click the Windows Integration tab and specify whether to trust all root certificates in the Windows

Certificate Store when validating signatures and certified documents. Selecting these options can

compromise security.
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View verification details in signatures panel
You can view information about each digital signature in the current PDF document and also the change history of

the document in the Signatures panel. The Signatures panel displays an orange ribbon icon indicating there is a

certifying signature in the document. You can further view the verification details in the Signature Properties dialog

box or the pop-up message after clicking on the signature field.

Verification details listed in the Signatures panel

To open the Signatures panel, choose Security > Sign/Certify > Signatures panel . In the Signatures panel, do

the following to get more information about verification:

 Click Click to view this version to view versions of signed documents.

 View the time the document was signed, the signing method, the validation status, and the name.

 Right-click a signature to do the following tasks: verify the signature, clear the signature field, view the

signed version, and compare the signed version to the current version.

 Click on the signature to jump to its location in the document. A dotted line appears around the selected

signature.

Status icons for PDF documents

Do any of the following to view the validity status and other verification details of the signature:

 Using the Hand tool, click on the signature field on the page to display the Validation Status dialog

which shows signature validity and other verification details.

 Using either the Hand tool or Select tool, right-click on the signature field and select Properties…..

 The Signatures panel displays signature validation status and other verification details. You can click the

Click to view this version link to open versions of signed documents.
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Validation Status Icon Meaning

Valid The document is certified and the document hasn’t been changed in a

way the signer disallows.

Valid The identity of the signer of the digital signature was successfully

verified as a trusted identity, and the document hasn’t been changed

since the first signature.

Valid The identity of the signer of the digital signature was successfully

verified as a trusted identity. The revision of the document covered by

the signature has not been modified. However, changes have been

made and the current document is different from when it was signed.

Validity

Unknown

The identity of the signature could not be verified. The revision of the

document has not been modified since this signature was applied.

Validity

Unknown

The identity of the signature could not be verified. The revision of the

document covered by the signature has not been modified, but there

have been subsequent changes made to the document.
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Validate a digital signature
By configuring digital signatures preferences, you can enable validating signatures automatically when the

document is opened. You may also manually validate the signature if it is unverified or of unknown origin. If the

signature status shows validity unknown, you need to contact the signer about the problem. See Status icons for

PDF documents for details about what each validation icon represents.

1. Set up digital signature verification preferences. See Signing preferences settings for more information.

2. Open a PDF document that contains a signature. The signature validation occurs automatically if you have

already enabled verifying the signature at startup. Otherwise, do the following to manually verify signatures:

 Click on the signature field to validate the signature.

 Right-click on the signature field and select Verify Signature.

 Right-click on the signature you intend to validate in the Signatures panel and select Verify Signature

from the menu.

3. The Validation Status dialog box appears, describing the validity of the signature. For more information

about the signature, right-click on it and select Properties…. In the Signature Properties dialog box, review

the validity summary that displays the validation status and changes that have been made to the document

after the signature was applied. For information about the signer’s certificate, in the Signature Properties

dialog box, click Show Certificate….

4. Check the signed versions of the document if the document has been modified after the signature was

applied. Also, you may compare the signed version to the current version of the document to see the

differences between the two versions. See View previous versions of a digitally-signed document and

Compare the previous signed version to the current version for details.
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Trust a signer’s certificate
Signature validity relies on the authenticity of the digital ID certificate. The signature is valid if the signer’s

certificate has already been set as a trusted identity in the list of trusted identities; otherwise, the signature validity

status becomes unknown.

Therefore, to validate a signature, exchanging certificates and adding them to your list of trusted identities are

required. Alternatively, you can import certificates from a signature in a signed document and then set them as

trusted roots. See Manage Trusted Identities.

Do one of the following to make a signature valid:

 Manage your list of trusted identities. In the Manage Trusted Identities dialog box, add a certificate and

set it as a trusted root.

 Directly add a certificate from a signature to your list of trusted identities. In the Signatures Properties

dialog box, click Verify Identity… and click Add as a Trusted Root. The certificate of the signer’s

signature is added to your list of trusted identities and automatically set as a trusted root.
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Timestamp a document
By default a digital signature contains a date and time. The digitally-authorized time stamp indicates the contents

of the document existed at that time and have not been changed since then. You can configure a new time stamp

authority and add it to the list of trusted identities. The time stamp will show on the Date/Time tab in the

Signature Properties dialog box. Otherwise, the current date and time of your computer will be used.

Add a new time stamp

1. Open a PDF and choose Security > Digital IDs and Certificates > Manage Digital Identities .

2. In the Security Settings dialog box, select Time Stamp Server in the left-side window and then click

Add….

3. In the Add Time Stamp Server dialog box, name the time stamp authority and enter its URL. Check The

server requires you to log in if needed and then enter the user name and password. Click OK.

Add a document timestamp

1. Open a PDF you want to add a timestamp to and choose Security > Sign/Certify > Time Stamp

Document.

2. In the Time Stamp Service dialog box, select an existing time stamp service from the list and click Next.

If there isn’t any existing one, click Add to add a new time stamp server.

3. In the Save as dialog box, choose a location to save the document with the timestamp.
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Versions of the signed document
Each time you sign a PDF document using a certificate, the signed version of the document is saved with the PDF.

You can access the signed version via the link in the Signatures panel or in the Signature Properties dialog box. The

selected signed version of the document then opens in a new PDF document.

You can also compare the selected signed version with the current version. It marks the differences for you and

generates a summary of comparison results in a new PDF document.

View previous versions of a digitally-signed document

1. Open a signed document with multiple digital signatures.

2. Do any of the following to view signed versions:

 In the Signatures panel, select to expand the signature and click Click to view this version (A).

 Right-click on the signature field and select View Signed Version from the menu.

 Right-click on the signature field and select Properties…. In the Signature Properties dialog

box, click the General tab and click View Version (B) in the Document Versioning section.

Compare the previous signed version to the current version

You can view what changes have been made after the selected signature was applied to the document. It marks all

differences between the current version and the signed version of the document covered by the selected

signature.

Note: a prompt appears if you are right now viewing the version of the document covered by the selected signature.

B

A
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1. Open a PDF file and choose Security > Sign/Certify > Signatures panel .

2. In the Signatures panel, right-click the signature used to compare to the current version of the document

and select Compare Signed Version to Current Version.

3. A page-by-page comparison opens in a new PDF document.

Compare the previous signed version (Right) to the current version (Left).
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Send PDF documents with secure delivery
Security is always a concern when you need to send sensitive files to the recipients on the outside. Secure Delivery

is a convenient wizard which helps you safeguard a set of chosen PDF files to be delivered via email.

1. Open a PDF and choose Security > Secure Delivery > Secure Delivery .

2. In the Secure Delivery dialog box, go through the following four steps:

 Select Envelope (A). Click to open the Envelope panel. Double-click the desired envelope or

right-click and choose Apply to open it. The envelope file contains interactive form files where

you can enter information; alternatively, use the Typewriter tool to add extra information.

 Add Attachments (B). Click to add file attachments. In the Open dialog box, individually select

one or press Ctrl on your keyboard to select multiple files and then click Open. All the selected

files (both PDF files and non-PDF files) are displayed in the Attachments panel to the left. You can

also attach a PDF portfolio that contains a collection of files.

 Encrypt Files (C). Click to open the Security panel. To apply the security scheme, directly click-

drag an appropriate one to the document pane, or right-click and choose Apply Security

Scheme.

 Sign Document (D). Click to open the Sign/Certify panel. Click-drag an appropriate signature

scheme to the document pane or right-click and choose Apply Signature Scheme to sign the

envelope file. In the Sign Document dialog box, enter the password of the digital ID and click

Save. Remember to save the document in order to apply the digital signature.

3. Click Send (E) when the document is ready. Your default email application opens with the envelope file

attached to a new message that contains instructions of accessing the secured attachment. Then, fill in the

required fields, such as recipients and subjects, and click Send.

A

B

C

D

E
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Envelope panel
The Envelope panel displays all envelopes available for secure deliveries via email. All types of envelopes are

single-page PDF files with interactive form fields in which you can enter information related to the email package.

You can also create a custom envelope template for secure deliveries.

Creating custom envelopes

You can create custom envelope templates that store specified security and signature schemes, and are displayed

with the appearance you specify. First you need to prepare a PDF file to be used as an envelope. Then, you can

add interactive form fields in which you can type information each time you apply the envelope. Alternatively, you

can use the Typewriter tool to do this as well.

In the Create Envelope dialog box, you can specify a PDF file to be used as the envelope and then specify a

security scheme and a signature scheme to apply to the envelope. Follow the steps below:

1. Do any of the following to open the Create Envelope dialog box:

 Click Create .

 Right-click anywhere on the Envelope panel and select Create from the menu.

 Click Options and select Create from the menu.

2. In the Create Envelope dialog box, give the envelope a name and then click Browse… to navigate to the

PDF file intended to be used as the envelope. You can see how the envelope looks in the Preview area.

3. In the Properties section, select a Security Scheme and a Signature Scheme from their respective drop-

down menu and then click OK.

Use Options to manage envelopes

You can click Options or right-click anywhere on the Envelope panel to select options including Create and the

following from the pop-up menu:

Apply. Choose this to open the selected envelope. Do any of the following:

 Double-click an envelope.

 Right-click on it and choose Apply from the menu.

 Select an envelope, click Options and then choose Apply from the menu.

Edit. Choose this to make changes to the selected envelope in the Create Envelope dialog box. Do the following:

 Right-click an envelope and choose Edit from the menu.

 Select an envelope, click Options and then choose Edit from the menu.

Reduce/Enlarge Envelope Thumbnails. Choose to fit the thumbnail sizes for the panel.

Reset Envelope. Choose to restore the default envelopes by either replacing the current envelopes or appending

system default envelopes to the current envelopes.
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Removing sensitive data from PDFs
You may want to remove sensitive content or private information from the PDF file before sending or sharing.

Using the Redaction tool you can permanently remove sensitive images or text from a PDF file.

If you do not want others to learn certain information when they receive the file, you can use the Inspect

Document tool to permanently remove the selected types of contents from a PDF document.

For more information, see:

Redact sensitive content (permanently black out and remove)

Find and remove hidden content
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Redact sensitive content (permanently black out and remove)

Before distributing documents, it’s considerate to redact certain document contents to avoid possible legal

consequences of exposing such sensitive information. The redaction tool lets you permanently black out a

specified area or certain text, such as name, dates, or numbers, or images, so that the sensitive contents are kept

from leakage. You may further use the Search and Redact tool to search and remove specified words or phrases in

one or multiple PDF documents.

The text or images you mark for redaction, by default, are outlined with red lines and will be blacked out when the

cursor moves over the redacted areas. To change the default look of the redaction marks, you can change the

settings in the Redaction properties dialog box before you use the tool.

Optionally, you may set redaction code to overprint an overlay text on the redacted area. Then you use Apply

Redaction to permanently make all redacted contents unreadable. Since this command cannot be undone, make

sure you save a copy of the document in case you need to access the original content of the document.

Mark for redaction

The Mark Redaction tool removes sensitive contents from a PDF file. You can change the color of the redaction

marks and the text that appears over the redacted area before you actually mark items for redaction.

1. (Optional) To edit mark color or specify the overlay text to display on the redacted area, choose Security

> Redaction > Redaction Tool Properties .

2. Choose Security > Redaction > Mark Redaction . The pointer changes into I-beam over text and

cross over images.

3. Do any of the following to mark redaction:

To mark text for redaction

 With the I-beam pointer, click-drag to mark the words or lines to remove.

 Double-click to mark a single word.

 With the cross pointer, click-drag to mark a rectangle area that includes the content you want to

remove from the PDF file.

To mark an image for redaction

 With the cross pointer, double-click on an image to mark an entire image for redaction.

 With the cross pointer, click-drag to mark a rectangle area that covers the entire image or just a

part of it.

4. To permanently remove all marked content, choose Security > Redaction > Apply Redaction. At the

prompt, check Apply marks visually only, preserving marked content to black out only the marked

text, without erasing the marked content. Click Apply.

5. At the prompt stating the redaction has been successfully applied, click OK and proceed to inspect the
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document to remove hidden document contents.

6. In the Inspect Document dialog box, specify the items to remove from the document and click Remove.

Click OK and then save the document to make all the changes permanent.

The marked area is outlined with red lines The marked area is blacked out when the cursor moves over it.

A. The text is marked for redaction. B. Check to allow setting Overlay Text. C. Determine the text to display on the redacted area D. The result

Search and remove text

The Search and Redact tool searches multiple documents that contain searchable text for certain keywords or

phrases and marks the matched results for redaction.

1. Open a PDF file that contains searchable text.

2. Choose Security > Redaction > Search and Redact .

3. In the Search dialog box, specify whether you want to search the current document or all documents in

another folder. Next, select one of the following from the Search For options to define the scope. For

more information, see Find text in PDFs.

 Select Single word or phrase to search for only one word or phrase. Type the word or phrase in

the What word or phrase would you like to search for text field and then click Search and Redact.

 Select Multiple words or phrase to search for multiple words and then click Select Words…. In

Note: after redaction is applied, all marked contents will be permanently removed and the operations cannot be undone.

A

B
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D
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the Words and Phrases to Search dialog box, do any of the following to add the words or

phrases to the Word and phrase list box and then click OK.

o Enter each word in the New word or phrase text field and then click Add.

o Click import… to import a text file that contains a list of words or phrases.

 Select Patterns to search for a pattern, such as SSN, phone numbers, credit card numbers, email

address, and date. Select one from the drop-down menu and then click Search and Redact.

 Select Arbitrary mask to change the format category to custom and make another text field

available, in which you can type a custom format and then click Search and Redact. See Find text

in PDFs.

4. All occurrences are listed in the search results dialog. If you search documents in a specified folder, you

can click the plus sign next to each document name to see all occurrences within each document. Then

do any of the following to select the occurrences you want to mark for redaction and click Mark Selected

Results for Redaction.

 Individually check the box for each occurrence you want to mark for redaction. You can click the

text next to the check box to view the occurrence on the page.

 Click Select All to select all occurrences in the list.

 Click New Search to start over.

5. The selected items are shown marked for redaction in the PDF file they belong to.

6. To permanently remove the selected items, choose Security > Redaction > Apply Redaction and then

click Apply. The items are not permanently removed from the document until you save it.

7. You may use the Inspect Document tool to permanently remove hidden content from the document.

8. To save the file and let redaction take effect, you can click Save on the Quick Access Toolbar, choose File >

Save, or press Ctrl+S on your keyboard. Specify a file name and location. If you do not want to overwrite

the original file, give it a new name, location, or both and then click Save.

Change the look of the redaction marks

1. Open a PDF file and choose Security > Redaction > Redaction Tool Properties to set the default

look of all marks before applying redactions.

2. In the Redaction Tool Properties dialog box, on the Display tab, select the options you want to change

and then click OK:

 To change the color of the marks that cover the redacted contents, click the Mark Color colored

square and then select a predefined color from the color palette.

 Select Use Overlay Text to overprint custom text or redaction code on the redacted items. You can

click Edit... to edit font, size, color, and alignment, and determine whether to auto-size text to fit

redaction area in the Font Editor dialog.

 Select Repeat Overlay Text to fill the redacted area with as many instances of the custom text as
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possible.

 Select Custom Text and then specify the text to appear in the redacted area.

 Select Redaction Code to overprint a type of code entry on redacted areas from a collection of

entries called code set. Select a code set from the Code Sets drop-down menu and then, in the

Code Entries box, select an entry as the overlay text on the redacted contents from the list.

A. Text marked for redaction B. Redacted area C. The Redaction Properties dialog box in which you can change mark color, set custom overlay text,

or edit redaction codes D. A custom look of the redaction marks

Redaction codes

You can select Use Overlay Text to overprint either custom text or redaction code on the redacted areas. For

redaction code, Gaaiho provides two predefined code sets, U.S. FOIA and U.S. Privacy Act you can use. Each

code set has a collection of code entries you can choose one from. You may also import code set (*.XML) or save

and export existing code set (*.XML) to a specified location.

Create code sets and redaction codes

1. Open a PDF file and choose Security > Redaction > Redaction Tool Properties .

2. In the Redaction Tool Properties dialog box, on the Display tab, select Use Overlay Text, Redaction

Code, and then click Edit….

3. In the Redaction Code Editor dialog box, click Add Set . You can click Rename Set to give the set

BA
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a new name.

4. Click Add Code . Click Rename Code and type the text to appear as overlay text.

5. Repeat the previous steps to add additional code entries to the code set.

Edit code sets and redaction codes

In addition to renaming and deleting code sets, you can also import a previously saved code set or export a code

set to a XML file that you can reuse in other PDFs.

1. Open a PDF file and choose Security > Redaction > Redaction Tool Properties .

2. In the Redaction Tool Properties dialog box, on the Display tab, select Use Overlay Text, Redaction

Code, and then click Edit….

3. In the Redaction Code Editor dialog box, do the following to rename, delete, import, and export a code

set:

 To rename a code set, click on one and click Rename Set . Type a new name for the selected set.

 To remove a code set and the code entries thereof, select the code set and click Remove Set .

 To import a previously saved code set (*.XML), click Import…. Select a (*.XML) file and click Open.

Code Entries

 To rename an entry, click on one and click Rename Code . Type a new name for the selected

entry.

 Click Remove Code to remove the selected entry from the code set.

 To export a code set to a XML file containing a collection of code entries that can be reused in 

other PDF files, select the code set and click Export…. In the Save As dialog box, specify a file 

name and location and then click Save. 
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Find and remove hidden content
The Inspect Document tool permanently removes the specified contents from the document, including bookmarks,

comments, attachments, deleted content, destinations, embedded thumbnails, form fields and actions, JavaScript,

links, and metadata. To keep the original copy of the document, click Save As and specify a new name.

To permanently remove certain contents from a PDF

1. Open a PDF file and choose Security > Inspect Document > Inspect Document to open the Inspect

Document dialog box.

2. In the Inspect Document dialog box, select the items you want to remove from the document. If the

document doesn’t contain such contents, the corresponding items are greyed out; otherwise, they can be

selected. Make sure that you select the items you really want to remove from the document.

3. Click Remove to remove the selected items from the document and then click OK.

4. You have to save the document to make the changes permanent. You can click Save on the Quick Access

Toolbar, choose File > Save, or press Ctrl+S on your keyboard. Specify a file name and location. If you do

not want to overwrite the original file, give it a new name, location, or both and then click Save.

Remove hidden content options

 Bookmarks . Select to remove all bookmarks serving as links that lead you to specific pages in the

PDF document. Choose Document > Navigation > Bookmarks to open the Bookmarks panel.

 Comments . Select to remove all comments added to the PDF document using markup tools,

drawing tools, and basic tools such as text box, typewriter, and more. Choose Comment > Comment

Processing > Comment panel or click on the Comments icon on the Sidebar Navigation pane to

open the Comment panel that displays all comments added to the document.

 Document Attachments . Select to remove all files attached to the document. Click on the

Attachments icon on the Sidebar Navigation pane to open the Attachments panel and view all

attachments added to the document.

 Deleted content. PDFs sometimes retain deleted pages or images that are no longer visible in a

document. Select this option to permanently remove content that has already been deleted.

 Destinations . A destination is a link to a certain location in the same or another document,

Note: you can determine whether to use the Inspect Document tool before you close or email a PDF using the Preference dialog (choose

Document > Inspect Document.)

Note: make sure to save the document to put the changes in effect.
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represented by text in the Destinations panel. Select to remove all destinations from the document.

 Embedded thumbnails . Select to remove embedded page thumbnails from the document.

 Form fields and actions . This item includes all form fields and any other actions associated with

form fields. Select to make all form fields within the PDF flattened, meaning they can no longer be

filled out, edited, or signed.

 All JavaScripts. JavaScripts are interactive components that lead to commands or actions under

specific conditions. Select to remove all JavaScripts throughout the document.

 Links. Select to remove all links associated with any actions from the document.

 Metadata. Metadata includes information about the document, such as author, keywords, date

created and modified, and more. You can access it by choosing File > Properties or Document

Properties/Preferences shortcuts > Document Properties > Description. All information except

for file name is removed if you use the Inspect Document tool to remove metadata from the

document. See Document Properties/Preferences Shortcut.

 Embedded non-display data. Select to remove invisible content visually blocked by other items, for

example, removing invisible embedded text underneath an image.

Select the items to permanently remove corresponding information.
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Save a PDF file

Convert or Export PDFs to other file formats

Reusing PDF content

Reduce PDF file size

Flatten documents
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Save a PDF file
It is so important to save PDF files and retain all contents you add. You have to frequently save the PDF document

to prevent losing any changes.

You can choose to save the changes to the original document instead of creating a new file or a new version that

contains all changes you have made.

Save the original PDF document

This action saves any modifications you made to the original document without creating a new copy. You can

choose to save the file using either Save or Save As when saving a newly-created PDF for the first time. Both of

them open the Save As dialog box.

1. Open or create a PDF file and start making any changes to it.

2. Do any of the following to save the PDF document:

 On the Quick Access Toolbar, click on the Save icon .

 Press Ctrl+S on your keyboard to save the file.

 Choose File > Save.

Save As a new version

You can save a new version of an existing document under a new name, creating a new file that includes any

changes you have made to the original document. This way, you save the changes to the new file while keeping

the original unchanged.

1. Open a PDF file and make any changes to it.

2. Choose File > Save As.

3. In the Save As dialog box, rename it to avoid overwriting the original one and specify where you want to

save it and then click Save.

Flatten additions and save as a PDF file

To prevent any additions you have made from being changed, use Flatten to disable their interactive properties

before saving. You can flatten additions, such as text mark-up, layers, form fields, redaction, and more. See Flatten

documents.

1. Open a PDF file and make any changes to it.

2. Choose Advanced > Document Processing > Flatten.

3. In the Flatten dialog box, individually select the items you want to flatten from the options or click Select All

and then click OK.

4. Choose File > Save As.

5. In the Save As dialog box, rename it to avoid overwriting the original one and specify where you want to

save it and then click Save.
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Convert or Export PDFs to other file formats
Where you convert or export PDF files depends on whether you are converting the currently open PDF file or a

large number of PDF files. If you are working with Gaaiho Doc, you can use either Save As or Export to convert a

currently opened PDF file to other file formats, including MS Office Word, Excel, images, and Text. Alternatively, you

can choose to use Gaaiho PDF Converter to convert a large number of PDF files to the file format you specify.

Afterwards, you can open those files with other applications as you need.

For more information, see:

Export or convert PDFs to MS Office, images, and text within Gaaiho Doc

Convert PDFs to MS Office, images, and text using Gaaiho PDF Converter
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Export or convert PDFs to MS Office, images, and text
within Gaaiho Doc
Using either the Save As command or the Export functionality, you are able to export the currently open PDF

document to Text, Word, Excel, and other various image formats directly within Gaaiho Doc.

Export using Save As command

1. Open a PDF file and choose File > Save As.

2. In the Save As dialog box, select a file format from the Save as type drop-down menu.

3. Click Settings to change format-specific conversion settings and then click OK to apply the settings. The

Settings button is unavailable if you choose to convert the PDF file to Text.

4. Click Save to export the PDF file to the selected file format.

Export using Export functionality

1. Open a PDF file and choose Advanced > Export.

2. Select the file format and version to which you want the PDF file to be exported and a version.

 Export to MS Office. You can choose to export the PDF to Word or Excel. If you would like to export

the PDF file to Word, choose either Word 97-2003 Document (*.doc) or Word Document (*.docx). If you

want to export the PDF to Excel, choose either Excel 97-2003 Workbook (*.xls) or Excel Workbook (*.xlsx).

 Export to Image. Select to export the PDF file to images. Each page of the PDF document will be saved

as a separate file.

 Export to Text. Select to export the PDF file to text in either Simple (*.txt) or Unicode (*.txt) encoding.

3. In the Save As dialog box, select a location where you want to save the file and click Save.

Export all images to another format in separate files

Besides exporting every page to an image format, you can also extract images from a PDF document and save

them as separate image files.

1. Open a PDF file and do either of the following:

 Choose Advanced > Export> Export All Images .

 Using the Select tool, hover the cursor over an image and the cross-hair icon appears. Click on the

image, right-click on it, and select Save All Image As….

 To export a part of an image, using the Select tool, hover the cursor over the image and the cross-hair

icon appears. Drag an area, right-click on it, and select Save Image As… from the options.

2. In the Save As dialog box, select an image type and a location to save the file.

3. Click Save.
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Types of image formats to choose from for export
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Convert PDFs to MS Office, images, and text using Gaaiho
PDF Converter
Besides converting within Gaaiho Doc, you can use Gaaiho PDF Converter to convert a large number of PDF

documents to other formats, including Text, Word, Excel, and various image formats. Gaaiho PDF Converter is an

application within Gaaiho PDF Suite 3, serving to convert PDF files to editable Word, Excel documents and images.

For more information, see:

Gaaiho PDF Converter basics

Advanced conversion settings

Convert PDFs to other file formats
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Gaaiho PDF Converter basics
The Gaaiho PDF Converter window offers options that enable you to select files you want to convert, specify the

type of output, and to configure advanced conversion settings for the resulting files.

Start and run Gaaiho PDF Converter

1. Do one of the following to start Gaaiho PDF Converter:

 Double-click the Gaaiho PDF Converter icon on your desktop.

 Click the Gaaiho PDF Converter icon on your taskbar.

 Choose Start > All Programs > .

2. In Gaaiho PDF Converter window, do either of the following to add files and then repeat the step to add

more files to the list:

 Click Add and select one or more PDF files. Click Open.

 Click-drag and drop files to the file list.

3. If needed, do the following actions to remove selected files or all files from the list:

 Delete. It removes a highlighted file from the file queue. Select one or Ctrl-click to select more and

then click the Delete button to remove the selected files from the list.

 Clear. It removes all files from the list.

4. Click on a file format and then select a version from the menu.

Files to convertAdvanced conversion settings

Convert button
Supported file types

Gaaiho > Gaaiho PDF Suite > Gaaiho PDF Converter.
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5. Specify where to save the resulting files and configure advanced conversion settings if needed. Click Convert

.

6. Click OK when the conversion is over and then click Close. You can also click Open Folder… (A) to open the

folder where the resulting files are saved.

A
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Advanced conversion settings
Before you click the Convert button, you may go to Advanced Settings to change settings and apply them to

generated images, Word documents, or Excel documents.

To access Advanced Settings

1. In Gaaiho PDF Converter, add files and specify the type of output you want.

2. In the Convert to [type of output] dialog box, click Advanced Settings….

Image settings

In the JPEG/JPEG2000/PNG/TIFF Settings dialog box, set up File Settings and Compression Settings and then

click OK or click Default to restore options to default settings:

 File Settings. Specify a color space and resolution for the output file. You can select Determine

Automatically to let Gaaiho automatically determine these settings for you.

 Compression Settings. From the Grayscale and Color menus, specify compression settings that suit your

need. The smaller the file, the lesser the image quality.

Word settings

In the Doc/Docx Settings dialog box, select options as needed and then click OK or click Default to restore

options to default settings:

Image Settings

 Convert Images. It converts images within the file to a specific image type.

 Image Type. Choose PNG or JPEG.

 Clip Images so they look the same as in PDF. Convert files without changing the position of each image.

Path Settings

 Convert path objects to Drawing Objects. Check this box to convert path objects (e.g. Clip Art images) to

corresponding image objects.

 Group huge numbers of path objects together and convert to images to reduce file size. To reduce files

size, check this box to group huge numbers of path objects together and convert those to images.

Font Settings

 Use similar fonts to replace fonts not installed on your system. Check this box to allow Converter to

replace fonts not installed in your system with other similar fonts.

Layout Settings

 Identify Tables in PDF. Check this box to ensure the tables in the PDF file will also show up in Word.

 Use TextBoxes to keep layout consistent. Inaccuracies may occur during the conversion process. Check

this box to let Converter create text boxes for you to keep all the words and images in the intended places in

Word.
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 Identify Paragraphs in PDF. Check this box to ensure paragraphs in PDF files will also show up in Word.

 Use this option to apply vertical text flow to all texts, no matter if the document includes vertical

font. Check this box to apply vertical text flow to all text in Word.

Excel settings

In the Excel Settings dialog box, select options as needed and then click OK or click Default to restore options to

default settings:

Page Handling

 Convert all pages on a sheet. Convert all pages and merge them into one Excel worksheet.

 Split each page on a sheet. Convert each PDF page into separate Excel worksheet.

Convert without images. If you check this box, images in the PDF file will not be converted into the Excel

document.

Make white parts transparent. To convert images with their white background removed, make Convert without

images deselected and select this option. Or, deselect this option to let white background remain visible in the

output files.

Split sparse cell. Check this box to keep sparse text in the same format as in a PDF file. If this box is not checked,

words in cells may be misaligned based on settings, such as aligning to top, center, left, right, and bottom.

Try building border-less table. Check to better recognize tables with no borders in PDF.
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Convert PDFs to other file formats
Using Gaaiho PDF Converter, you can convert multiple PDF files to other file formats. After adding files to the file

list, specify the file format and version, including Images (*.jpg, *.jpeg, *.tiff, *.png), Word (*.doc, *.docx), Excel (*.xls,

*.xlsx), and Text (*.txt).

Supported file formats

PDFs to Image

Converter supports JPEG、JPEG2000、PNG、TIFF image formats. Each page of the source documents will be

converted to separate images saved in a folder automatically created by Converter, under the name of the source

files.

PDFs to Word

With Converter, PDF documents can be converted to Word format (*.doc, *.docx). The generated Word document

shares the name with its source file.

PDFs to Excel

Converter turns PDF documents into Excel format (*.xls, *.xlsx). The generated Excel document shares the name

with its source file.

PDFs to Text

Converter also supports text encoding (Simple or Unicode).

PDFs to Image

Gaaiho PDF Converter supports various image formats, including JPEG, JPEG 2000, PNG, and TIFF. Each resulting

page of the source documents is saved as separate files and gathered in a newly created folder under the name of

the source files.

1. Add the files you want to convert to the file list.

2. Click To Image and select a format from the menu.

3. In the Convert to JPEG/JPEG2000/PNG/TIFF dialog box, specify the path to save the resulting files and

configure advanced conversion settings if needed.

4. Click Convert.

5. Click OK when the conversion is over and then click Close. You can also click Open Folder… to open the

folder where the resulting files are saved.
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PDFs to Word

Each PDF file is converted to a separate Word document saved in the location you specify.

1. Add the files you want to convert to the file list.

2. Click To Word and select a version from the menu.

3. In the Convert to Word 97-2003Document/Word Document dialog box, specify a path to save the

resulting files and configure advanced conversion settings if needed.

4. Click Convert.

5. Click OK when the conversion is over and then click Close. You can also click Open Folder… to open the

folder where the resulting files are saved.

PDFs to Excel

Each PDF file is converted to a separate Excel document saved in the location you specify.

1. Add the files you want to convert to the file list.

2. Click To Excel and select a version from the menu.

3. In the Convert to Excel 97-2003 Workbook/Excel Workbook dialog box, specify a path to save the

resulting files and configure advanced conversion settings if needed.
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4. Click Convert.

5. Click OK when the conversion is over and then click Close. You can also click Open Folder… to open the

folder where the resulting files are saved.

PDFs to Text

1. Add the files you want to convert to the file list.

2. Click To Text and select an encoding (Simple/Unicode) from the menu.

3. In the Convert to Simple Text/Unicode Text dialog box, specify a path to save the resulting files and

configure advanced conversion settings if needed.

4. Click Convert.

5. Click OK when the conversion is over and then click Close. You can also click Open Folder… to open the

folder where the resulting files are saved.
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Capture a screenshot of a page

Export images to separate PDF files

Select and copy text and images

Capture a screenshot of a page

Using the Screenshot tool, you can copy a part of content to the clipboard or to other applications. You can also

create a PDF file using the selected content from the clipboard. Both text and images are copied as images.

To take a snapshot of a page

1. Open a PDF file and choose Advanced > Screenshot > Screenshot .

2. Click-drag the cross-hair pointer to form an area and then release the mouse.

3. The screenshot toolbar beneath the selection area offers you the following functions:

 Copy. It automatically copies the selection to the clipboard. Then you can open the file (e.g. Word) you

want to paste the content to, right-click where you want the content to appear, and select Paste.

Alternatively, click on the place you want the content to appear and press Ctrl+ V on your keyboard.

 Save as…. In the Save As dialog box, specify a file name and a path to save the selected content. Click

Save.

 Select the entire screen. It captures the entire screen and then automatically pastes it to the PDF

document.

The screenshot toolbar: A. Draw tools B. (from left to right) Text; Save setting; Undo: Copy; Save as…; Select the entire screen; Done; Cancel

To create a PDF file using the selected area from Clipboard

1. Open a PDF file and choose Advanced > Screenshot > Screenshot .

A B
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2. Click-drag the cross-hair pointer to form an area and then release the mouse.

3. On the Screenshot toolbar, select Copy .

4. Choose File > New > From Clipboard and then a new PDF file is opened within the Gaaiho Doc displaying

the selected area.

Export images to separate PDF files

You can save each image within PDF to a separate image file.

1. Open a PDF file and do one of the following:

 To export all images, choose Advanced > Export > Export All Images . Or, using the Select tool,

right-click anywhere in document pane and select Save All Image As….

 To export an entire image, using the Select tool, click to highlight the image, right-click on it and select

Save Image As….

 To export a part of an image, using the Select tool, drag an area over the image, right-click on it, and

select Save Image As….

2. In the Save As dialog, specify the file name and where you want to save the file and click Save.

Select and copy text and images

Using the Select tool, you can select and copy the selected items, such as text, images, and tables from a PDF into

another application. However, if you are not able to select text, please check if it’s a scanned document.

To select and copy text

1. Open a PDF file and do either of the following to select the Select tool:

 Click Select tool on the Sidebar Navigation pane.

 Choose Basic > Basic Tools > Select.

2. Using the Select tool, do one of the following to select text:

To select a part of the page (text only)

Gaaiho PDF Suite 3.3 - User Guide

329 Zeon



 In Review mode, drag your cursor and draw a rectangle to select a part of the page. Alternatively, click-

drag from an insertion point to an end point or drag diagonally over the text.

 In Write mode, click-drag from an insertion point to an end point or drag diagonally over the text.

To select all the text of the page

 Right-click on the page and select Select All from the menu.

3. Do one of the following to copy the selected part of the text:

 Right-click on the selected text and select Copy from the menu.

 Press Ctrl+C on your keyboard.

 Choose Basic > Clipboard > Copy .

To paste selected text

You can paste copied text into bookmarks, comments or documents in other applications, such as Word or Excel.

To paste copied text into a PDF document, use Edit Text& Images or convert the document into a writable PDF

using the Convert to Writable feature.

Paste in other applications

1. Open the program (e.g. Word) you want to paste the copied text to.

2. Right-click wherever you want the content to appear and select Paste. Alternatively, click on the place you

want the content to appear and press Ctrl+ V on your keyboard.

Paste in a PDF document

1. Do one of the following to edit a PDF file:

 Choose Home > Content Editing > Edit Text & Images .

 Choose Home > Content Editing > Convert to Writable .

2. Specify where you want to place the copied text and do either of the following to paste the text:

 Right-click wherever you want the content to appear, and select Paste.

 Click on the place you want the content to appear and press Ctrl+ V on your keyboard.

To select and copy images

1. Open a PDF file and do either of the following to select the Select tool:

 Click Select tool on the Sidebar Navigation pane.

 Choose Basic > Basic Tools > Select.

2. Using the Select tool, select an entire image or just a part of an image by doing the following:

 To select an entire image, hover the cursor over the image and then click on it while the cross-hair

pointer appears. The entire image is highlighted.

 To select a part of an image, hover the cursor over the image and the cross-hair pointer appears. Click-

drag to specify an area to be copied.
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3. Do the following to copy the selected part of the image:

 Press Ctrl+C on your keyboard.

 Right-click on the selected part of the image and select Copy Image from the options menu.

 Choose Basic > Clipboard > Copy.

To paste the selected image

You can directly paste the copied part of an image into a PDF document or documents in other applications, such

as Word, Excel, PowerPoint, etc.

1. Open the program you want to paste the copied text to.

2. Click on the place you want the content to appear and press Ctrl+ V on your keyboard.

Select an image (Left) Select a part of an image (Mid) Select text by dragging from an insertion point to an end point or by dragging diagonally

over text(Right).
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Gaaiho Doc provides various ways for you to reduce the size of PDF files. You can choose to remove unwanted

data from a PDF file or shrink the images the file contains.

For more information, see:

Reduce file size using Inspect Document

Shrink all images using Reduce File Size

Reduce file size using Inspect Document

A PDF file may contain data that can be removed to reduce the size of it, including bookmarks, comments,

document attachments, deleted content, destinations, form fields and actions, and more. The Inspect Document

feature allows you to remove unwanted data from an existing PDF file.

1. Open a PDF file and choose Security > Inspect Document > Inspect Document .

2. In the Inspect Document dialog box, select the items to remove and click Remove.

3. Click OK to make the changes permanent.

4. Choose File > Save or Save as to save the processed PDF file.

Shrink all images using Reduce File Size

Reduce File Size lets you reduce the size of your PDF documents by compressing images, streamlining objects, and

removing unnecessary data. You are able to control the desired size of output by adjusting the size/quality slider

bar. Further, you can also reduce the size of multiple files with the same setting so that you do not have to work

on it one by one.

Reduce File Size provides five predefined ratios you can choose from to decide the most ideal outcome. If you

choose to go for higher compression, you get smaller file size with less image quality, whereas you can use lower

compression for higher image quality.

Compression controls

Using the slider bar in the Reduce File Size dialog box, you can choose a predefined size/quality ratio.

The ratios available are:

 Level 100 (least compression, highest quality)

 Level 75

 Level 50 (the default ratio, Medium compression, medium quality)

 Level 25

 Level 0
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Reduce file size using the size/quality slider bar.

Setting image compression to reduce file size

1. Open a PDF document and choose Advanced > Reduce File Size > Reduce File Size .

2. In the Reduce File Size dialog box, under Image Settings, adjust the slider bar for a desired

size/quality ratio and then click OK.

3. To apply the ratio to multiple documents, click Apply to multiple, add the files you want to compress

and then click OK:

 Click Add Files… to add multiple files to the list. Select one or more files and then click Open.

 Click Add Open Files… to add currently opened files to the list. Ctrl-click to select multiple files

and then click Add Files.

 Click Delete to remove files from the list. Click to highlight one or more files you want to remove

from the list and then click Delete.

4. In the Output Options dialog box, follow the on-screen instructions to specify Target Folder and File

Naming for the output files as needed and then click OK.

Note: the slider bar affects only images within a document.
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Flatten documents
The Flatten feature merges interactive forms and any other comments in a PDF document. It is especially useful at

the end of a review because you can be assured the information would not be edited, moved, or deleted by

others.

To flatten a PDF

Upon flatting, annotations and other items are removed from the panels they used to be displayed in and fused

with the document so that no one will be able to select or modify them.

1. Open a PDF file and choose Advanced > Document Processing > Flatten .

2. In the Flatten dialog box, select the types of annotation and other items you wish to flatten and click OK:

 Draw. It indicates the annotations placed by drawing tools. Once the document is flattened, all the drawing

objects are removed from the Comment panel and can no longer be selected or modified.

 Attach. All the attachments in the document are displayed in the Comment panel. Once the document is

flattened, they are removed from the Comment panel and can no longer be opened. Meanwhile, the file

attachment icons remain at where they were but lose their availability.

 Textbox. All textbox annotations created by the Text Box tool are displayed in the Comment panel. Once the

document is flattened, they are removed from the Comment panel and can no longer be modified, resized,

or moved. The text previously entered in the textbox can still be read but cannot be edited.

 Note. Notes placed by the Note tool are displayed in the Comment panel. Once the document is flattened,

they are removed from the Comment panel and can no longer be opened and edited. The sticky note icons

remain at where they were but lose their availability.

 Stamp. Stamps are placed by the Stamps tool and can be moved and resized with the Select tool. All stamps

in the document are displayed in the Comment panel. Once the document is flattened, they are removed

from the Comment panel. The stamps remain visible but can no longer be modified or moved.

 Layer. Layers are created in Layer panel. Once the document is flattened, all layers are transformed as

document objects and merged into the document. The Layers panel also provides Flatten layers command

by which you can merge all layers into the document. See Merge or Flatten layers.

 Text Markup. Once the document is flattened, highlights, cross-out, underline and other text markups remain

visible but can no longer be deleted or selected.

 Form. All form fields are no longer interactive.

 3D. All 3D models created by Multimedia are shown in document pane and displayed in the Model Tree

panel. After you add a 3D object, click on it or right-click and choose Activate 3D with the Hand tool to

activate it. However, once the document is flattened, they are removed from the Model Tree panel. The 3D

Note: flattening cannot be undone and all the undo operations are removed.
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objects remain visible but can no longer be activated and edited.

 Movie. Movie clips are placed by Multimedia. Once the document is flattened, all movie clips in your

document cannot be run or edited anymore.

 Redaction. Flattening the file preserves the completed redaction (A) (redacted content is permanently

removed), while the content only marked for redaction remains viable and searchable (B).

A

B
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Using the advanced Multimedia tools, you can add interactive 3D models or multimedia files, including video clips

and audio recordings to a PDF, transforming PDFs into multidimensional communication tools that can keep

readers engaged in documents.

Multimedia preferences

Add multimedia to PDFs

Edit the play area

Add and Interact with 3D models
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Multimedia preferences
You can edit Multimedia preferences in the Preferences dialog box. Open the Preferences dialog box and then

choose Movie > Multimedia from the left side of the dialog box.

1. Do any of the following to open the Preferences dialog box:

 Choose File > Preferences.

 Click the Document Properties/Preferences shortcuts at the top-right corner of the document pane and

select Preferences from the menu.

 Press Ctrl+K on your keyboard.

2. In the Preferences dialog box, choose Movie > Multimedia and select the options as needed:

Preferred Media Player. Select the preferred application to play media content.

 Accessibility Options. Determine whether to show subtitles, supplemental text, audio description, and/or

play dubbed audio when available.

 Remove All Trusted Documents. Remove the documents currently on the Trusted Documents list. When a

movie within PDF is played, a dialog box will appear and ask you to either play only the movie or add it to

Trusted Documents. If you select the latter, you will not see the dialog box when you play movies in that

document next time.
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Add multimedia to PDFs
Using Movie/ Sound tools, you can add movie clips or audio files to the document and make it easy for audience

to understand your ideas. Besides adding multimedia files, you can also do it by entering a URL that refers to a

video or streaming media.

You need to install an appropriate application, such as Adobe® Flash, Windows Media Player®, or Windows Built-In

Player, to play the multimedia.

Add a video or a sound file to a page

1. Open a PDF file and choose Advanced > Multimedia > Movie or Sound .

2. Drag or double-click to select the area on the page where you want the video clip or the sound file to

appear.

3. In the Add Sound/ Add Movie dialog box, select the options to configure content and cover settings and

then click OK:

 Cover Settings. Specify the type of cover as the appearance of the multimedia files. You can create a cover

from movie or from file. Click Browse… to select the file.

Edit multimedia properties

After a multimedia file is created, you can edit its properties in the Multimedia Properties dialog box in which the

tabs offer the following options letting you add specific actions or adjust the appearance of the media file,

including border and cover settings.

1. Do either of the following to open the Multimedia Properties dialog box:

 Double-click the play area of the created multimedia file.

 Right-click the play area of the created multimedia file and select Properties… from the menu.

2. In the Multimedia Properties dialog box, the tabs offer the following options:

Settings. Rename the file and add description to the media file. Under Renditions, specify a type of action

as the trigger to play the media file. Select an action from the List Renditions for Event drop-down menu,

click Add… and select an option to add multimedia files.

Note: the media is placed within the area that you specify on the page. E.g. the movie will only play within the area (however, you may review it

in fullscreen by double-clicking). After selecting either tool, you may also double-click anywhere on the page to place the multimedia file

accordingly.

 Content Settings. Make the multimedia file compatible with a PDF version. For example, if you choose PDF 

1.5 and later, only applications supporting version 1.5 and later can play the multimedia files. Then, click 

Browse… to select the movie or sound file you want to add to the page. 

Gaaiho PDF Suite 3.3 - User Guide

338 Zeon



Actions. Define how the user can initiate a media action. From the Select Trigger drop-down menu, choose

Mouse Up to set an action when you release the mouse. In Select Action, specify the action the media file

takes when the user fulfills the trigger. The Do Action setting box displays the list of triggers and actions you

defined for the media file.

Appearance. Adjust the appearance of the multimedia file, including the type and the color of the border

and the cover settings.
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Edit the play area
You can move, delete, or resize the multimedia files using the Select tool. Move the cursor over the play area to

make the handles appear on the borders of the play area, even when you make the borders invisible.

1. Open a PDF file containing multimedia files or create using Movie/ Sound tools.

2. Using the Select tool, move the cursor over the play area and the red handles appear on the borders of the

play area.

3. Click the play area and then do an appropriate action as needed:

 Move. Click-drag to move it to a new location on the page.

 Delete. Click it and press Delete on your keyboard.

 Resize. Drag one of the corners of the frame to the size you want.
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You can add 3D models into a PDF page using the 3D tool in Gaaiho Doc. After you place a 3D model in your

document, you can edit its 3D properties and content of its 3D annotation, and adjust the canvas where the 3D

model appears.

For more information, see:

Adding 3D models to PDFs

Displaying 3D models in PDFs

Interacting with 3D models

Managing 3D views in PDFs

Measuring 3D objects in PDFs

Add and interact with 3D models
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Adding 3D models to PDFs
Add a 3D model to a PDF page

Move, delete, or resize the 3D canvas

Edit the 3D content

Edit 3D activation properties

The way you add a 3D model is similar to how your add movie and sound files to a PDF file. Once the 3D model is

placed on a PDF page, you are able to adjust the area of the 3D canvas and further edit the 3D content.

Add a 3D model to a PDF page

Using the 3D tool in Gaaiho Doc, you can place a 3D model on a PDF page. You can then resize, move, or delete

the area or canvas in which the 3D object appears.

1. Open a PDF file where you want to place a 3D model or create a blank PDF.

2. Choose Advanced > Multimedia > 3D .

3. Drag a rectangle where you want the 3D object to appear to define the canvas area for it.

4. In the Add a 3D File dialog box, locate and select a 3D file (*.u3d) and then click Open.

5. To activate the 3D model, do either of the following with the Hand tool:

 Click on the 3D canvas.

 Right-click on the 3D canvas and select Activate 3D.

Move, delete, or resize the 3D canvas

After the 3D model is placed within the specified area, you can move, delete, or resize the 3D canvas depending

on your needs with the Select tool.

1. Click on the 3D canvas and then change it as needed:

 To move the canvas, drag it to a new location on the page.

 To resize the 3D model and its canvas, drag it to the size you want. You can press Shift while dragging to

retain the correct proportions for the 3D file.

 To delete the 3D model and its canvas, click on it and then press Delete on your keyboard.

Edit the 3D content

You can use the 3D Content Editor dialog box to replace and set a cover sheet for the 3D model.

1. Right-click the 3D model with the Select tool and select 3D Content Editor… from the menu.

2. In the 3D Content Editor dialog box, you can change the content (both 3D model and its cover) of the 3D

annotation. Select a 3D file to replace the current one and a cover, and then click OK:

 3D File. Select a 3D file to replace the current 3D model. Click Browse…. Select a 3D File (*.u3d)
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and click Open.

 Cover. Select a desired cover for the 3D model from the Cover drop-down menu.

Edit 3D activation properties

You can determine how a 3D model is activated and deactivated. Use the Select tool to double-click inside a 3D

model or right-click and select Properties... to call out the 3D Properties dialog box.

Activation

To Activate 3D. You can specify when the 3D model is activated. After a 3D model is activated, you can use the

provided 3D tools to interact with it.

Default Animation Status. You can determine how the animation runs. It only affects 3D models with animation.

If you select Playing from the options menu, Gaaiho Doc automatically plays the animation when you activate it. If

Paused is selected, Gaaiho Doc will not automatically run the model and you have to use the Play Animation tool

from 3D Toolbar to run the animation.

Deactivation

To Deactivate 3D. You can determine when the 3D model is deactivated. When the 3D model is deactivated, the

2D image remains inside the 3D model canvas.

When 3D Is Deactivated. You can specify how the animation behaves when it is deactivated.

No interaction. Select this to make the 3D model non-interactive.
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Displaying 3D models in PDFs
3D toolbar overview

The 3D toolbar lets you view and interact with the 3D content you place on your PDF page. Click on the 3D canvas

with the Hand tool to display the 3D toolbar, which is on the top-left border of the canvas and cannot be removed.

Using the 3D toolbar, you can spin, rotate, pan across, and dynamically zoom in and out the object.

You can also open the Model tree panel by clicking on the Model tree icon on the 3D toolbar. In the Model tree

panel, you can hide, or isolate certain parts of the model or make selected parts transparent.

3D toolbar overview

Using the Hand tool, click on the 3D canvas and then select the tool you want to use from the 3D toolbar.

A. Rotate. It turns 3D objects around on its axis. Where you start dragging and in which direction you drag

determine the how the objects move.

B. Spin. It turns a 3D model in parallel to two fixed axes, the x-axis and the z-axis.

C. Pan. It moves the model vertically and horizontally only. You can also pan by holding down Ctrl on your

keyboard and dragging the model.

D. Walk. If you drag horizontally, the model pivots horizontally around the scene; if you drag vertically, the

model moves forward or backward in the scene.

E. Zoom. Drag the model vertically to move it forward or away from you. You can also hold down Shift and

drag with the Hand tool.

F. 3D Measurement Tool. It helps to measure size and distance in the 3D model. See Measuring 3D

objects in PDFs.

G. Model Tree. It opens and hides the Model Tree panel. See Model Tree overview.

H. Default View. It brings the model back to its original look.

Note: to get more 3D tools, right-click anywhere on the 3D canvas and select Expand 3D Tools. The expanded 3D toolbar includes four

more tools: View Menu, Use Orthographic Projection (Use Perspective Projection), Render Mode, and Extra Lights.

A B C D E F G

K L M N O

H I J
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I. View Menu. It lists any defined views for the current 3D model.

J. Add a New View. It saves the current view to the View Menu. Once you set up a desired view, click the

Add a New View icon on the toolbar to save the view to the Views Editor view list. See Managing 3D

views in PDFs.

K. Pause/Play animation. It plays or pauses any JavaScript-enabled animation.

L. Use Orthographic/Perspective Projection. It switches between displaying orthographic and perspective

projection of the 3D object.

M. Render Mode. It determines how the 3D shape appears. See Change the appearance of the 3D model.

You can also access it by choosing Model Tree panel > 3D Model Tree Options > Render Mode.

N. Extra Lights. It lists different lighting effects that can be used to enhance the illumination of the 3D

object. See Change the appearance of the 3D model.

O. Background Color. You can specify a background color for the 3D canvas in which the 3D model appears.

Click the color palette to select a predefined color or define a custom color.
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Interacting with 3D models
Change the appearance of the 3D model

Examples of the render modes

Model tree overview

Use Model Tree to hide, isolate, and change the appearance of parts

Change the appearance of the 3D model

On the 3D toolbar, there are four 3D tools that can be used to determine how the 3D object appears: Use

Orthographic (perspective) projection, Render Mode, Extra Lights, and Background Color.

The default render mode is solid, but you can select a desired render mode from the list. You can also change the

lighting effect and the background color of the 3D object using Extra Lights and Background Color.

Using 3D tools to change the appearance of the 3D model: A. Default appearance B. Changing the render mode from Solid to Transparent

Wireframe C. Changing the lighting effect from Lights From File to Primary Color Lights D. Changing background color

The 3D toolbar offers the following tools for you to adjust the appearance of the 3D model:

Use Orthographic (perspective) Projection. It makes the 3D model less realistic by removing a dimension. You

can click it again to restore Perspective projection.

Render Mode. It lets you change the render mode of the 3D model. Choose a desired render mode from the

menu.

Extra Lights. You can choose to turn lighting on or off or change lighting effects. Choose a desired lighting effect

from the menu.

Background Color. It lets you change the background color of the 3D canvas. Click the button and select a
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predefined color or define a custom color.

Examples of the render modes

A. B. C. D. E. F.

G. H. I. J. K. L.

Types of render modes: A. Solid B. Solid WireFrame C. Transparent D. Transparent Wireframe E. BoundingBox F. Transparent BoundingBox G.

Transparent BoundingBox Outline H. Wireframe I. Shaded Wireframe J. Hidden Wireframe K. Vertices L. Shaded Vertices

Model tree overview

The Model Tree panel displays the structure and the properties of the 3D model. The Model Tree is not available

unless the 3D model is activated. You can open the Model Tree panel by clicking Model Tree on the 3D Toolbar

or clicking the Model Tree icon on the Sidebar Navigation pane.

The Model Tree panel consists of two panes: Structure pane that shows the tree structure of the 3D object and the

Object Data pane that displays information like properties and values.
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The Model Tree panel consists of two panes: A. Structure pane B. Object Data pane

Structure pane. This pane shows the tree structure of the 3D model. Each branch of the tree structure represents

each group of the 3D object. In this pane, you can move through the groups and hide, isolate, or make certain

parts of the 3D model transparent.

Object Data pane. This pane displays properties and metadata of the 3D model. You are not allowed to edit any

information listed in this pane.

Use Model Tree to hide, isolate, and change the appearance of parts

The Model Tree structure represents the individual parts that form the 3D object. You can use the structure to

hide, isolate, zoom in, make certain parts of the 3D object transparent, and more.

The 3D object in its original look (A). Some parts of it are hidden (B) as shown in the Model Tree panel (C).

A

B

A B C
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1. Once the 3D model is activated, do any of the following to open the Model Tree panel:

 Click the Model Tree icon on the 3D Toolbar.

 Right-click inside the 3D model and select Show Model Tree from the menu.

 On the Sidebar Navigation pane, click the Model Tree icon .

2. To manipulate certain parts of the 3D model, right-click the part and choose any of the following actions

as needed. You can also access the actions from the 3D Model Tree Options menu:

 Show All Parts. It displays all parts of the 3D model.

 Hide. It displays the model without showing the parts you select. You can select and deselect the

checkboxes in the Structure pane to show or hide certain parts.

 Isolate. It shows only the selected part and hides all others.

 Zoom To Part. It zooms to the selected parts from the entire 3D model.

 Transparent. It makes the selected part transparent.

Hide (show) Bounding Box. When you click a part in the 3D model, the bounding box appears,

enclosing the 3D object or selected parts of the model. Select this option to display the bounding box or

hide it.

Color Settings. It changes the color of the bounding boxes and the highlight color of the selected part in

the 3D model. Choose 3D Model Tree Options > Color Settings > Bounding Box Color/Highlight

Color, select a color, and then click OK.
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Managing 3D views in PDFs
Default view

Create and display a custom view

Change the default view

Add a 3D view to a bookmark, link, or button

Delete a 3D view

The Default View tool lets you quickly revert to the starting view. You can find the Default View function on the 3D

Toolbar or right-click and choose Views > Default View. You can also save the current views of the 3D model to the

list.

3D views can be associated with bookmarks, buttons, and links to let you easily navigate through 3D content. You

can link views to bookmarks, buttons, and links using the Go to a 3D view action and then specify the 3D view to

be linked to.

Default view

You can use the Default View tool on the 3D Toolbar to revert the 3D model to its default view, which is

normally the initial view when it’s first placed on a PDF page.

1. Open a PDF file that contains 3D models or you can use the 3D tool to place a 3D model on a page.

2. Use the Default View tool on the 3D Toolbar to revert the 3D model view to the starting view any time

you interact with the 3D model. Or you can right-click the model and choose Views > Default View.

Create and display a custom view

You can use the Views Editor option or directly click the Add a New View on the 3D Toolbar to add a new view. In

the Views Editor dialog box, you can not only add a new view, and set a default view, but also delete, rename, and

rearrange the list of views. All available views for the 3D models are listed in the View Menu drop-down list on the

3D Toolbar.

1. Open a PDF file that contains 3D models or use the 3D tool to place one on a PDF page.

2. Activate the 3D model. Using the Hand tool, click on it or right-click and select Activate 3D.

3. Adjust the view using the Rotate, Spin, Pan, Walk, and Zoom tools.

4. Do any of the following to add a new view:

 Click Add a New View on the 3D Toolbar.

 Right-click the 3D model and choose Views > View Editor. In the Views Editor dialog box, click

Add a new view and then click OK. You can manage the views using delete, rename, and move

up or down a view.
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5. To change the view, do an appropriate action:

 Select the view you want to display from the View Menu drop-down list on the 3D Toolbar.

 Right-click the 3D model and choose Views > [View _ ].

The View Editor dialog box (from left to right): A. Add a new view; Use view as default; Delete a view; Rename a view; Move up a view; Move

down a view. B. A list of all available views

Change the default view

You can use the Default View tool on the 3D Toolbar to revert the 3D model to its default view, normally the

initial view when it’s first placed on a PDF page. To set a default view, select a view from the list of available views

in the Views Editor dialog box and click Use view as default to set it as the default view.

1. Open a PDF file that contains 3D models or you can use the 3D tool to place a 3D model on a page.

2. Activate the 3D model. Using the Hand tool, click on it or right-click and select Activate 3D.

3. Use the Rotate, Pan, Spin, Walk, and Zoom tools to change its view and click Add a New View on the 3D

Toolbar to add the current view to the list of 3D views.

4. Right-click the 3D model and choose Views > View Editor from the menu.

5. In the Views Editor dialing box, click to highlight the view you want to set as the default view and click

Use view as default . Click OK.

Add a 3D view to a bookmark, link, or button

Before starting to link 3D views to bookmarks, links, or buttons, make sure there are one or more defined views for

a 3D model. If there is an existing bookmark, button, or link in a PDF file, you can associate it with the 3D object

by the Go to a 3D view action, or create a new one for this purpose.

1. Do any of the following:

 To link a view to an existing bookmark, link, or button, right-click one and then select Properties….

 To create a new bookmark, choose Document > Navigation > Bookmarks. In the Bookmarks panel,
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click New Bookmark and then name the bookmark. Then right-click it and choose Properties…

to open the Bookmark Properties dialog box. See Create a bookmark.

 To create a button, choose Form > Form > Button. On the page, drag a rectangle where you want

the button to appear. The Button Properties dialog box appears right after the button is created. Or,

you can use the Select tool to double-click it or right-click and select Properties… to open the

dialog. See Create a button field.

 To create a link, choose Document > Link > Link. Drag a rectangle where you want the link to

appear. Then in the Create Link dialog box, under Link Action, select Custom link and then click

Next. The Link Properties dialog box appears. See Create a link.

2. In the Properties dialog box, click the Actions tab.

3. Click Select Action, choose Go to a 3D view from the menu, and then click Add….

4. In the Select a 3D View dialog box, select the 3D annotation for the 3D model from the list in the Select

a 3D Annotation setting box, select a 3D view option from the Select a 3D View menu as below and

then click OK:

 Current View. It links to the view at the time you create the link, button, or bookmark. It still

works even though this view is not listed in the View Menu as a defined view.

 First View. It changes to the view placed at the top of the View Menu.

 Last View. It changes to the view placed at the bottom of the View Menu.

 Previous View. It moves up the defined views listed in the View Menu, one view at a time.

 Next View. It moves down the defined views listed in the View Menu, one view at a time.

 Named View. It changes to the view that you define in the Named View menu.

Delete a 3D view

You can use the Views Editor dialog box to delete a selected view.

1. Right-click the 3D model and choose Views > View Editor.

2. In the Views Editor dialog box, select the view you want to remove from the list and then click the Delete

a view icon .

3. Click OK.
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Measuring 3D objects in PDFs
Measure a 3D object

Add measurement markups

3D Measurement Unit and Snap settings

The 3D Measurement dialog box lets you select a tool to measure 3D models, adjust the markup appearance, or

change the 3D measuring preferences to determine how 3D data is measured.

Measure a 3D object

You can use the 3D Measurement tool to create measurements between points and edges of the 3D object. The

3D Measurement tool provides four types of measurements: measure the distance between two straight edges or

two points of the 3D object, the radius of circular edges, and the angle between two edges. You can then specify

the measuring color and decide whether to display markup text.

1. Open a PDF that contains a 3D object or add a 3D object using the 3D tool (Choose Advanced >

Multimedia > 3D).

2. Using the Hand tool, click on the 3D object to enable it. The 3D Toolbar appears when you move the

cursor over the 3D object.

3. On the toolbar, click the 3D Measurement Tool icon to open the 3D Measurement dialog box.

Under the View tab, select the type of measurement you want to use from the Type drop-down menu:

 Ruler. It measures the distance between two points.

 Distance. It measures the distances between two edges.

 Radius. It measures the radius of the circular edges

 Angle. It measures the angle between two straight edges or three points.

 Auto. It automatically makes a recommended measurement based on your mouse-click.

Under the Markup tab, specify the measuring color and the markup text to appear with the

measurements.

4. Start measuring the 3D model:

 To measure the distances between points or edges, select Ruler or Distance, click on the 3D object

and select an edge or a point to begin. Then move to another location to set an end point. Finally,

click to define where to place the measurement markup.

 To measure the angle between two points or edges, select Angle from the Type menu under

Measurement and select an edge or a point to begin on the 3D object. Then move to another

location to select the second edge and select a markup position to finish the measurement.

 To discontinue a measurement, right-click on the object and select Cancel Measurement.
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3D Measurement Display

Add measurement markups

You can decide the color of the measuring line and the text that appears with the measurements. Click the

Markup tab in the 3D Measurement dialog box.

 Measuring color. Specify the color of the line and text that appear when you click or drag to measure an

object. Click on the color square and select a predefined color or define a custom color.

 Markup text. Enter the text that appears with the measurement while you are measuring.

 Markup records. It displays the list of measurements you have taken on the 3D model.

3D Measurement Unit and Snap settings

You can choose to display measurements based on the model scale and units, or define custom values. You can

also select Snap to 3D and decide if it snaps to Points, Edges, Arcs, or Silhouette edges with adjustable color and

sensitivity. Click the Tool Settings tab in the 3D Measurement dialog box.

Unit Settings

Snap Settings

 Snap to 3D. Select it to make the Snap Setting options available. Check the snap to boxes as needed,

including Points, Edge, Arcs, and Silhouette edges. Then specify the snap color.

 Sensitivity. Define how close the pointer must be to the item in order to activate snapping.

 Use Units and Scale from 3D Model. It displays measurements based on the units and scale from the 3D

model.

 Custom model scale and units. Specify the units of measurements manually.
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Searching PDFs

Indexing PDFs
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Searching PDFs
Gaaiho Doc provides a powerful search engine that helps you run fast and effective searches. You can search the

currently open document, documents in an external folder, Portfolio documents and any location on your hard

drive.

To incrementally speed up searching large numbers of related PDF documents, define a catalog of PDFs to create

a full-text index and then choose to search the PDF index instead of the documents themselves.

For more information, see:

Find text in PDFs

Review PDF search results
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Find text in PDFs
The type of search you want to run determines which search engine you choose to use. You can use Find for a

basic search of the current PDF document or use the Search window to search for certain words, phrases,

document properties across multiple PDF documents, selected Portfolio documents, or selected PDF indexes.

Both the Find and the Search windows are moveable so that you can click-drag to move it anywhere on your

computer screen.

Find text in the currently open PDF

The Find feature searches the currently open PDF document and enables searching bookmarks labels and

comment text.

1. Open a PDF file and do either of the following to call out the Find window:

 Choose Basic > Search > Find .

 Press Ctrl+F on your keyboard.

The Find window: A. Find field B. Find Previous C. Find Next

2. In the Find window, enter the text you would like to search for in the Find box and then select the options

listed below if needed:

 Match Case. Select to make the search case-sensitive. It finds only the instances that match the capitalization

you specify. For example, if you search for PDF, the words pdf and Pdf will not be included in the results.

 Match whole word only. It finds only the instances that match the complete word you type in the text box.

For example, if you search for background, the word backgrounds will not be included in the results.

 Include Bookmarks. Select to allow searching the text in the Bookmark panel and also the document.

 Include Comments. Select to allow searching the text of any comments and also the document. If you

would like to search comments only, open the Comment panel and click the Search comments button. Type

the text you want to search for and then click Search Comments .

3. Click Next or press Enter on your keyboard to go to the next instance of the search term.

A

B C

Gaaiho PDF Suite 3.3 - User Guide

357 Zeon



Find text in multiple PDFs

You can look for search terms across multiple PDF documents in the Search window. The search engine can let you

search the current document, across all PDFs in a specified folder, or all files in an open PDF Portfolio.

1. Open a PDF file and do either of the following to call out the Search window:

 Choose Basic > Search > Search .

 Press Ctrl+Shift+F on your keyboard.

2. In the Search window, select the following options:

Look in: restrict the search to the current PDF document, selected Portfolio documents, the entire PDF Portfolio,

an index, or a location on your computer.

 If you choose to search External Folder, additional options appear under Advanced > Additional Criteria.

 If you choose to search Currently Selected Indexes, you must have selected indexes files in the PDF

Portfolio. Or, you have to select Select Index… to add Index files (*.zpi).

What word or phrase would you like to search for. Enter the text or phrase to search for.

Search for. Restrict your search results according to the option you choose:

Single word or phrase. Enter the word or phrase you would like to search for and define its searching options:

Match Case. It searches for the entire string of characters that matches the capitalization you type in the text

box. For example, if you search for Each of, only Each of will be included in the results and Each Of or Each OF

are not included in the results.

Match whole word only. It searches for the entire string of characters, including spaces, in the same order

in which they appear in the text box. For example, if you search for Each of, then Each Of, Each OF, and Each

of are included in the results. You can check this option to filter out other words that contain the letter

combination of the word you specify in the text box. For example, if you are searching for all and would like

to filter out other words like small or usually, check this option to refine the results.

Include Comments. It also searches the text of any comments added to the PDF.

Include Bookmarks. It also searches the text of any bookmarks.

Multiple words or phrase. You can search for more than one words or phrases. Click Select Words… and add

new words or phrases. In the Words and Phrases to Search dialog box, type the word or phrase to search for in

the New word or phrase field and click Add to add it to the Word and phrase list box below. You can repeat the

steps to add more. At the bottom there are checkboxes which serves to refine your search results. Click OK to

finish.

Patterns. Select a type of information you would like to search for from the drop-down menu (A). Click Search (B).

Arbitrary mask. It changes the format category to custom and makes another text field available, in which you

Note: you cannot search files of a PDF Portfolio or an entire PDF Portfolio if the current document is not a Portfolio.
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can type a custom format. Use this option to specify which types of characters the user can enter in any given

position, and how the data displays in the field.

 A accepts only letters (A-Z. a-z).

 X accepts spaces and most printable characters, including all characters available on a standard

keyboard and ANSI characters in the ranges of 32-126 and 128-255.

 O. The letter “O” accepts alphanumeric characters (A-Z. a-z, and 0-9)

 9 accepts only numeric characters (0-9). For example, a mask setting of AAA--p#999 accepts the input

BOE--p#767.

3. Click Search to display a list of results in page order.
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Review PDF search results

Review search results

You will have a list of results displaying any instance that matches the search criteria you set. The results are listed

in page order with the search term highlighted in blue. The total number of words found appears at the bottom-

right corner.

View a specific instance in the research results

You can directly view an instance in the PDF by clicking it in the search results.

1. The search results appear after you run a search in the Search window.

2. Click an instance in the list of results and jump to the place in the PDF document where the instance appears.

3. You can then click another instance in the results to view it in the PDF document.

The search results (A) with the search total numbers shown at the bottom (B)

Search index files of cataloged PDFs

You can speed up the search by searching the index of a catalog of PDFs rather than running a full-text search of

each individual PDF document in the catalog.

1. Open a PDF file and choose Basic > Search > Search , or press Ctrl+Shift+F on your keyboard.

2. In the Search window, select Select Index… from the Look In drop-down menu.

3. In the Index Manager dialog box, select an index from the list or click Add and locate zpi files. Repeat as

A

B
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needed and then click OK. The path of the selected index is displayed in the setting box beneath the Look In

field in which Currently Selected Indexes is automatically chosen.

4. Proceed with your search as usual.

5. Click >>Advanced to adjust advanced search options and then click Search.

Advanced search options

Match

 Match exact word or phrase. It searches for the entire string of characters, including spaces, in the same

order in which they appear in the text box.

 Match any of the words. It searches for any instances that contain at least one of the words typed. For

example, if you search for at all, the words at, all, at all, and all at, are included in the results.

 Match all of the words. It searches for any instances that contain all the words you type but not necessarily

in the order you type.

 Boolean query. It searches using the Boolean operators that you type with the search word into the What

word or phrase would you like to search for text field. For more information, see Boolean operators.

Additional Criteria

You can restrict results to certain keys, such as subject, title, author, and more, by setting additional criteria for

multiple document searches.

1. Open the Search window by choosing Basic > Search > Search , or press Ctrl+Shift+F on your keyboard.

2. In the Search window, limit the search to multiple documents by selecting External Folder or Currently

Selected Indexes from the Look in menu.

3. Click >> Advanced and the Additional Criteria setup box appears.

4. Do the following actions to set additional criteria for your searches:

Key. Select a field type to be set as the criterion. Click [New Criteria] to show the down-pointing arrow next

to it and then select a field type from the drop-down menu. Repeat the steps to add more if needed.

Operation. Select an operation for the key. Click Includes, click the down-pointing arrow right next to it, and

select either Includes or Excludes from the drop-down menu.

Value. Click inside the field and then enter the value of the field type.

5. Follow the steps to add more.

Boolean operators

Use the following Boolean operators to either narrow or broaden your set of results.

 Use AND between two words to find documents that contain both terms. For example, type New York AND

Philadelphia. All documents that contain both words will be found.

 Use NOT before a search term to exclude any documents that contain that term. For example, type NOT
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New York. All documents that do not contain the word New York will be found. Or, type New York NOT

Philadelphia to find all documents that contain the word New York but not the word Philadelphia.

 Use OR to search for all instances of either term you enter. For example, type beside OR besides to fine all

documents with occurrences of either word.

 Use ^ (exclusive OR) to search for all instances that contain either term, but not both. For example, type day

^ night and all documents that contain either day or night will be found but not both day and night.

 Use ( ) to specify the order of evaluation of terms. For example, type yellow & (beans | tails) and all

documents containing either yellow and beans or yellow and tails will be found. The query processor

performs an OR query on beans and tails, and then performs an AND query on those results with yellow.

Note: you can refer to web sources for more information on Boolean queries, syntax and other operators you can use in you searches.
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Indexing PDFs
Create and manage an index in PDF

Create a full text index
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Create and manage an index in PDF
You can create an Index that consists of a catalog of PDF documents to speed up searching across a large volume

of documents. It’s faster and more efficient to search the index than to search the document. Before indexing PDF

documents, you have to collect all PDF documents to be indexed into one or more folders. Make sure that the

existing folder you choose contains only the PDF files to be indexed. The way you search documents without

embedded indexes is exactly the same as how your search those with indexes.

Add an index to a PDF

1. Open a PDF file in Gaaiho Doc.

2. Choose Basic > Search > Index , and then select Embedded Index… from the menu.

3. In the Embedded Index dialog box, click Create to add an index to the PDF document that currently has no

embedded index. Read the message that follows and click OK.

4. In the Save As dialog box, select a path to save the document before creating an embedded index.

5. In the Embedded Index dialog box, it displays Index embedded in the Progress area. You can then remove

or update the embedded index if needed.

Update or remove the embedded index in a PDF

1. Open the PDF document that currently has an embedded index.

2. Choose Basic > Search > Index and then select Embedded Index… from the menu.

3. In the Embedded Index dialog box, do an appropriate action as needed and then click OK:

 Remove. Select to remove an existing embedded index from the currently opened PDF file.

 Update. Select to update the embedded index if there have been changes made to the PDF file.
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Create a full text index

To create an index

When you create a new index, an index file (*.zpi) is created along with a support index file that contains one or

more files.

1. Open a PDF file and choose Basic > Search > Index . Click the down-pointing arrow to the right of Index

and select Create Full Text indexes… from the menu.

2. In the Catalog dialog box, click New and type a name for the new index.

3. In Description, enter a few words to describe the purposes or the type of the index.

4. In Stop Words, enter words you want to ignore during the search process and click Add. To remove an item

from the list, click to highlight one and click Del.

5. In Custom Field, type a field name, select a type for the index and then click Add.

6. Under Include Directory, click Add and locate a folder containing the files to be indexed and then click OK.

Repeat the steps to add more folders. To remove a folder from the list, select one and click Del.

7. Under Exclude Directory, click Add and locate a folder containing the PDF files you do not want to be

indexed and then click OK. Repeat the steps to add more folders. To remove a folder from the list, select one

and click Del.

8. To save the index file, click Build, give the (*.zpi) file a name, and specify a location for it. Click Save.

9. The Building dialog box shows the progress of indexing. You can click Stop to cancel the indexing process

or click Close when the indexing process finishes.

To revise an index

You can rebuild, purge an existing index folder, or create a new index with the existing information.

1. Open a PDF file and choose Basic > Search > Index .

2. Click the down-pointing arrow to the right of Index and select Create Full Text indexes… from the menu.

3. In the Catalog dialog box, click the Open button located next to the File field. Locate and select an existing

Index File (*.zpi) and then click Open.

4. Make changes to the selected index as needed. Click Close:

 Build. Create a new index file with the existing information and update it by adding new entries.

 Rebuild. Create a new index by overwriting the existing index folder and its contents.

 Purge. Delete the index contents (all files in the index folder) without deleting the index file (*.zpi) itself.

Using Create Full Text Indexes, you can create an index that contains a catalog of PDF documents. An index is 

especially useful when you want to search cataloged PDF documents for certain information. The search engine 

searches the selected index rather than the documents themselves, making the search process much faster.  
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Thank you for choosing Gaaiho. Should you have any inquiry or problem, feel free to contact us using the

information below.

ZEON Corporation

Office Address: 3F., No.37, Dexing W. Rd., Shilin Dist., Taipei City, Taiwan (R.O.C.)

Zip code: 11158

(p): +886-2-28339800

(f): +886-2-28339840

Website: www.gaaiho.com

Email

For Purchasing and Partnerships: sales@gaaiho.com

For Technical Problems: support@gaaiho.com
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